Jump to content
ELFORUM - Forumul electronistilor

monitor SAMSUNG 710N


Guest alrisha

Recommended Posts

Guest alrisha

Am un monitor SAMSUNG 710N W model cod MJ17ASKS/EDC, cand il pornesc apare pe ecran o eticheta, daca cuplez cablul de la comp dispare eticheta fara sa apara imaginea.Placa video defecta? Tensiunile sunt normale,5V si 13V.Ma poate ajuta cineva? Va multumesc anticipat!!!!!!!

Link to comment
  • Replies 6
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Am un monitor SAMSUNG 710N W model cod MJ17ASKS/EDC, cand il pornesc apare pe ecran o eticheta, daca cuplez cablul de la comp dispare eticheta fara sa apara imaginea.

Placa video defecta? Tensiunile sunt normale,5V si 13V.

Ma poate ajuta cineva? Va multumesc anticipat!!!!!!!

Uite ce scrie in user manual:

Puteti vedea pe ecran mesajul:

"Not Optimum Mode.Recommended mode 1024 x 768 60Hz" ?

Acest mesaj apare pe ecran atunci cand semnalul de la placa video depaseste rezolutia si frecventa maxima suportate de monitor.

Reglati rezolutia si frecventa maxima suportate de monitor.

Daca modul de afisare depaseste SXGA sau 75Hz va aparea mesajul "Not Optimum Mode.Recommended mode 1024 x 768 60Hz" (Modul nu este optim. Mod recomandat 1024 x 768 60Hz).Daca modul de afisare depaseste 85Hz monitorul va functiona corect, dar mesajul "Not Optimum Mode. Recommended mode 1024 x 768 60Hz" (Modul nu este optim. Mod recomandat 1024 x 768 60Hz) va fi afisat pe ecran timp de un minut şi apoi va disparea.În timpul acestei perioade de un minut, va rugam să treceti la modul de afisare recomandat. (Acest mesaj va fi din nou afisat la repornirea sistemului.)

Conecteaza un alt monitor la calculator si seteaza rezolutia placii video corect.

Link to comment
Guest alrisha

Am facut toate manevrele astea si .....aceeasi manifestare.Dispare mesajul CHECK SIGNAL CABLE, ECRANUL NEGRU SI SE STINGE SI LEDUL VERDEDaca scot cablul de la comp se aprinde ledul si apare iar mesajul CHECK SIGNAL CABLE .Placa video de la monitor?

Link to comment

salut! si ,totusi,nu ai incercat alt monitor pe unitatea centrala? mie imi pare defect de unitate centrala,ai beep-ul de pornire?iti booteaza,porneste pc? e normal sa iti dispara eticheta in momentul in care conectezi cablul pe placa video,dar,daca ai aici un defect,monitorul trece automat in stand-by!iti sugerez sa cauti defectul pe partea de hardware pc! succes!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines