Jump to content
ELFORUM - Forumul electronistilor

Monitor calculator Gericom Model 900P


Recommended Posts

Dupa introducerea in priza se aprinde ledul verde (intra in stand-by).Se apasa butonul de stand-by, pe ecran apare sigla cu "no signal" circa 3 secunde dupa care dispare, ecranul ramanand negru, iar dupa aceasta ledul devine galben. Apas din nou butonul, ledul devine verde si ciclul se reia din nou. Daca poate sa ma ajute cineva cu o explicatie la acest defect ar fi bine.

Link to comment
  • Replies 7
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Aceasta de mai jos. Se pot indoi pinii din interiorul mufei la o conectare neatenta. Bafta!As mai adauga ca ar fi bine sa aveti priza cu impamantare atat pentru unitatea centrala, cat si la monitor, eu am "reusit" sa stric o placa video din aceasta cauza. Inteleg insa ca la dvs. placa video este ok.

Link to comment

Si daca se introduce semnal din unitate, monitorul functioneaza circa 3 secunde dupa care ecranul se intuneca si monitorul intra in stand-by.Am verificat mufa de semnal, pinii sunt in regula, nu este defectiunea de aici. Daca poate cineva sa imi dea si mie schema monitorului Gericom Model 900P ( macar schema de alimentare care cuprinde si invertoarele).Si poate ca cineva a intalnit acest defect. :sparge:

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines