Jump to content
ELFORUM - Forumul electronistilor

Probleme pornire Acer Aspire 5520!!!


raduradu

Recommended Posts

Salutare. Am un laptop Acer Aspire 5529,procesor Amd Turion 64 x2 la 2.0 Ghz, placa video Nvidia 7000M TurboCache up to 752 MB, 2 GB DDR2, HDD 250 GB,cu urmatoarea problema, la pornire imi apare pe display ACER, pot intra in bios dar nu mai imi buteaza de pe Hdd sau de pe Dvd-rw, indiferent ce windows as pune sa mearga (laptopul a avut initial instalat Vista in italiana si ultima oara am avut pe el Windows 7), si dupa aia imi ramane ecran negru cu o liniuta mica alba sus in stanga, laptopul nu mai misca nimic pana nu ii dau restart si tot asa face pana la infinit. Multi mi-au zis ca e o problema cu placa video , dar eu zic ca placa de baza e problema, as dori daca se poate niste informatii despre ceea ce se poate face cu dansul. Multumesc tuturor o zi buna.

Link to comment
  • Replies 21
  • Created
  • Last Reply

Top Posters In This Topic

Guest claudiu_black

nu stiu daca ati auzit pe cineva cu acer 5520 ca ii ramane ecranul negru si nu face nimic, toti zic sa scrieti bios dar asta nu e o solutie, problema asta mi-a dat bataie de cap la service si pana la urma erau 2 mosfet situate langa procesor adica pe spatele placii de baza , rolul lor fiind de a alimenta procesorul . Pe ele scrie 4841N si se observa usor. Multa bafta daca intalniti problema asta.

Link to comment

de pe stick ai încercat până la urmă?

Am incercat si de pe stick si de pe Dvd extern si nu merge.

nu stiu daca ati auzit pe cineva cu acer 5520 ca ii ramane ecranul negru si nu face nimic, toti zic sa scrieti bios dar asta nu e o solutie, problema asta mi-a dat bataie de cap la service si pana la urma erau 2 mosfet situate langa procesor adica pe spatele placii de baza , rolul lor fiind de a alimenta procesorul . Pe ele scrie 4841N si se observa usor. Multa bafta daca intalniti problema asta.

Ms deocamdata, l-am dus in service sa vad ce zice domnu mecanic :101
Link to comment
Guest florin1up

nu-i asa ca nu mai detecteaza optica si nici hdd-ul din BIOS? Este problema la placa de baza: chip-ul MCP 67 mv-a2. Defect sau cu lipituri reci. Se poate rezolvaNu e din alimentarea procesorului. Daca nu ar functiona MOS_urile respective, nu ar afisa nimic.

Link to comment

nu stiu daca ati auzit pe cineva cu acer 5520 ca ii ramane ecranul negru si nu face nimic, toti zic sa scrieti bios dar asta nu e o solutie, problema asta mi-a dat bataie de cap la service si pana la urma erau 2 mosfet situate langa procesor adica pe spatele placii de baza , rolul lor fiind de a alimenta procesorul . Pe ele scrie 4841N si se observa usor. Multa bafta daca intalniti problema asta.

hahahaha, :ras: ,rad de mine, :cry: si rad a jale, am descompletat un acer 5520 pe treaba asta, asta dupa ce l-am dus si la vreo 2 service-uri,chestia este ca sunt foarte problematice modele astea de acer, bafta la el sper sa il faci, mult noroc
Link to comment

nu-i asa ca nu mai detecteaza optica si nici hdd-ul din BIOS? Este problema la placa de baza: chip-ul MCP 67 mv-a2. Defect sau cu lipituri reci. Se poate rezolvaNu e din alimentarea procesorului. Daca nu ar functiona MOS_urile respective, nu ar afisa nimic.

Salutare din nou, din bios le vede pe toate si dvd si hdd tot , am fost la service si acolo a ramas laptopul la reparat , tipul a zis ca e ceva problema legata de bios, asteptam sa vedem. Numai bine la toti
Link to comment
  • 1 month later...

Se pare ca incalzirea respectiva nu s-a facut cum trebuie. S-a incercat cumva vreo "metoda minune" de pe youtube?Du-l la cineva care are o masina specializata pt asa ceva. Ceva slabe sperante sa-l rezolve cu un reflow ar mai fi, desi cam mici e drept. Trebuie incalzit oleak peste 230 grade, ca sa se topeasca bine aliajul de lipit, este lead-free...Daca placa, sau circuitul nu au fost deja prea mult afectate, atunci un reballing (eventual cu un chip nou, daca cel original a plesnit) trebuie sa rezolve situatia.Incalzirea nu trebuie facuta la unele componente; doar la northbridge, sau procesorul video, daca este separat. In foarte rare cazuri prezinta asemenea probleme un southbridge. Si mai rar se intalnesc probleme de lipituri la vreun circuit de comanda din sursele interne...

Link to comment

Se pare ca incalzirea respectiva nu s-a facut cum trebuie. S-a incercat cumva vreo "metoda minune" de pe youtube?Du-l la cineva care are o masina specializata pt asa ceva. Ceva slabe sperante sa-l rezolve cu un reflow ar mai fi, desi cam mici e drept. Trebuie incalzit oleak peste 230 grade, ca sa se topeasca bine aliajul de lipit, este lead-free...Daca placa, sau circuitul nu au fost deja prea mult afectate, atunci un reballing (eventual cu un chip nou, daca cel original a plesnit) trebuie sa rezolve situatia.Incalzirea nu trebuie facuta la unele componente; doar la northbridge, sau procesorul video, daca este separat. In foarte rare cazuri prezinta asemenea probleme un southbridge. Si mai rar se intalnesc probleme de lipituri la vreun circuit de comanda din sursele interne...

A fost dus la cioneva care are ceva scula sau masinarie de incalzit. Ei stiu ce au facut. Laptopul a mers dar a cedat din nou, asta e , degeaba e gunoi Acerul. O zi buna
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines