Jump to content
ELFORUM - Forumul electronistilor

Nu pot instala SO


ghimpe--

Recommended Posts

Am postat acest topic la categoria HARDWARE pentru ca natura problemei este hardware

 

Se da un PC cu:

MB: Asus P4T533

Porc: Intel P4 2,8Ghz

RAM: 512Mb RIMM

 

Am incercat sa instalez Win XP Pro SP2, Vista, Seven, incarca fisierele pentru instalare si apoi ingheata la "Windows is starting... "

Am incercat Live CD: knoopix, mandrake, ERD,etc si la fel, ingheaza sistemul cu mesaje de genul wait, loading, la ERD se vede slab logo-ul Windows XP

Singurul sistem de operare pe care am reusit sa il instalez a fost Win98SE (mai jos nu am incercat)

 

Am testat:

2 placi video AGP

3 placi video PCI

2 PSU

2 unitati optice

2 HDD (fara importanta, problema se manifesta inainte sa fie acesate sau si fara HDD)

multe discuri media cu OS-uri pe ele

 

Mi s-a comunicat ca a fost schimbat si procesorul, memoriile au fost testate si sunt OK (nu am avut timp sa verific, PC-ul mi-a intrat pe mana aseara pe la ora 22:30)

 

Un sfat ce as putea sa fac sa vad exact ce acceseaza cand se blocheaza? O sa testez si RAM (nu am cu ce sa il inlocuiesc de proba), procesor cred ca ma descurc de unul pentru test.

Link to comment
  • Replies 15
  • Created
  • Last Reply

Top Posters In This Topic

Am postat acest topic la categoria HARDWARE pentru ca natura problemei este hardware

 

Se da un PC cu:

MB: Asus P4T533

Porc: Intel P4 2,8Ghz

RAM: 512Mb RIMM

 

Am incercat sa instalez Win XP Pro SP2, Vista, Seven, incarca fisierele pentru instalare si apoi ingheata la "Windows is starting... "

Am incercat Live CD: knoopix, mandrake, ERD,etc si la fel, ingheaza sistemul cu mesaje de genul wait, loading, la ERD se vede slab logo-ul Windows XP

Singurul sistem de operare pe care am reusit sa il instalez a fost Win98SE (mai jos nu am incercat)

 

Am testat:

2 placi video AGP

3 placi video PCI

2 PSU

2 unitati optice

2 HDD (fara importanta, problema se manifesta inainte sa fie acesate sau si fara HDD)

multe discuri media cu OS-uri pe ele

 

Mi s-a comunicat ca a fost schimbat si procesorul, memoriile au fost testate si sunt OK (nu am avut timp sa verific, PC-ul mi-a intrat pe mana aseara pe la ora 22:30)

 

Un sfat ce as putea sa fac sa vad exact ce acceseaza cand se blocheaza? O sa testez si RAM (nu am cu ce sa il inlocuiesc de proba), procesor cred ca ma descurc de unul pentru test.

Salut,

1. Daca ai instalat WIN98SE si se misca bine si nu ai nimic cu "semnul exclamarii" :) problema nu pare a fi "de natura" hardware.

2. Daca Sisoft Sandra il poti instala si pe WIN98SE atunci cred ca ai obtine niste info utile referitoare la compatibilitati/incompatibilitati si in general la sistem, fie hardware , fie software.

3. Ce inseamna ERD ca nu sunt la curent cu toate prescurtarile.

4. Asteptam un pic mai multe opinii avizate ale altor useri .

In rest iti dorsc mult succes in rezolvarea problemei.

Link to comment

Nu am spus ca nu stiu sa testez RAM, am spus ca nu am avut timp. Nu am decat un modul de RAM + terminator.Intre timp am testat si RAM + Procesor -> totul OK.M-am cam grabit cand am zis ca pot instala Win98, defapt se blocheaza Pasul:"Setting up Hardware and finalizing settings" cu mesajul: "Win98 is now setting up your hardware and any Plug&Play devices..." dar, daca ii pun un HDD cu win98 gata instalat, il ruleaza!ERD commander este un linux live cu fata de Windows.

Link to comment

Bateria de BIOS CR2032 e buna? Placa de baza nu are cumva condensatori defecti?Delay-ul acela la instalare sau incarcare SO poate avea una din cele doua cauze.Daca Memtest a trecut la testul 7 fara sa se "inroseasca" ecranul, memoria e valida, procesorul banuiesc ca nu aveti unul de rezerva sa-l schimbati(oricum destul de putin probabil...), problema ar fi la placa de baza.

Link to comment

O problema asemanatoare am avut si eu. La mine nu puteam upgrada la SP2, exact la fel facea, se bloca dupa ce se restarta la sfarsit. Dar eu aveam deja sp1. S-ar putea sa fie procesorul, daca ai altul fa o proba. Incearca sa bagi xp profesional fara SP.Eu am upgradat direct la SP3 si a mers.

Link to comment

Tocmai am reusit sa instalez Win98, se misca bine. "Exclamate" nu am decat network, audio si USB dar nu stau sa le caut driveri acum.Bateria este OK, condensatorii la fel dar nu i-am masurat, doar inspectie vizuala.O sa incerc acum cu un win XP SP1.LE: si cu SP1 face la fel :sparge:LE2: si cu Win 2000 Pro la fel face.... acus verific Mac Leopard :ras:

Link to comment

Gata, i-am venit de hac! Solutia este:[tobe]La inceputul instalarii se apasa F5 si se selecteaza i386/i486 PC[/tobe]Se pare ca Win-ul nu reusea sa detecteze tipul porc-esorului.In acest moment se instaleaza Win XP SP2 Pro...Multumesc tuturor pentru implicare.

Link to comment

nu detecta corect tipul procesorului???înseamnă că ai probleme pe placa de bază: asta nu se ia direct din procesor de către setup, ci prin northbridge>bios>setup.de fapt, toate interogările hardware se fac prin north sau southbridge > bios > setup.uită-te pe o schemă bloc a plăcii de bază în chestiune, vezi ce mai e legat la northbridge-ul ei (de obicei ar mai trebui să fie ramul, ceasul de timp real, restul sunt diverse, depinde de cip) şi vezi dacă mai ai recunoaşteri de componente întârziate pe-acolo...ar fi bine să cauţi un livecd care la identificarea componentelor să interogheze direct componenta, sau să ceară north/soth bridge-ului "să-i spună", nu să le ia din bios "de gata"...nu ştiu să-ţi spun precis un nume, teoretic, orice livecd de linux face asta, tocmai ca sa nu se impiedice in eventualele erori ale biosului.şi era să uit: acpi-ul plăcii de bază e în regulă???unele plăci de bază nu bootează corect fără acpi, altele invers, altele au bucăţica de bios cu datele de acpi rasolită, şi duce la detecţii greşite...s-ar putea să rezolvi cu adevărat problema reflashuind biosul, asta dacă mai ai de unde-l scoate, că rimm-ul e cam mort de cel puţin 5 ani... şi majoritatea producătorilor nu păstrează pe siturile lor multă vreme drivere şi manuale pentru vechile lor produse...

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines