Jump to content
ELFORUM - Forumul electronistilor

Depanare sisteme audio (2.1...5.1...)


Guest electro2k1

Recommended Posts

  • Replies 149
  • Created
  • Last Reply

Top Posters In This Topic

salut baieti. am si eu maaaare problema. am un sistem Genius 5.1 SW-HF 5005, 150W RMS cumparat de aproape un an. Toate bune si frumoase pana cand intr-o noapte a venit o tensiune de curent care a facut sa mi se stinga atat calculatorul cat si sistemul. la repornire..calculatorul a fost okey nu si sistemul care nu se mai aprindea. A 2a zi cand mam uitat la el.. primul lucru care l-am facut a fost sa verific siguranta din spate care este de 2A/250v care bineinteles era arsa. Fericit mam dus la primul magazin specializat d electronica si miam cumparat 2 rezistente. Am inlocuit rezistenta ... fericit aprind sistemul..era MORT, nu s aprindea, verific rezistenta noua..era ARSA. Incerc a 2a rezistenta... gandindu-ma ca prima sa nu fi avut vreun defect din fabrica... bag in priza si se arde si a 2a. Clar problema este cred eu nu numai din rezistenta..cred ca socul de curent a trecut d ea si mia intrat in placa. Insa la inspectia vizuala nu este nimic in neregula. Rezistentele sunt okey, condensatorii nu sunt umflati,tranzistoarele in regula, trafu` nu e ars, care poate fi problema? M-a innebunit... nu stiu ce sa fac :( . Am nevoie de o parere..de un sfat..d o idee..cum as putea depista problema. Multumesc anticipat!NEED HELP !

Link to comment
Guest danut18k

incepi cu demontatul sistemului, apoi verifici traful , apoi sursa , apoi partea finala a amplicatorului , si la urma ce mai ramene ... trebuie sa le ei prin eliminare , daca nu te pricepi indeajuns dute la un depanator ...specialt ca sa nu strici mai mult decat este ... ceea ce ai schimbat tu se nemesc sigurante nu rezistente ... o zi buna ... si te mai astept cu intrebari ..

Link to comment

asa..sigurante..m-am zapacit.... Multumesc ptr sfaturi..o sa vad maine daca reusesc sa fac ceva sau sa gasesc un depanator bun. Eu o sa incerc sa rezolv problema in cel mai scurt timp. Cum reusesc sa rez pr, va dau de veste si va spun ce buba am gasit ptr k pe viitor sa fie de folos cuiva care e in aceeasi postura ca si mine in momentul de fata. Multumesc mult inca odata!

Link to comment
Guest danut18k
:aplauze bun asa ... si am avut zile trecute niste socuri de tensiune ... si ma-m speriat nitel ... sper ca pe viitor sa-mi iau un UPS si am rezolvat problema cu curentul ... este foarte bun .. o investie buna:) ... ok man ... astept raspunsul tau cu rezolvarea ... sper sa se poata rezolva ... sa te bucuri de el in continuare ... :da
Link to comment

de 2 ori mi-a venit la reparat un sistem genius deasta care ardea siguranta.prima data am gasit un cond ceramic(100nF parca) in scurt de la puntea redresoare,l-am schimbat,totul ok,am zis ca a fost o intamplare.Peste 2 luni vine inapoi omul cu acelasi defect(ardea sig).Tot un cond de la punte in sc.Le-am schimbat apoi pe toate si nu a mai avut probleme.

Link to comment
Guest danut18k
:jytuiyu ciudat defect ... inseamna ca acei condesatori ... sunt calculati fara tolerante prea mari... :dans: bun sfat ... sa traiesti omu ... sper ca tea ajutat shemele care le-am pus ... :limb:
Link to comment

Salutare baieti! Am rezolvat problema asta apasatoare. Firar mama ei de viata :))Am fost la service q el si bineinteles k mi-a zis problema dinainte sa il pun pe masa. Era un rahatzel de condensator ceramic de 100nF in scurt de la puntea redresoare a Woofer-ului unde intra 27V, pe care l-am TAIAT ! (mi-a zis sa il scot si sa nu mai pun nimic k o sa mearga 90 de ani d aqm incolo :-D ) , dupa care i-am pus sigurantza normala d 2A/250V si aqm sistemul merge PERFECT ! :DVa multumesc ptr suport! Astazi am mai invatat ceva :)PS: " Am uitat sa va spun ce surpriza mare am avut cand am vazut placile din interiorul sistemului... MENTIONEZ k l-am cumparat de NOU din CARREFOUR CONSTANTA ... cum in Romania este totul posibil.... va spun ca era REPARAT :| .... printre pinii unui integrat era zgariat cu un cutter (3 taieturi mai precis), lipituri intarite pe la intrari ...intarite alte trasee principale... corodat k naiba...mor k nu am avut la indemana un aparat foto sa va arat poza... zici k toate piesele au fost LIPITE DE MANA CU LEDCON-ul! ...INCREDIBIL .. ce se intampla in tara asta :| "Inca odata MULTUMESC ELFORUM !

Link to comment

Era un rahatzel de condensator ceramic de 100nF in scurt de la puntea redresoare a Woofer-ului unde intra 27V, pe care l-am TAIAT ! (mi-a zis sa il scot si sa nu mai pun nimic k o sa mearga 90 de ani d aqm incolo :-D ) , dupa care i-am pus sigurantza normala d 2A/250V si aqm sistemul merge PERFECT ! :d

Scoate-i/schimba-i pe toti(cu unii la 100...250vca),si de la celelalte punti .Va dati seama de ce 'calitate' sunt daca se ard cond ceramici de la punte :sparge: :nebunrau: .Sunt niste gunoaie :mort
Link to comment

Baieti am mai venit cu o provocare. Probabil problema se rez simplu dar poate nu e nevoie sa investesc bani intr-o placa d sunet profesionala.Eu am placa d sunet onboard q 3 canale, insa de curand am o problema.Cu toate ca pana aqm mi-a mers perfect toate boxele ,mi se dezactiveaza C/SUB din configuratia 6CH Speaker. Fiind placa d sunet onboard eu am doar 3 iesiri. Daca conectez in spate C/SUB imi recunoaste. Daca conectez Front LEFT/RIGHT imi recunoaste, dar daca conectez si pe cea dea 3a intrare adica Rear LEFT/RIGHT mi se dezactiveaza C/SUB. Ce-as putea sa fac.Sunt in pana d idei.MULTUMESC ANTICIPAT !

Link to comment
  • 3 months later...

Salutare, ca sa nu deschid vreun topic nou, ptr o problema minora.Am si eu un genius :limb:, inca nu mi-a creeat probleme... insa se comporta ciudat de cand l-am cumparat.daca il pornesti [ face un poc in subwofer ], insa functioneaza, am dat capacul jos, sa vad cum se manifesta acel POC. Cand porneste, impinge membrana dif subwoferului in fata, se da doar putin inapoi si ramane asa, cand opresc, revine la normal. Concluzie: am continuitate pe subwofer, de ce... nu stiu, asa facea de cand l-am cumparat. 2. Se incinge radiatorul din spate [ de cand l-am cumparat, din carrefour face asa ], cand nu canta, adica sta fara sa cante nimic, radiatorul se incalzeste... se incalzeste, e destul de fierbinte, si ramane asa pana la oprire, sau pana cand pornesc muzica.Nu mi9-am permis sa il testez prea mult la volum maxim, insa... daca volumul e trecut de jumatate [ si el canta ] .. radiatorul... se raceste ajunge sa devina caldut. :ras:

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines