Jump to content
ELFORUM - Forumul electronistilor

orion t20ms-text cu sasiu tmo360a


bobo

Recommended Posts

salut.are cineva schema acestui sasiu?am gasit pe forum schema de la sasiul tmo292 dar nu sunt identice.cineva a macelarit sursa acestui tv(probabil cu stk730-080)si a montat o sursa cu chooper cu tranzistoare recuperata dint-un alt tv care era cazuta pe sasiu(nici macar nu s-a chinuit sa o agate undeva pe carcasa tv-ului).problema este ca aceasta sursa este arsa si vreau sa montez alta sursa cu chooper.ptc-ul de pe sasiu este defect si mi-a ars 2 sigurante,stie cineva ce tip pot monta in loc?am inteles ca ar fi mers foarte bine o sursa ups001 da lipseste trafo chooper.asa este?ps: "lucrarea "a fost executata intr-un service din buzau ,la inceputul anului.daca aflu care a fost o sa-i fac "reclama" pe forum.

Link to comment
Share on other sites

salut.

are cineva schema acestui sasiu?

am gasit pe forum schema de la sasiul tmo292 dar nu sunt identice.

cineva a macelarit sursa acestui tv(probabil cu stk730-080)si a montat o sursa cu chooper cu tranzistoare recuperata dint-un alt tv care era cazuta pe sasiu(nici macar nu s-a chinuit sa o agate undeva pe carcasa tv-ului).

problema este ca aceasta sursa este arsa si vreau sa montez alta sursa cu chooper.

ptc-ul de pe sasiu este defect si mi-a ars 2 sigurante,stie cineva ce tip pot monta in loc?

am inteles ca ar fi mers foarte bine o sursa ups001 da lipseste trafo chooper.asa este?

 

ps: "lucrarea "a fost executata intr-un service din buzau ,la inceputul anului.daca aflu care a fost o sa-i fac "reclama" pe forum.

multumesc.

m-am referit la faptul ca as fi pus o sursa ups001 dar "meseriasul" a defrisat sasiul (inclusiv trafo chooper)si a montat o sursa cu chooper din alt tv.

am inteles de pe forum ca sursa ups001 s-ar fi comportat bine in acest tv(crescind tensiunea in stand by la 130v fara a pune ceva in pericol)dar ce folos pt ca sasiul nu mai are trafo chooper.

cred ca nu am fost bine inteles sau nu m-am exprimat foarte clar....dar nu mai conteaza.

am reparat sursa adaptata in tv si mai ramane sa schimb termistorul de demagnetizare care este si el defect.

ar mai fi o problema:tv-ul porneste pe av.se poate dezactiva cumva aceasta functie sau trebuie sa schimb memoria?

Link to comment
Share on other sites

sal , de pe panou' frontal ,nu merge ? Daca nu , anuleaza comanda de av/tv .

multumesc.tv-ul porneste pe av si trebuie sa comut pe tv din telecomanda la fiecare pornire.in rest functioneaza corect.o sa-i schimb memoria br24c01a cu br24c02 goala.nu vreau sa-i anulez comanda av/tv ca,clientul poate il mai foloseste si pe av.
Link to comment
Share on other sites

  • 1 year later...

Am si eu o problema cu acelasi tip de televizor.Porneste din stand-by, nu imi apare nici nu post...telecomanda nu imi ia nici o comanda...nici din butoane nu se intampla nimic(ch+-imi apare scris norma PAL)la apasare stand-by imi apare primul post din VL (ledul rosu dar nu se inchide imaginea..ramane postul respectiv); la pornire din buton se repeta povestea... tensiunea de 103V este normala; am 5v pinul 10 procesor(tensiunea ramane si dupa ce apas stand-by);Q504 este ok la masurare pe placa; Ce mai pot verifica? Multumesc

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines