Jump to content
ELFORUM - Forumul electronistilor

tv provision 14CX7T PAL BG/DK


Recommended Posts

functioneaza alimentarea are st by iar cand incerc sa il pornesc nu pleaca inalta tensiune finalul linii este buneu ma gandesc ca nu mai este bun trafo linii da nu sunt sigurla pornirea tv-ului se aude zgomot de fond in difuzor ca si cum ar porni dar nu se lumineaza tubul si nici filamentul lui nu se aprindeam verificat rezistente, condensatoare ,diode si tranzistoare pe linga linii si sunt buneorice sfat ar fi de mare folosva multumesc!

Link to comment

Decuplati alimentarea finalului linii si puneti un bec ca si sarcina. In general daca becul se aprinde trafo linii este defect sau consum mare pe o tensiune obtinuta din el. Daca becul nu se aprinde atunci puteti avea in scurt chiar o bara de alimentare din secundarul sursei. Incercati si ne comunicati rezultatele obtinute. :da

Link to comment

Cind porniti tv-ul din telecomanda(starea "on")aveti tensiunile de 8v si 5v la iesirea IC603 respectiv IC602?...daca da atunci verificati daca aveti inpulsuri de comanda pe baza tranzistorului driver(Q301) si daca acest etaj se alimenteaza corect...

Link to comment

In emitorul lui Q609 aveti 15v? Verificati si tensiunea de 110V daca e 110v....si daca nu verificati daca sursa primeste comanda "on" de la procesor ...si daca este executata aceasta comanda de catre tranzistoarele respective(Q609,Q685,Q686...) spuneti ca ati verificat tranzistorul driver dar nu spuneti nimic de tensiunea care alimenteaza acest etaj...si nu prea cred ca e PNP...E NPN.Din ce spuneti dv IC602 ori e in scurt ori rezistenta R650 e arsa...

Link to comment

scuze asa este 2sc2383 este npn e tranzistorul din drivertranzistoarele Q609,Q685,Q686 sunt buneam consum foarte mare la ci 7808 rezistenta da la intrarea lui se incinge foarte tare ceva este in scurt bupa el verific acumintegratul 7808 este bun l-am scos si stabilizeaza 8v alimentat separat adica nu e in scurt

Link to comment

am alergat dupa un scurt si il gasii filtrajul dupa ci 602 stabilizator de 5v care avea la iesire un condensator C654 de 470MF/16v si binenteles ca era sirma dadea cu toata tensiunea la masa :rade: merge foarte bine multumesc mult pt. ajutor elmar

Link to comment
  • 9 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines