Jump to content
ELFORUM - Forumul electronistilor

Radio EFORIE2: probleme ciudate la depanare. Help!


Guest yo3hiz

Recommended Posts

Guest yo3hiz

Buna ziua,Am mai publicat mesajul asta si in thread-ul deschis restaurarii unui RR Eforie, dar e posibil ca acolo sa nu i se fi dat prea multa atentie, in concluzie revin cu un nou thread si rog moderatorul sa fie intelegator :)Am procurat si eu un rr Eforie2, care zacea aruncat pe la cineva. Ii lipseste transformatorul de retea si difuzorul intern. Intrucat dispun de o sursa de alimentare externa care ofera +150V/120mA in sarcina si +6.2Vcc/2.5A pentru filamente, am folosit-o pe aceasta, alimentand aparatul exact dupa dioda redresoare.Tuburile nu erau noi. Nu dispun de tuburi noi (New Old Stock) dar am reusit sa procur un set cu functionare acceptabila atat pe AM cat si pe FM, verificate intr-un receptor asemanator.Asadar, ECH81 a fost schimbat, cu un echivalent rusesc (6I1P) scos dintr-o cutie de carton, uitat prin sertarele unui radioamator mai in varsta. Cred ca n-a fost folosit. Pinii nu prezentau nici o urma de oxid sau imbatranire, iar tubul arata ca nou, asadar l-as incadra la categoria NOS. In sprijinul acestei afirmatii mai vine si faptul ca vechiul tub nu se descurca cu semnalul de 10.7MHz iesit de la blocul de UKW, pe cand odata ce l-am inlocuit cu 6I1P, a aparut fasait de UKW imediat.N-as baga mana in foc pentru noul tub, dupa cum mi-a sugerat si userul Spitfire, pana nu-l voi fi verificat pe un catometru, sau cel putin unul "improvizat" pe masa si sa vad daca in cateva puncte se incadreaza pe pantele publicate in foaia de catalog. Dar, pana atunci, incerc sa cred ca e cel mai "proaspat" tub din tot ce am pus in receptorul respectiv, hi.Am cateva probleme si doresc sa solicit sprijinul celor care au mai depanat astfel de modele:- este "surd" fara o antena exterioara bine degajata; cu un fir de 2m, pot receptiona doar posturile nationale de pe UM si in principiu, radio China pe US1. Ca sa pot auzi baliza BSW de pe 521KHz in UM (pe care o aud cu un RR Carmen 2 S632A cu doar 2m de antena), trebuie sa cuplez antena de 40m de pe bloc !! De asemenea, US2 e cam mut; chiar cu antena mare exterioara, receptionez doar cateva posturi pe aceasta banda.Folosind antena Windom de pe bloc, se receptioneaza bine majoritatea posturilor din benzile de 49, 41 si 31m, iar in banda de 40m pentru radioamatori, daca introduc putin semnal de 455KHz din generator la zona de FI, se pot receptiona si emisiunile de acolo. E foarte adevarat ca nu prea stralucit. Ba chiar as spune ca ceva mai prost decat poate un amarat de receptor cu reactie construit de mine in urma cu putin timp, hi !- dispun de o antena Windom (dipol asimetric 13+27m), cu simetrizor 1:4 si coborare pe coaxial de 75 ohmi). Daca o conectez la intrarea receptorului, pe UM, cele 2 posturi nationale intra cu distorsiuni puternice, ca si cand semnalul ar fi limitat inainte de etajele AF. De altfel, etajele AF functioneaza in limite normale (le-am verificat liniaritatea folosind generatorul si osciloscopul).Asadar, pe UM, folosind antena Windom, creste sensibilitatea, dar semnalul audio devine limitat (distorsionat).Mentionez ca am incercat alinierea circuitelor de FI 455KHz, folosind urmatorul algoritm:- am injectat semnal RF pe 800KHz, 10mVvv in intrarea receptorului;- am conectat un frecventmetru pe iesirea oscilatorului local (grila de comanda a triodei din ECH81) si l-am adus pe 1255.00 KHz (FI+OL);- am conectat osciloscopul, folosind sonda cu atenuator 1:10, pe g1 de la EBF89 si am reglat miezul primului trafo FI (cel care reprezinta sarcina lui ECH81) pana cand am obtinut maximum de amplitudine a semnalului de 455KHz rezultat dupa mixer;- am conectat in acelasi stil osciloscopul pe pinul comun dintre L502 si L503 (sarcinile lui EBF89), regland miezul acestui trafo de FI pana am obtinut maximum de semnal de 455KHz.De asemenea, mentionez ca, pornind de la supozitia ca ar putea fi un defect din RAA, am investigat calea respectiva. Am schimbat R211,C228,R214,C233,C224 si R203 cu unele noi si verificate (C224 prezenta pierderi, restul erau decalibrate). Totodata, am verificat daca R401 de 100K, din circuitul primului trafo FI, are valoarea din schema (100K).In ciuda tuturor acestor eforturi, distorsiunile (gajaiala sau limitarea semnalului) in cazul receptionarii posturilor locale puternice cu antena Windom, persista.Pe US1 si US2 nu se petrece acelasi fenomen, dar oricum zgomotul de fond (suflul RF) este prea mic, se vede ca are lipsa de sensibilitate!).Si in UM se pot auzi o serie de alte posturi, folosind antena Windom, dar spre diferenta de unde scurte, la receptia posturilor locale apar distorsiuni puternice chiar si cand volumul audio este redus spre minimum. Problema nu este din etajul audio, asta e clar.E ca si cand sistemul de RAA n-ar putea face fata semnalului pe care il are de reglat si tuburile ar intra in limitare. Nu stiu ce sa mai inteleg, pentru ca plecand de la aceasta presupunere, am injectat semnal RF din generator (800KHz) in intrare si l-am marit pana la 3Vvv, fara sa observ vreo distorsiune a rezultantei sinusoidale de 455KHz. E foarte adevarat ca n-am modulat semnalul ... dar am vrut sa verific daca tubul de intrare (ECH81) si EBF89 fac fata unor semnale puternice.Si daca n-am gresit pana aici, se pare ca se descurca. Si atunci, vin cu intrebarea (zic eu indreptatita): daca pana in 3Vvv in intrare, nu vad distorsiuni pe un semnal nemodulat, atunci de ce la receptia unor posturi puternice se intampla acest lucru?Aaaa, s-ar putea sa spuna cineva ca e irelevant testul, deoarece n-am folosit semnal modulat si injectand in mixer ceva, trebuie sa ma astept sa iasa oricum filtrat de FI si sa apara OK. Mda, s-ar putea sa aiba dreptate. Si atunci? Sa ma gandesc la probleme de prelucrare a anvelopei semnalului demodulat? Am incercat sa inlocuiesc dioda detectoare a tubului EBF89 cu una pe germaniu (EFD108). Rezultatele au fost identice.Tubul indicator optic de acord este nou, dar nu reactioneaza la acordul pe post. Tensiunile pe tub sunt normale, dar nu regasesc excursie de tensiune (negativa) in punctul comun dintre R214,R16 si C233. Am indeparat momentan R216, iar C233 este schimbat de mine. Nici asa n-a vrut sa se miste...Mai mult de-atat, nu stiu ce sa-i mai fac, si oricum m-au lasat nervii.Poate toate aceste precizari vor folosi altor hobbisti dispusi sa-mi mai ofere cate-un capat de informatie... Atasez si schemele in format restrans (desi au fost deja publicate). Am marcat folosind culori diferite traseele de alimentare anodica (+Ua), respectiv RAA.Dispun de generator cu modulatie AM reglabila, de osciloscop (pana la 30MHz), AVO digital (10Mohm pe scala de 400V) si de frecventmetru. Nu dispun de experienta unui depanator caruia i-au trecut zeci/sute de asfel de aparate prin mana...Cu multumiri anticipate,Octav

Link to comment
  • Replies 48
  • Created
  • Last Reply

Top Posters In This Topic

Tensiunile pe tub sunt normale, dar nu regasesc excursie de tensiune (negativa) in punctul comun dintre R214,R16 si C233. Am indeparat momentan R216, iar C233 este schimbat de mine. Nici asa n-a vrut sa se miste...

Esti pe aproape dar ai luat-o pe o carare gresita: da, defectul este de RAA dar ce ai verificat tu este calea de RAA pentru FM. Pentru MA verifica si R209, C230, R212, R211. Posibil ca C230 sa fie strapuns (C228 ai scris ca l-ai schimbat deja).
Link to comment
Guest yo3hiz

Tensiunile pe tub sunt normale, dar nu regasesc excursie de tensiune (negativa) in punctul comun dintre R214,R16 si C233. Am indeparat momentan R216, iar C233 este schimbat de mine. Nici asa n-a vrut sa se miste...

Esti pe aproape dar ai luat-o pe o carare gresita: da, defectul este de RAA dar ce ai verificat tu este calea de RAA pentru FM. Pentru MA verifica si R209, C230, R212, R211. Posibil ca C230 sa fie strapuns (C228 ai scris ca l-ai schimbat deja).
Buna ziua si multumesc pentru raspuns,Am uitat sa mentionez ca am verificat si aceste componente, mai putin C230. Rez. R209 de 2.2M am inlocuit-o cu una noua, la fel si rezistorul R216 (tot de 2.2M) care aduce semnalul de la demodulatorul MF catre indicatorul optic de acord. Deocamdata R216 oricum e deconectata. Oricum, le voi reverifica pe celelalte. Din curiozitate, o sa ma folosesc de un alt receptor (un Carmen3) pe care sa masor variatia tensiunilor de RAA pentru primele 2 tuburi, fara semnal, cu semnal dintr-o sarma de 2m si cu semnal din antena Windom. Pana la urma, trebuie sa ii dau de capat, ptr. ca e incredibil ca bat pasul pe loc la o chestie pe care "n-o vad" :) O zi buna!Octav
Link to comment

Mai mult de-atat, nu stiu ce sa-i mai fac, si oricum m-au lasat nervii.

 

Salut,

Radiourile astea romanesti vechi, cu precadere cele realizate pe cablaj, sunt o catastrofa. Ca o paranteza la chestia asta, citeam zilele trecute un articol pe "gandul.info" : Omul care face să vorbească aparatele radio de epocă, fabricate în România. Am ajuns la articolul asta redirectat de un altul, sau de un post de pe forum, nu mai stiu. Oricum, in articol exista o propozitie: "Mii de oameni lucrau într-un singur schimb; o dată la două minute ieşea un radio nou". Iar in comentariul celui care trimitea catre articol, se vedea o entuziasmare de-a dreptul stelara in fata produselor realizate de "Electronica".

Pur si simplu m-a bufnit rasul, intrucat tatal meu, cu cel putin 10 ani mai varstnic decat M.G., a lucrat in Electronica tot in zona de testare si reglaj a radioreceptoarelor fabricate acolo. Si, cat am fost pusti, am asistat de nenumarate ori la scene tipice de varsare a nadufului pe nepasarea evidenta a celor care asamblau radiourile respective, fata de calitatea executiei.

 

De ce am facut aceasta paranteza? Pentru a-ti explica faptul ca mai ales in receptoarele care au inceput sa fie fabricate pe cablaj, Electronica a produs circuite imprimate de proasta calitate, ale caror trasee erau de multe ori subdimensionate in zonele de curenti mari si din acest motiv, erau siliti de multe ori sa apeleze la solutii ciobanesti, de gen strapuri peste acelasi traseu. De asemenea, tot in Electronica erau produse si comutatoarele de game. Tot taica-meu mi-a povestit cat de slab era stratul de argint depus si cat de pacatos procedeul de argintare. Dupa scurta vreme, majoritatea oxidau si trebuiau curatate, etc. Basca, faptul ca nu ofereau elasticitate suficienta. Componentele electronice erau fabricate din economie, folosind tehnologii deja invechite. Rezultatul: radioreceptoare de productie proprie, cu preturi de multe ori care nu-ti permiteau sa le cumperi dintr-o lovitura, ci sa faci rate, si de o calitate indoielnica, net inferioara celor produse de ceilalti parteneri din blocul de Est. Ca sa nu facem o comparatie cu produsele occidentale.

 

Eforie si Travita au fost receptoare de mana a 3-a, destinate maselor largi si ... fara pretentii. Se vede asta de la o posta, doar privind scala realizata din plexiglas. Privind in interior, te iei cu mainile de cap: strapuri pe cablaj, trasee incalcite, lipituri cu motz sau cu aglomerari ciobanesti de fludor, pasta decapanta ramasa intre trasee, componente hidoase, terminale lasate prea lungi, asamblare dezlanata, solutii tehnice cu adevarat "romanesti" (de genul "ingineria se mananca cu bormasina"), redresare monoalternanta si filtrare prin primarul transformatorului de iesire audio, un singur etaj amplificator de FI cu EBF89 - in care tubul e folosit si ca detector, iar sistemul de RAA este cel mai simplu cu putinta. Totul, realizat din saracie si din economie. Macar daca ar fi lucrat frumos, ca sa salveze aparentele...

 

In concluzie, dupa atata vorbarie, du pana la capat actiunea de depanare, dar dupa ce il vei fi "scos la vopsea", fa-i vant, fa-l cadou sau oricum, nu te mai incurca cu ciurucuri de genul respectiv. Nu merita, mai bine capeti experienta cu asa ceva, apoi te-apuci si-ti faci singur unul de la cap la coada. In plus fata de asta, la tuburi ai mereu o mare problema: n-ai de unde sti exact cat de OK este tubul respectiv, decat daca fie il verifici pe un catometru, fie intr-un radio care dispune de un tub asemanator, sau daca te chinui si improvizezi tu o instalatie cu care sa faci masuratori in cateva puncte si apoi sa vezi daca te inscrii pe pantele date in foaia de catalog. Munca multa, de Sisif... ptr. ca azi nu mai gasesti tuburi (sau le gasesti la preturi puse de speculanti). Pe vremuri, era simplu: suspectai lampa, cumparai alta si gata. :) Mai fa azi asa ceva daca poti !

 

Si in final, ca sa nu zici ca am venit doar sa critic. Am citit testele pe care le-ai facut, foarte OK. Dar te rog sa verifici *TOATE* componentele de pe lantul RAA, apoi cele implicate in polarizarea grilelor ecran. Mai ai de verificat:

 

R211, R212 - sa aiba valorile in zona de toleranta;

C228, C230 - sa nu aiba pierderi sau sa fie impuscate;

R202 - sa nu fie decalibrata puternic;

C211 - sa fie in zona de toleranta.

C212, C213 - sa nu aiba pierderi sau sa fie impuscate.

 

Ultimele sunt implicate in alimentarea grilei ecran de la ECH81. Daca ai probleme cu ele, mai ales cu C213, vei avea si probleme cu functionarea tubului. Condensatoarele le poti testa cu ohmetrul pus pe scala de zeci de megohmi (daca are). In cazul in care ai oaresce tendinta de indicatie, arunca-le, hi.

 

Abia dupa ce vei fi verificat toate astea, te poti gandi la alte surprize (provenite eventual din circuitele de intrare, de exemplu). Astept sa vii cu rezultate. Oricum, as paria ca problemele tale se trag din ceva condensatoare cu pierderi sau de-a dreptul strapunse.

 

Succes maxim!

 

Cu stima,

Nea Bobina

Link to comment

Tensiunile pe tub sunt normale, dar nu regasesc excursie de tensiune (negativa) in punctul comun dintre R214,R16 si C233. Am indeparat momentan R216, iar C233 este schimbat de mine. Nici asa n-a vrut sa se miste...

Esti pe aproape dar ai luat-o pe o carare gresita: da, defectul este de RAA dar ce ai verificat tu este calea de RAA pentru FM. Pentru MA verifica si R209, C230, R212, R211. Posibil ca C230 sa fie strapuns (C228 ai scris ca l-ai schimbat deja).
Recomandarea mea este daca doresti sa utilizezi acest radio frecvent sa ii inlocuiesti toate componentele pasive in special condensatoarele cu altele noi.S-ar prea putea sa il depanezi pe calea RAA si dupa un timp sa cedeze in alta zona de circuit.Dureaza mai putin sa inlocuiesti toate condensatoarele decat sa-ti bati capul depistand piesele defecte.Succes!
Link to comment

Si in final, ca sa nu zici ca am venit doar sa critic. Am citit testele pe care le-ai facut, foarte OK. Dar te rog sa verifici *TOATE* componentele de pe lantul RAA, apoi cele implicate in polarizarea grilelor ecran. Mai ai de verificat:[........] C212, C213 - sa nu aiba pierderi sau sa fie impuscate.Oricum, as paria ca problemele tale se trag din ceva condensatoare cu pierderi sau de-a dreptul strapunse. Succes maxim!Cu stima,Nea Bobina

Buna dimineata Nea Bobina, Multumesc pentru sugestie si incurajari. Ati avut dreptate. C213 (decuplare g2+4 ECH81) avea pierderi mari. L-am inlocuit si situatia s-a schimbat in bine, dar tot mai am de sapat la cateva aspecte. Am postat deja un raspuns mai detaliat in celalalt thread, cel cu restaurarea RR Eforie. Vechituri, aveti dreptate, e lucrat cu picioarele... Cu multumiri,Octav
Link to comment

Recomandarea mea este daca doresti sa utilizezi acest radio frecvent sa ii inlocuiesti toate componentele pasive in special condensatoarele cu altele noi.S-ar prea putea sa il depanezi pe calea RAA si dupa un timp sa cedeze in alta zona de circuit.Dureaza mai putin sa inlocuiesti toate condensatoarele decat sa-ti bati capul depistand piesele defecte.Succes!

Buna dimineata si multumesc frumos pentru raspuns!Stand si rugandu-ma de el, am facut-o mai mult de amorul artei, ca sa ma obisnuiesc cu niste proceduri de depanare bazata pe masuratori. Dar dupa ce ati venit si dvs. cu recomandarea asta (tipica depanatorilor patiti) si dupa ce a mai postat si Nea Bobina apropo de maniera "vai mama ei" in care e lucrat aparatul, ei bine, cred ca asta o sa si fac. Nu intenetionez sa-l folosesc pentru auditie curenta. Vroiam sa-l repar si sa incerc sa-l transform in receptor pentru 2-3 benzi de radioamatori, atat cat poate el. Hi. O zi buna si multumiri!Octav
Link to comment

Cred ca dau cu el de pamant sau il arunc pe fereastra. L-am luat la bani marunti si tot nu-mi pica fisa. Regimurile de c.c. par a fi ok, privite prin prisma specificatiilor tuburilor. Tuburile sunt foarte OK, am lucrat cu un set probat in alt radio. Valorile componentelor pasive sunt in limitele tolerantei, dar nu functioneaza in parametri normali. Cristian74 m-a sfatuit sa schimb toate componentele pasive, si nu-l pot contrazice, dar sincer, mi-e cam lene. As fi vrut sa-i depistez defectul si sa inteleg ce se intampla...Nea Bobina, va dau un mesaj PM, poate ma sprijiniti dvs. mai mult !Seara buna,Octav

Link to comment

Buna, nu stiu daca te ajuta sa-ti spun ce am patit si eu cu un radio Carmen 3 al unui vecin, care are exact aceleasi simptome pe care le-ai prezentat.Mentionez ca circuitele de intrare si RAA-ul sunt identice ca la aparatul tau.Cand l-am primit mergea binisor pe S dar pe L si M deloc.Prima faza a fost sa demontez claviatura si sa o curat. Era oxidata puternic. Dupa asta, cu un fir de 2 m ca antena a mers bine pe S iar pe L prindeam slab antena satelor iat pe M f. slab un post.Am tot verificat prin circuitul de intrare si nu am reusit sa-mi dau seama ce are.Am observat ca daca pun antena pe C-ul care intra in grila primului tub merge bine pe L si M iar pe S nu mai merge asa bine.Pt ca nu am mai avut rabdare sa-l mai caut, am tras un fir de pe C-eu iar pe placuta pe care era antena am nituit o capsa cu un papuc la care am lipit firul.Astfel pe L si M leg antena in acel punct iar pe S o pun la vechiul loc.

Link to comment

Cred ca dau cu el de pamant sau il arunc pe fereastra. [...] Nea Bobina, va dau un mesaj PM, poate ma sprijiniti dvs. mai mult !

Buna seara Octav,Vad ca n-ai mai dat PM-ul, poate ai plecat in week-end. Ti-am trimis eu, suna-ma si adu receptorul la mine sa arunc si eu o privire prin el. Acum, ideea e asa...Dpdv al unui depanator care face bani din meserie, cea mai rapida solutie este cea recomandata de Cristian74. Nu-ti mai bati capul cu multe necunoscute, raman doar cateva care sa le mai suspectezi si "il scoti". Daca vrei sa intelegi in schimb ce s-a intamplat, atunci se schimba socoteala. Si aici e cel mai dificil. Ptr. ca sunt f multe variabile. Daca spui ca regimurile de c.c. sunt ok si ca tuburile utilizate le-ai probat, mai raman urmatoarele:- o componenta decalibrata care n-o vezi la AVO-metru- un condensator cu pierderi care nu se poate vedea pe Mohmetru (dar care poate fi prins prin masurare pe un impedantmetru);- contacte imperfecte la nivelul bobinelor de FI si in final, prin circuitele de intrare;- lipituri reci;- mizerie "semiconductoare" provenita de la utilizarea pastei decapante sau a altor"ingrediente" de prost gust cu care s-a mai lucrat pe-acolo;- contacte aiurea in claviatura.Tinand cont de cele de mai sus, un asemenea defect e de regula dificil de localizat si remediat in mod "inteligent", dar putem incerca. Nu garantez nimic, dar hai sa-l vad si eu si poate din doua capete, eventual daca mai ne sprijina si alti depanatori indarjiti, sa-l reparam in final. Apoi, propun sa postam pe forum toate etapele depanarii, incepand de la tine si pana la final, cu poze de semnal, tabele de masuratori, aventuri, etc. Ca la pescuit. Ar putea fi util si altora! Asadar, nu-l arunca inca pe fereastra, mai iarta-l un pic :)Ce zici?Cu stima,Nea Bobina
Link to comment

Salut,@ Defectul amintit poate fi cauzat de starea necorespunzatoare a condensatorului de decuplare a bobinelor de intrare ( la "Carmen" este conectat intre bobine si masa , paralel cu o rezistenta de 4,7-5 Kohmi ,are 3.300 pF ,de regula styroflex ).@ Este bine sa se refaca acordul etajelor de FI incepand de la detector inspre mixer cu semnal MA 30% ( pentru lantul MA) injectat printr-un condensator de 5-10 nF de buna calitate si tensiune de lucru peste 300 V. In prealabil se pot extrage cu grija miezurile de la filtrele FI pentru a verifica daca nu sunt cazute din suportul de plastic ( care este filetat ) sau rupte bucati din miez .Un defect destul de neplacut consta in intreruperea unui condensator de acord din filtrele FI . In ambele cazuri aparatul are regimul de functionare in DC , normal dar peformantele sunt serios afectate , neputandu-se efectua un acord optim al FI . Schimbarea tuturor condensatorilor de cuplaj din aparat nu este necesara mai ales daca sunt condensatori tip "caramele " rectangulare , portocalii , cu terminalele pe o singura latura mare ( PMP ) care s-au folosit la aceste aparate . Eventual se pot verifica daca din cauza lipiturilor repetate nu s-au intrerupt ( sunt cei mai siguri condensatori fabricati in tara ). In rest , succes !

Link to comment
Salut,

 

@ Defectul amintit poate fi cauzat de starea necorespunzatoare a condensatorului de decuplare a bobinelor de intrare ( la "Carmen" este conectat intre bobine si masa , paralel cu o rezistenta de 4,7-5 Kohmi ,are 3.300 pF ,de regula styroflex ).

 

quote]

 

Va salut cu respect

Aparatul este intr-adevar Carmen 3 scria pe capacul din spate si asta e schema lui http://www.proradioantic.ro/afisare_poz ... 9_poza.jpg ,e adevarat ca nu are MF ca Eforie dar pe MA e la fel.

In cartea Lucrari practice de depanare a radioreceptoarelor de E Barbu & M Basoiu zice ca de pe respectivul condensator de 3300 pf se ia semnalul pentru US. Maine am sa pun un scan cu pagina respectiva din carte, poate ma luminez si eu cu defectul ca mi-a scos peri albi.

Link to comment

Salut ,Acel condensator , in domeniul undelor scurte, ( la peste 6 Mhz ) practic, pune capetele bobinelor L2-L3 "la masa" datorita reactantei capacitive . Semnalul modulat de RF se ia intre acest punct, (unde e conectat condensatorul in discutie si rezistenta ) si capatul de sus al bobinei L3 ( cel care intra in grila 1 a schimbatorului de frecventa , prin condensatorul de 100 pF. ) Chiar daca acest condensator este strapuns , aparatul fuctioneaza corect pe US .Pe UM si UL va scurtcircuita capetele de sus ale bobinelor ( la " masa ") corespunzatoare acestor game ( prin comutator ) , receptia va fi defectuoasa . In cazul intreruperii acestui condensator , receptia este posibila pe US , mai slab inspre frecventele joase ale gamei , datorita inchiderii partiale a circuitului ( in RF) prin capacitatile parazite si semireglabile ale circuitelor de UM si UL . Mai trebuie tinut cont si de faptul ca bobina L2 este comuna pentru toate gamele de unda . Intr-adevar defectul este interesant deoarece , aparent , la o simpla verificare, totul pare in regula .Initial , din text , am inteles ca se prinde pe MF slab , un post , dar apoi m-am dumirit si am corectat inceputul postului anterior si-mi cer scuzele de rigoare . P.S. Lucrarea de depanare amintita , nu o am si nu am vazut-o niciodata .

Link to comment

Cred ca dau cu el de pamant sau il arunc pe fereastra. L-am luat la bani marunti si tot nu-mi pica fisa. Regimurile de c.c. par a fi ok, privite prin prisma specificatiilor tuburilor. Tuburile sunt foarte OK, am lucrat cu un set probat in alt radio. Valorile componentelor pasive sunt in limitele tolerantei, dar nu functioneaza in parametri normali. Cristian74 m-a sfatuit sa schimb toate componentele pasive, si nu-l pot contrazice, dar sincer, mi-e cam lene. As fi vrut sa-i depistez defectul si sa inteleg ce se intampla...Nea Bobina, va dau un mesaj PM, poate ma sprijiniti dvs. mai mult !Seara buna,Octav

Buna dimineata,Se pare ca ai de-a face cu o chichiţă :da Revin la ideia de a schimba componentele pasive, dupa inlocuirea lor in secunda 2 le masori si asa depistezi si cauza defectului, nu-i asa ca e cel mai simplu.O alta metoda pe care o folosesc de multe ori este sa incerc blocurile aparatului in dubiu pe aparate care functioneza.Absolut orice bloc din radioreceptorul in cauza il poti testa sa vezi ce scoate intr-un radio functional. Si invers poti sa introduci semnale utile dintr-un radio functional in aparatul tau; In felul acesta iti creezi o imagine de ansamblu asupra functionarii lui.Cand eram in armata am cunoscut un plutonier pasionat de electronica si in timpul liber repara televizoare; Era foarte meserias cand aveam nevoie sa repar un TV ii spuneam defectul intalnit pe televizor si apoi cu mult tact imi spunea ceva in genul: inlocuiste condensatorul C211, masoara U2 trebuie sa fie 115V, daca nu regleaza semireglabilul R125 pana obtii valoarea de 115V si gata.Si intradevar functiona le stia pe de rost...Imi aduc aminte ca aveam de reparat un TV Royal la cineva si dupa ce i-am inlocuit toate piesele pasive inclusiv tranzistorii de putere din sursa, tensiunea era OK ca pe schema dar tot nu vroia sa porneasca :sparge: vroiam sa renunt iar omul era deja la a 4 a bere...Atunci am apelat la dl. plutonier prin telefon si mi-a spus doar atat inlocuieste inductanta L.nr... de pe bara de IT si minune a pornit. :rade: Acum dupa 12 ani nu mai stiu nimic de el dar era tare haios... Si ma gandesc ca veti ajunge ca el in materie de reparatii radio.PS:Sper ca stiti de gluma.
Link to comment

Buna dimineata!Multumesc tuturor pentru sfaturi si proceduri; din pacate, sunt nevoit sa plec cu serviciul si mai e putin si pana incepe scoala. Am pus radioul in masina si trec pe la Nea Bobina sa-l las la el. Oricum, osciloscopul meu era de imprumut si a trebuit sa-l dau inapoi, ori aici se pare ca avem "o chichitza", dupa cum spune si dl. Cristian74. Hi. Sa vedem ce gaseste NB in el, eu voi fi plecat, dar ma mai uit pe forum!Cu multumiri,Octav

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines