Jump to content
ELFORUM - Forumul electronistilor

O problema minora


Guest yo_geo_boss

Recommended Posts

Guest yo_geo_boss

Sall si respect la toti dupa forum.Am o problema minora cu sistemu, acum 2 zile am observat ca in difuzoru de bass se aude si vocea, se poate rezolva sa nu se mai auda si vocea.Orce raspuns este bine venit. Multumesc>

Link to comment
  • Replies 13
  • Created
  • Last Reply

Top Posters In This Topic

  • 2 months later...
  • 4 months later...

Salutare. Am si eu o problema minora, poate prea minora sa deschid un topic nou. Placa audio Sound Blaster X-FI pe PCI, pe iesirea Front distorsiona urat un canal. La iesire gasesc un offset de -3V. Urmarind trasee, am vazut ca semnalul din opamp 4558 trece printr-o rezistenta, apoi printr-un circuit in capsula SOT23-6 (6 pini!!), pe care scrie 02NY, spre mufa de iesire. Am banuit ca "02NY" ar fi in neregula, asa ca l-am scos, si i-am "shuntat" intrarea (pinul 6) cu iesirea (pinul 4). Constat acum ca offsetul a disparut, se aude excelent, volum egal stanga-dreapta, merge si functia Mute. Asadar, daca si-a mai bagat cineva nasul in X-FI, l-as ruga sa ma lamureasca ce este acest 02NY, si ce rol ar avea, de ce merge si fara el, eventual cu ce as putea sa-l inlocuiesc. Am identificat cu multimetrul la piesa defecta 2 jonctiuni intre 2 si 4(2N, 4P), precum si intre 5 si 6 (4P 6N).Multumesc!

Link to comment

La jackul respectiv iti mai functioneaza functia de stare prezenta?In orice caz,am extras si eu componente asemanatoare de pe alt tip de placa (cam acelasi defect),dar automat mufa respectiva functiona numai pe out,si nici atunci normal,de multe ori nu mai scotea nimic.

Link to comment

Dupa ce spui piesa in cauza pare a fi un optocuplor dublu, adica un singur led pentru doua fototranzistoare...Dar pana nu gasesti datele de catalog nu poti fi sigur. E cam ciudat ce sa caute asa ceva pe iesire, mai ales ca spui ca functia de muting inca merge...am vazut muting facut asa la amplificatoare, dar aici pare a fi altceva...sigur nu e vreun condensator defect in circuitul de comanda al "ciudateniei"? Daca poti scoate o schema a felului cum e legat acest optocuplor fata de iesiri poate ne dam seama mai bine ce e cu el...Cred ca am inteles bine, e o singura piesa pentru doua canale...nu? Eu ma gandesc la ceva de protectia iesirilor la supratensiuni...aici ar fi eficient un asemenea optocuplor si asta ar explica de ce inca mai merge fara el...exista asa ceva si la iesirea celorlalte canale?

Link to comment

Este cate o piesa d-asta pe fiecare canal. Mi se pare mai plauzibila ideea c-ar fi ceva pentru recunoasterea prezentei jack-ului.Nu o sa-i trag schema. Are multe layere si capsule 0402, daca incerc sa urmaresc ceva acolo presimt c-o sa am nevoie de ochelari in viitorul apropiat :rade:

Link to comment

Eu nu mai tin minte ce scria pe el,l-am zburat cu o lama..Daca placa functioneaza ok,lasa-l asa.Singur opamp-ul nu poate recunoaste ca a fost introdus un jack,dar pe de alta parte se poate face acest lucru doar din mufa prin contacte.,Dar cine stie,sunt placi de sunet la care daca bagi un jack gol simte,altele nu,mai trebuie sa aiba ceva in partea "cealata".Posibil sa fie si un switch pentru control multicanal,vezi daca aceasta functie mai functioneaza corespunzator,desii asta ar trebui sa fie inaintea opampului..

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines