Jump to content
ELFORUM - Forumul electronistilor

tv SILVA SCHNEIDER STV4201 PLASMA


Recommended Posts

Tv-ul este echipat cu: POWER BOARD USP440M-42LP,MAIN BOARD 05TA028D{PLAZMA TV CTV 100- dupa cum spunea d-l Tavi daca bine imi amintesc},TV SWITCHBOARD 05TA033C, display-ul este LG, ZSUS si YSUS tot LG. Pe eticheta de pe display mai scrie mod. PDP42V74412. Pe SWITCH BOARD mai scrie PROFILO TELRA{tot cum spunea d-l Tavi, PROFILO TELRA CTV100}. L-am cautat dupa acest model insa nu l-am gasit. Oare sa fie de fapt LG model PDP42V74412?Schema am gasit-o la elektrotanya.com dupa LG mod PDP42V7. Sper sa fie utila si pentru alti colegi. La acest tv am inlocuit integratul mare de pe placa Y SUS {care l-am gasit la un pret destul de rezonabil, 147 ron fata de aproape 600 cat era placa completa} l-am schimbat, insa acum mai are o problema in sensul ca merge, dar are probleme cu culoarea. Are culoare pe moment la schimbarea programelor, sau chiar cand il pornesc, dupa care o pierde si merge cu culori denaturate de parca ar fi in NTSC( mai are si niste contururi colorate aiurea). Mai avea si ceva pixeli colorati( nu erau albastri !), care au iesit din reglajele de pe placa Y SUS. Are cineva vreo sugestie? Va multumesc anticipat.

Link to comment
  • 10 months later...
  • Replies 8
  • Created
  • Last Reply

Top Posters In This Topic

Guest yulyan186

Salutare, Sunt nou pe acest forum si am si eu nevoie de cateva informatii despre acest tip de plasma.Care poate sa fie cauza sa nu mai am imagine ? In rest el functioneaza,sa fie placa Ysus defecta?Cand sa defectat sa auzit o pocnitura in interiorul plasmei.Multumesc!

Link to comment
  • 1 month later...
Guest yulyan186

Am masurat toate sigurantele si sunt bune,m-am uitat la toate condensatoarele si nu am vazut nici unul ''bubuit''.Si nici alte piese nu se vad arse.Are si alimentare ,am masurat la mufele de conectare al placi si au 5V cat scrie si pe placa.In legatura cu reglajele acelea nu am incercat sa umblu la ele pt ca nu imi apare nimic pe ecran, este ca si cum ar fi stins dar in rest TV porneste normal.Ce as putea sa mai verific sau sa mai masor? Sa incerc sa rostesc si de reglajele acelea?Multumesc

Link to comment
  • 1 year later...

SalutAm si eu la reparat un astfel de TV. Inainte de a se opri s-a auzit o pocnitura in el. Apoi nu mai avea imagine, numai sunet. Proprietarul l-a desfacut si a schimbat siguranta de pe placa Y-SUS. A mai pornit circa un minut in care se vedeau pixeli colorati pe ecran si a pocnit din nou si s-a oprit. Am desfacut placa Y-SUS, am scos hibridul care are un tranzistor explodat. Siguranta nu s-a mai ars a doua oara. Oare in afara de hibrid ar trebui sa schimb si condensatorii electrolitici? Am gasit hibridul pe ebay cu 22 USD. Multumesc anticipat de sfaturi

Link to comment
  • 2 months later...

Multumesc de raspunsuri.Am comandat pe internet hibridul de pe placa Y-sus si l-am schimbat. De asemenea am inlocuit electroliticii smd de pe aceasta placa. Acum porneste televizorul si are imagine dar de vede foarte rau.Ce as putea sa mai incerc cu el?Merci anticipat.

post-63936-139829646642_thumb.jpg

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines