Jump to content
ELFORUM - Forumul electronistilor

Probleme TAmp Ma1520MK2


Recommended Posts

Salut !

Am o mica problema la partea de amplificare a monitorului de scena TAmp MA1520MK2 .

Daca are cineva schema , va rog sa o postati aici sa ma pot dumiri in privinta catorva valori

Pozele sant mai multe deoarece am vrut sa subliniez faptul ca amplificatorul este serios subdimensionat , atat traf cat si partea de amplificare )

http://picasaweb.google.com/11255030836 ... MA1520MK2#

 

Descriere : - protectia detecteaza tensiune continua pe iesire ( aprox. 9V )

- A mai fost lucrat pe el si nu stiu exact daca s-au mai schimbat valori pe la rezistente ( ca de exemplu cea Thd din coltul dreapta sus - R1 - , sau condensatorul - C2 - , sau finali... )

- Condecsatorul de pe alternanta pozitiva ramane incarcat complect ( alimentare +/- 67V in gol , iar condensatorii sant de 63V)

- Daca se conecteaza un difuzor direct pe iesirea etajului final ( ocolind releul ) , am sunet distorsionat , iar finalii se incalzesc destul de mult.

- dioda D2 ( se gaseste sub C2 ) a fost intrerupta si am inlocuit-o cu una thd deoarece nu am reusit sa-mi dau seama ce model este.

- Tensiunea B-E pe 2SD 1047C este 47mv , aproape constant , iar pe celalalt tr. fluctueaza pe intervalul 32mv - pana la 112mv foarte repede. --> Deci clar are o problema , dar momentan i-mi scapa ......tranzistorii in circuit par sa fie ok

 

Daca a mai intalnit cineva acest gen de problema il rog sa-mi dea un pont

Link to comment
  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

Am indentificat D1 ca fiind led ( si a fost inlocuit cu un altul ) , am masurat tensiunea B-E la ambii finali si este la amandoi aprox. 475mv , iar tensiunea din baza , la unul e 0,50V iar la al doilea 0,45V ......sunetul e neschimbat

tensiune continua pe iesire ( aprox. 9V )

......a fost o eroare :nebunrau:
Link to comment

- Tensiunea B-E pe 2SD 1047C este 47mv , aproape constant , iar pe celalalt tr. fluctueaza pe intervalul 32mv - pana la 112mv foarte repede. --> Deci clar are o problema , dar momentan i-mi scapa ......tranzistorii in circuit par sa fie ok

 

Daca a mai intalnit cineva acest gen de problema il rog sa-mi dea un pont

 

 

Multe piese in circuit par ok.

eu cred ca ar trebui sa le scoti din circuit si sa le masori afara , pe fiecare in parte ( tranzistori + diode )

 

vei gasi defectul mai usor :da

Link to comment

Am incercat sa copiez schema , asa cum e pe PCB , ca sa va pute-ti face o idee.....sper ca nu am uitat nimic.....Inafara de tranzistori , toate piesele sant SMD si pt ca nu am lupa nu pot confirma valorile rezistentelor.De exemplu R13 si R11 , par a avea valori ciudate ( asta daca nu cumva asa trebuie sa fie :limb: )Care aveti timp sa va aruncati o privire asupra schemei , va rog ....Simptome : Nu cupleaza releul din protectie desi nu am tensiune continua pe iesite. Daca iau semnal pt difuzor dinaintea releului se aude distorsionat. Condensatorul din sursa, de pe alternanta pozitiva ramane incarcat dupa oprire. Masuratori facute : Tranzistorii finali , prefinali si 2N5551 au fost scosi si masurati ......si sant in regula , restul pieselor au fost verificate in circuit. Tensiunea B-E pe finali e aproximativ la fel pe ambele ramuri , 485mV , iar tensiunea din baza e 0,5V respectiv 0,45V Tensiune alimentare este de +67/-66 V Ps: R12 si R14 sant de 2,2ohm iar pe R13 si R14 ( din cate am reusit sa descifrez ) scrie 1000 Ledul D5 a fost inlocuitMultumesc anticipat !

Link to comment
  • 2 weeks later...

S-a rezolvat problema........au fost ilocuite R13 si R14 deoarece erau intrerupte ( 1000 = 100ohm ) iar dupa un reglaj fin al semireglabilului "W1" ( se aprinde ledul rosu -D5- si vom avea aprox 850mV in bazele prefinalilor ), totul a revenit la normal. Din pacate upc1237HA ( integratul din circuitul de protectie ) s-a dus si va trebui inlocuit si el => reparatia mai dureaza putin......Daca nu reprezinta un subiect pt rubrica " Amplificatoare " , rog un moderator sa mute subiectul la coltul depanatorului , poate acolo va fi folositor.Multumesc!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines