Jump to content
ELFORUM - Forumul electronistilor
croitorumarian

Platinium sky 2122 sasiu 3Y11

Recommended Posts

Pocesor LC863324A 5S68 ; LA76810A; STR6653 ; a fost trasnit si am schimbat str6653 ,otocuplor .tranzistor Q602 contorl U1 .in final a pornit ,am ecran albastru ,OSD. executa comenzile de programare , lumina ,culoare ,volum , are sonor schimba programele ,nu apare imaginea .Am inercat pe AV , pe TV am semnal demodulat .dar ecranul e albastru, am schimbat HCF4053, LA76810 si acelas rezultatsemnalul video blocat . LA76810A se cam incalzeste desi tensiunile nu sint mai mari decit in schema , am icercat si cu alt dump la fel .Va rog un sfat in situatia de fata ce ar trebui sa mai fac multumesc anticipat cu respect C. Marian

Link to comment
Share on other sites

Nu am schimbat tuerul ,are sonor perfect si isi face programarea automat ,ce ma face sa cred ca nu e defect,nu merge nici pe AV.Am verificat cu oscilocopul semnalu video complex si ajunge pe pinii integratului V IN pinul 42Am smnal video complex demodulat si din tuner pe pinul 46 V QUT si V IN pinul 44nu intaleg ce il blocheaza de nu alunge pe iesirea RGB modul video ,OSD find perfectcu stima C. Marian

Link to comment
Share on other sites

:aplauze Finalizre subiect dupa o analiza mai aprofundata in schema interna a LA76810A am ajuns la concluzia ca in interiorul ceva nu primeste o informatie pe zona RGB, si asa era, pinul 17 FB IN avea o tensiune parazita de 1,6v . In mod normal ar fi trebuit 0 v pentru functia de TV ,am loato pe circuit sa gasec de unde vine acea tensiune ,am decuplat R264 ce vine in colectoru Q207 am facut proba tensiunea disparuse si imaginea s-a deblocat ,deci mergea tv. Am verificat mai departe si am gasit o rezistenta inversa intre B-E Q207 de aici pleca toata defectiunea . Q207 si Q206 este un comutator intren AV ce da o teniune de 2,8vpe pnul17 fb atunci cind conectam mufa euroscart primeste o tensiune de comanda automata stim cu totii treaba asta ,am masurat de citeva ori trz ,respectivi in montaj si nu am putut sa-mi dau seama . La conecarea mufei eurscart trecea in AV. aparea pe ecran AV,aveam sonor fond albastru cam dificil defct ce ziceti? Multumesc celor care au incercat sa ma ajute, cred ca acest defect merita notat in categoria defcte rare . sa auzim de bine cu stima C. Marian
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines