Jump to content
ELFORUM - Forumul electronistilor
florinmarinoiu

Problema 11ak36

Recommended Posts

Sursa echipata cu UC/kA 3842+tr.Mosfet P5nk60Z(MTP6N60E>SSP7N60A etc.)Tensiuni pe 3842 in cele doua regimuri de funct. St-by/Pw;...pin1=1v6/3v4...2=2v43/2v43...3=0...4=1v7/2v35...5=masa...6=0v48/1v8...7=13v15/12v9...8=4v8/4v8.Tensiuni pe ic600 BV TDA8174;...pin1=12v3...2=26v8...3=4v8...4=6v9...5=4v3...6=masa...7=5v4...8=6v2...9=4v3...10=26v...11=1v4(pe capetele bobinei Bv cca 13v5,1/2 din Vcc=26v)..primul c-u schimbat C605=100mf/35v(flyback).Anomalii;...C605-100mf/35v(flyback) imag.comprimata intoarsa jos si mica,ci se incinge puternic urmeaza sa crape...C617-470/1000mf/35v bara Vcc- 26v dimensiune mica...D601-1n4007 intrerupta, imag.desfasurata de la jumatate mai jos 5cm...una din rez.devalorizata R617,615,631 de obicei R612-1k8 rezistenta marita cca 3-4k...C610-1000mf/25v imag.mica sau bara...C609-22mf/50v imag.marita de la jumatate in sus si cursa inv.pe cadre etc.s.a m.d .Succes!!!...

Link to comment
Share on other sites

Multumesc de informatii!Astazi am reusit sa ma ocup putin de el: tensiunile sunt normale pe TDA8174 mai putin pinul 11 pe care am O V; rastrul este ingustat la 5 cm si nu am nici imagine pe el; am schimbat si memorie ..niciun efect; tensiunile pe iesire la bobina aprox 12,5V

Link to comment
Share on other sites

va salut,  am o problema la acest sasiu 11ak36 a015 - sursa fiind cu uc3842b . in prima faza la alimentarea de la retea tensiunile scoase de sursa sunt foarte reduse  astfel B1 la 20 v iar celelalte 2 secundare la 4v astfel ca nu am alimentare pe bara de 5 volti.in continuare la cuplarea unei sarcini artificiale (bec 40W) si decuplare etaj final linii se comporta la fel ( tensiuni scazute). Daca pt o secunda se inlatura sarcina artificiala si apoi se recupleaza , sursa intra in regim normal de lucru si tv ul functioneaza ( la comutarea pe un canal* ledul trece din rosu in verde.)

au fost inlocuite c urile  de filtraj atat in partea primara cat si in partea secundara , deasemenea c ul de alimentare al 3842 .

integratul si mosfetul au fost inlocuite , rezultatul fiind acelasi . daca are cineva o idee sau a mai intalnit acest defect va rog , un pic de ajutor mi ar fi foarte util

 Va multumesc !

Edited by RETY
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines