Jump to content
ELFORUM - Forumul electronistilor
wingless

TV Hyunday / sasiu Beko - defect: trena alba spre dreapta

Recommended Posts

Guest Soacra

Buna ziua,Eu sunt "proprietarul" defectului, wingless doar m-a ajutat la postare.Asadar... defectul apare chiar daca am sau n-am dvd player cuplat. Am facut pozele cu scris de generic pentru ca am putut pune pe pauza si a fost mai usor. Am decuplat dvd-playerul si la fel face si pe semnal TV. Ba parca acum vad ca trena pleaca si de la "obiectele" intunecate care au fundal alb in dreapta. De masurat nu am masurat nimic, nu ma pricep la televizoare, am construit doar montaje electronice in regim de amator, mai putin la depanare. Stiu sa folosesc un avometru asa ca daca ma puteti ghidona putin... Va multumesc pentru intelegere.

Link to comment
Share on other sites

Inteleg ,dar intelege si d-ta ca este mai greu sa discutam despre depanare in aceste conditii.Fara suparare ,apeleaza daca doresti la un service specializat daca nu .....spor la treaba si atentie la electrocutari accidentale. Cu respect!!!

Link to comment
Share on other sites

Guest Soacra

Inteleg, mi-a spus cineva ca defectul asta de "trena" ar fi de la un condensator imbatranit. Daca imi confirmati ca este asa v-as ruga sa-mi indicati cam pe unde sa-l caut. Multumesc.

Link to comment
Share on other sites

Guest Soacra

Salut! Incercati filtrajul tensiunii de +180 - 200V care alimenteaza finalii/finalul video. Bafta! :freaza:

Mi-i puteti indica pe schema va rog? Multumesc mult!
Link to comment
Share on other sites

Guest Soacra

primii pasi: am pus in paralel pe C525 si C703 un c de 68uF/400V: fara efect.Am invartit de G2 (scrie SCREEN pe el) si efectul de trena dispare intr-o anumita pozitie dar toata imaginea capata un contrast foarte puternic si stralucire extrem de slaba deci nu este o solutie.Am pus condensatorul in paralel fara sa scot din montaj C525 sau C703. Am facut bine asa? Multumesc.Voi continua cu sfaturile dl. Radu Ionel dar inca nu am componentele necesare. Astept si alte idei.(Am pus in paralel un c si pe c702 (de pe placa de pe gatul tubului) tot fara efect)

Link to comment
Share on other sites

Guest Soacra

inteleg, am sa incerc sa-i scot din montajnotez aici ca sa am la indemana: la mine C705 este de valoarea 222pF 2.2kV, difera asadar fata de schema, e posibil sa fie alt sasiu. In schema e 4.7nF/1.5 kV.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines