Jump to content
ELFORUM - Forumul electronistilor
Cat6

TV Multitec Mira 5100 intarziere imagine

Recommended Posts

Buna dimineata!Este un tv al unor colegi (il tin la lucru) scrie pe spate Multitec Mira 5100 (diagonala cam 43cm~). Eticheta de pe spate are scrieri in nemteste. La pornire se aude sunetul de pe postul receptionat, dar imaginea vine dupa 30(aprox)minute. Tv fiind de generatie noua, se vede bine, cu toate culorile fara tenta de culoare, tubul nefiind uzat.Nu am schema.Oare de la ce sa fie? Un IC sau condensator, de pe placa tubului sau BH?Saru-mana! Multumesc!

Link to comment
Share on other sites

STV2246C - 2x28pini, procesorul TVTDA16846 - sursa03NG0S5 - tranzist sursaBU2508DF - tranzist BHTDA1771 - IC BVSTV5112 - amplif video RGB, de pe gatul tubuluie mare mizerie acolo, sper sa fi citit bine, oricum le-am sters cu o carpa stoarsa de apa sa pot citi

Link to comment
Share on other sites

Verifica sursa U1-115v,da afara placa Tk de pe gitul tubului,curata cu o pensula soclul Tk de praf,gitul tubului de eventuale urme de silicon,refa lipiturile(inperfecte,reci) la stv5112 video frecventa,tda1771 cadre si traseul filament: trafo linii -placa tk:monteaza placa Tk pe pozitie(masa sa fie corecta,ferma),porneste-l si regleaza eventual screen-ul Ug2 din trafo linii, Ug2=350-400v,daca este mai mare apare cursa inversa pe cadre si poate bloca ci stv 5112 video frecv.

Link to comment
Share on other sites

Da, buna dimineata!Am reusit sa curat sasiul si sa refac lipiturile reci de pe placa tubului. Chiar trebuia erau dezlipite din grupul de fire RGB, apoi si circuitul integrat STV5112 a avut doua lipituri reci. Am mai lipit cu adaos de fludor si conectorii cam toti, in special deflexia H si V. Am refacut lipiturile si la integratul cu deflexia verticala.Tubul e blocat. Tensiunea U1 pe condensatorul CP18 este in STBY 132Vcc si aprins 128Vcc. Cam mare in loc de 115Vcc, daca respectam schema.Din SCREEN daca reglezi se vede un rastru luminat. Dar nicidecum lipsa semnal la selector, "purecii".Tensiunea pentru video de 200Vcc pe placa tubului e 208Vcc.Filamentul este rosu, este alimentat.Cum sa reglez tens de 115Vcc? Din sursa cu VAP1 singurul semireglabil ce se vede pe placa??

Link to comment
Share on other sites

Revin, am reglat tens sa fie 115V din semireglabilul din sursa.Pe placa tubului mai vin si 7.64V cei 8V din schema.Nu stiu care e problema, ca dupa jumatate de ora vine imaginea.Tensiunile sunt corecte, cele de pe partea video.Multumesc!!

Link to comment
Share on other sites

Este semnal la intrare in placa TK pe RGB. Pe intrari sunt 0.75V iar pe ICO este 3.6V. Suspectez pe STV5112 ca e bolnav.Nu cunoaste nimeni defectul la asemenea sasiu, adica venirea imaginii dupa ~30minute?Multumesc!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines