Jump to content
ELFORUM - Forumul electronistilor

sunet lipsa la tv lcd sasiu vestel 17MB29-2


Recommended Posts

La acest tv sunetul se aude in casti ,dar in difuzoare nu se aude nimic ,difuzoarele sunt bune si tensiunea de pe amplificatorul MP7722 este 12v ,daca ating pinul 6 dupa care pinul 10 cu aparatul pe scala de 20v la atingerea pinului 10 se aude sunetul pentru scurt timp in difuzorul din partea stanga .Din ce am citit in datasheet ar trebui sa fie 1.2v in functionare .la mine am pe pinul 6 este 0v iar pe 10 variaza intre 0.9 si1.04.Ce ar trebui sa mai verific pentru a depista componenta defecta ?

Link to comment
  • Replies 8
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

In datasheet scrie ca cei doi pini de enable 6 si 10 trebuie conectati impreuna si la nivel high ( cel putin 1,4V ) pentru ca integratul sa fie activ . Verifica de unde primeste comanda de enable , eventual poti sa-i dai tu o tensiune ca sa te convingi ca integratul e bun .

Link to comment

Cautati cauzele care nu permit pe pinii 6 si 10 o tensiune mai mare de 1,4Vcc. In catalog Ven(V-enable) trebuie sa fie cuprinsa intre 1,4-2Vcc. In caz contrar alimentati exterior pinii 6 si 10 printr-un divizor rezistiv (eventual semiregrabil) astfel incat pe pini sa aveti cca 1,7-1,8Vcc.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines