Jump to content
ELFORUM - Forumul electronistilor

Tv Sinudyne 14605


Recommended Posts

Va salut! un coleg m-a rugat sa ii verific putin tv-ul deoarece ii baraie pe anumite posturi! tv-ul este un sinudyne adus din Kosovo,proc PCM195C30ECF009B, jungla STV 2246H, cadre TDA 8174A! tv-ul baraie pe anuite posturi,se aude rau,cu fasait,am incercat alt convertor de sunet,problema spune ca a aparut de cand a trecut de la upc la digi! in casa sunt 3 tv-uri,acesta e singurul care functioneaza defectuos! din curiozitate,m-am apucat de masurat tensiunile,tv-ul are ceva timp de mers continuu,si constat ca tensiunea de 180 v era de 201 v, cea de 24 v era de 26,9v, B+ era 135 v! banuiesc ca de vina ar fii ceva electrolitici de prin sursa,o sa ii schimb! rog pe cineva sa ma ajute cu o schema si cu o idee vis-a-vis de aceasta problema! va multumesc anticipat!

Link to comment
Share on other sites

pai de filtre ce sa zic,am inlocuit convertorul si aceeasi problema,semnalul din convertor este injectat intr-un pin al stv,nu mai tin minte care,nu am aici tv-ul,fusul nu a fost schimbat,mai am un filtru pe langa stv,as incerca sa pun acolo semnalul din convertor,proprietarul a spus ca problema a aparut de cand s-a trecut la rds! sa fie de vina si tensiunile oarecum marite ale tv-ului? m-am uitat putin pe schema dar nu am gasit valoarea B+,aceasta la masuratori mi-a dat 135V,nu e putin cam mare pentru acest tv,care e si sport? va multumesc

Link to comment
Share on other sites

revin cu acest tv,acum il am acasa,schema nu e cea de mai sus,tv-ul e echipat cu procesor PCM195C30ECF009B,jungla STV2246H,cadre Tda 8174A! problema e ca baraie pe anumite posturi,in special cand apare scrisul! fusul e schimbat, e de 5,5,l-am inlocuit preventiv,aceeasi problema,am incercat si unul de 6,5,merge mai rau,semnalul din convertor e preluat de pinul 13 al stv! chiar nu inteleg ce d-zeu are! daca ma puteti ajuta cu vreo idee! va multumesc!

Link to comment
Share on other sites

daca ati umblat la filtrul cf201 (dupa notatia din schema de mai sus)puneti filtrul la loc care a fost acolo(e filtrul pentru semnalul video)... eu zic sa verificati condensatoarele electrolitice din pinii 12,45 si 53 ai STV2246H.

Link to comment
Share on other sites

am inlocuit cele 3 condensatoare,problema persista! pe unele posturi merge absolut perfect,nu baraie nici la scris nici in rest! pe altele insa,in functie de tonalitatea si puterea vocii(de exemplu) apare o paraiala! multumesc

Link to comment
Share on other sites

bineinteles ca nu,am o fasaiala puternica! chiar nu inteleg ce ar putea sa aiba,propietarul mi-a spus ca tv-ul mergea perfect pe upc,problema ar fii aparut dupa trecera la rcs-rds! acum nu stiu daca nu cumva e doar o coincidenta! ceva pareri? multumesc mult pentru interventii!

Link to comment
Share on other sites

am inlocuit si filtrul cu altul recuperat de pe o placa functionala,aceeasi problema! m-a innebunit de cap tv-ul asta! ma apuc sa schimb selectoare, :sparge: poate placa cu totul ca ma dispera! alte idei? multumesc!

Link to comment
Share on other sites

Ce ar putea sa produca acel semnal parazit pe calea de sunet sunt:filtru desuprafata care vine in pinii 6,7 (STV 2246H),o eventuala dereglare a circuitului LC din pinii 15si16,o alimentare ne filtrata a stv-ului dar cred ca s-ar observa si pe imagine zgomot...si condensatorul din pinul 56 care are si el legatura cu partea audio (ar putea fi pus de fabrica cu o toleranta mai mare ...) trebuie sa verificati toate acestea incepind dala cel mai usor de verificat si de inlocuit si treminind pina la stv...ar fi posibil ca si stv-ul sa fie de calitate proasta...si nu face o buna separare a semnalului audio de cel video...

Link to comment
Share on other sites

o sa urmez intocmai pasii descrisi de d-voastra mai sus! problema e aceea ca am gasit pe google probleme identice la cativa, care sunt conectati la rds,cineva spunea ceva de genul ca rds-ul a trecut ceva canale pe norma de vest,nu prea imi vine sa cred dar in fine! o sa verific cele mentionate mai sus! multumesc mult,d-le elmar!Interesant,pun degetul pe pinii 13,14,15 ale stv, dispare cam in 2 secunde tot baraitul,sunetul este perfect! banuiesc ca e tot o problema de electrolitici!

Link to comment
Share on other sites

Posibil ca tv-ul sa fonctioneze perfect doar pe o norma(ex.5,5mhz)si pe cea dea doua (6,5mhz)sa nu mearga decit cu zgomot.Determinati care din cele doua standarde sunt afectate de zgomot...sau zgomotul se manifesta aleator la amindoua standarde.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines