Jump to content
ELFORUM - Forumul electronistilor

Samsung CK 5933W


Recommended Posts

Salutare meseriasi!Am o problema cu acest Samsung sasiu S60MT(are 2 placi-cea din stanga contine sursa,BO,BV,iar placa din dreapta are pe ea procesor,cale comuna,croma,tuner).Tv-ul porneste dar nu afiseaza OSD-ul.Cand OSD ar trebui sa apara pe ecran dispare complet imaginea.Daca de ex dau tv-ul mai tare din butonul de v+ dispare imaginea si reapare in cca 3 secunde cand OSD-ul nu ar mai trebui sa fie afisat pe ecran.La fel si cand comut programele sau chiar si daca apas tasta store-dispare imaginea.Am mai obs ca nu receptioneaza nici telecomanda procesorul.M-am uitat prin camera foto a tel mobil la ledurile telecomenzii originale si se aprind cand apas tastele,deci telecomanda e ok.De memorat pot memora programe cu rabdare si atentie prin intuitie doar,deoarece cunosc foarte bine meniul la el si stiu ce trebuie sa afiseze.Oare sa-l tina teletextul?Ori procesorul SPM 113-1 sa faca figuri?Astept raspuns de la voi cu ceva solutii.Multumesc

Link to comment
Share on other sites

Salutare meseriasi!Am o problema cu acest Samsung sasiu S60MT(are 2 placi-cea din stanga contine sursa,BO,BV,iar placa din dreapta are pe ea procesor,cale comuna,croma,tuner).Tv-ul porneste dar nu afiseaza OSD-ul.Cand OSD ar trebui sa apara pe ecran dispare complet imaginea.Daca de ex dau tv-ul mai tare din butonul de v+ dispare imaginea si reapare in cca 3 secunde cand OSD-ul nu ar mai trebui sa fie afisat pe ecran.La fel si cand comut programele sau chiar si daca apas tasta store-dispare imaginea.Am mai obs ca nu receptioneaza nici telecomanda procesorul.M-am uitat prin camera foto a tel mobil la ledurile telecomenzii originale si se aprind cand apas tastele,deci telecomanda e ok.De memorat pot memora programe cu rabdare si atentie prin intuitie doar,deoarece cunosc foarte bine meniul la el si stiu ce trebuie sa afiseze.Oare sa-l tina teletextul?Ori procesorul SPM 113-1 sa faca figuri?Astept raspuns de la voi cu ceva solutii.Multumesc

Verificati impulsurile stingere H si V. ,eventual inlocuiti condurile de pe langa vertical.
Link to comment
Share on other sites

Guest GelullaBarr

salut, am un monitor Prestigio de 17" care avea inainte probleme de imagine in sensul ca tremura atunci cand puneam o rezolutie mai mare sau ii maream rata de refresh la 75 Hz, iar acum nu se mai aprinde decat pentru 1-2 sec timp in care scoate si un scurt bazait(ledul ramande in continuare aprins, iar dupa ce il sting si il reaprind porneste iar pt 1-2 sec). Precizez ca nu ma pricep la electronica, dar vreau sa stiu parerea voastra ca in momentul in care doresc sa-l repar sa nu fiu pacalit de cel care mi-l repara. Eu banuiesc ca este vorba de lampa de la invertor, sau ceva de genul asta, dar vreau sa stiu o parerea profesionista sa-mi dau seama cam cat m-ar costa, daca se merita reparat, etc. Sper ca ma puteti ajuta, va multumesc.

Link to comment
Share on other sites

condurile de pe langa vertical le-am shimbat pe toate deoarece am cursa inversa cca 15 cm,pe care n-am reusit sa o elimin,banuiesc ca este probabil obosit circuitul integrat din cadre

Link to comment
Share on other sites

  • 4 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines