Jump to content
ELFORUM - Forumul electronistilor

Nippon ec2127


Recommended Posts

dupa ce am schimbat ci din sursa si finalul , am mai gasit si dioda pe u1 in scurt , acum ledul se aprinde dupa cateva sec. si palpaie. u1=6-7v chiar si fara final linii. am pus si sarcina un bec si nimic. are cineva idee unde sa mai umblu ? va multumesc!

Link to comment
Share on other sites

am verificat cu un capacimetru .mentionez ca lucrez di 1995 ca depanator , dar asta mi-a pus capat. a fost arsa sursa , am inlocuit cam tot dar ledul licareste intruna iar u1 nu creste. un bec de sarcina nu se aprinde chiar daca celelalte sarcini au fost decuplate. :cry:

Link to comment
Share on other sites

Acea sursa care va spus dl.depanatortv se monteaza in primarul chopper-ului (deci se foloseste si chopper-ul tv-ului)celelante piese din primar se elimina...(in afara de puntea redresoare si condensatorul c806(220uf/400v si in cazul dv. optocuplorul).Montind acea sursa puteti sa vedeti daca restu tv-ului functioneaza ....ca pe urma sa va axati pe repararea sursei originale a tv-ului.Dar daca nu aveti acea sursa trebuie sa verificati bine toate piesele din primarul sursei si pe urma treceti la secundar si circuitul stand-by.

Link to comment
Share on other sites

da toata zona aceea a fost verificata , chiar am simulat un tc144e si degeaba. ledul de stand-by licare si atat.Multumesc tuturor de ajutor , sper sa va ajut si eu de ceva , dar de azi am renuntat la acest TV.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines