Jump to content
ELFORUM - Forumul electronistilor

potententiometru cu zgomote


Recommended Posts

salutare.am realizat un mic sistem audio si am o problama cu volumul,cand dau volumul la 0 se aude un bazait :cry: pe urma cand il dau la 1/2 nu se mai aude bazaitul decat muzica si aceeiasi problema si cand este volumul la maxim se aude un bazait,dupa ce il dau mai incet din pozotia maxim nu se mai aude.ar putea fii defect potentiometrul?ce este de facut?multumesc anticipat!

Link to comment
Share on other sites

Ciudat ceea ce spui legat de miscarea axului potentiometrului(bazait la extremitatile potentiometrului :nas: )Pe schema montajului nu se specifica ce fel de potentiometru sa folositi,logaritmic sau liniar? Mai poate fi si ceva bruiaj din alimentarea montajului (filtraj insuficient,etc)

Link to comment
Share on other sites

Guest vdrapaca

salutare.am realizat un mic sistem audio si am o problama cu volumul,cand dau volumul la 0 se aude un bazait :cry: pe urma cand il dau la 1/2 nu se mai aude bazaitul decat muzica si aceeiasi problema si cand este volumul la maxim se aude un bazait,dupa ce il dau mai incet din pozotia maxim nu se mai aude.ar putea fii defect potentiometrul?ce este de facut?multumesc anticipat!

Potentiometrul este ok. Ce spuneti dvs se manifesta cand valoarea rezistentei potentiometrului nu este cea indicata in schema, sau sursei de semnal nu ii place respectiva valoare (neadaptare de impedante pe intrarea amplificatorului). De obicei, cand valoarea rezistentei potentiometrului este mai mare cu 1-2 ordine de marime decat cea din schema se manifesta sindromul dvs. La amplificatoarele cu impedanta mare de intrare apar cuplaje parazite. Tot un sindrom ca al dvs apare si atunci cand aveti impedanta mult prea mare de intrare si aveti si bucla de masa.Dvs. folositi cabluri ecranate? Ar trebui ca tresa de masa sa fie legata intr-un singur punct (de obicei la punctul de masa al preamplicatorului de semnal mic).BAFTA!
Link to comment
Share on other sites

Guest vdrapaca

ma ajuta si pe mine cineva

Salutare!Nu stiu ce fel de cabluri Jack AV folositi dvs. Din ceea ce povestiti, mi se pare din ce in ce mai clar ca aveti o mica bucla de masa la amplificatorul dvs.Puteti face urmatorul test:Legati un fir gros (multifilar de 3-4 mmp intre carcasa computerului si carcasa amplificatorului). Apoi legati carcasa PC-ului la impamantare sau la calorifer (bineinteles cu computerul oprit de la butonul de pe sursa). Porniti apoi ambele aparate si ascultati daca zgomotul se manifesta.BAFTA!
Link to comment
Share on other sites

În primul rînd trebuie alimentate calculatorul şi ampliful dintr-o priză Shuko, cu împămîntare, fazate cele două separat (se verifică cu un creion de tensiune pe carcasă), folosit cabluri ecranate pe semnal, dar nu de-alea de 2 lei şi abia apoi se poate descoperi punctul de masă din amplif care nu e bine ales.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines