Jump to content
ELFORUM - Forumul electronistilor

Tv CROWN


Recommended Posts

Are sasiu 11AK30 A11. Stimati colegi,desi pare banal,dar defectul de cadre 'linie orizontala" mi-a dat destula bataie de cap,sau integratul TDA8174AW de la Mivarom este defect,de nou.(si cel schimbat de mine ,cu aceeasi terminatie,cred provine de la aceeasi sursa).Recuperata de 26V exista,am masurat cu ESR-ul si am schimbat condi electrolitici, unde a fost cazul,am verificat rezistentele de valori foarte mici,sau foarte mari,toate bune,tr. Q604 verificat,circuitul din pin 10 al trafo linii,verificat,totul pare ok si totusi,nu am desfasurare pe cadre.Daca aveam osciloscop,poate era mai simplu.Totusi ,va intreb,daca are cineva vreo ideie? Multumesc.

Link to comment
Share on other sites

D602 am avut-o schimbata anterior, schimbat c608,r630, tr.q604 ,verificat bobinele de deflexie, circuitul prezentat in linkul cu Watson.Cel mai simplu,voi incerca inlocuirea tda8174 si dupa aceea stv-ul.(pe care il am) Altceva...nu stiu ce sa mai spun.Macar daca aveam pe schema tensiunle de lucru pe pinii lui tda8174.Pe schema pe care o am eu,nu sunt trecute tensiunile.

Link to comment
Share on other sites

c608 am spus ca l-am schimbat.O sa verific rezistenta,dar stiu ca am verificat-o.O mai verific odata.Multumesc foarte mult pt. bunavointa.Daca voi gasi defectul,voi reveni.Daca mai aveti si alte idei,ma bucur foarte mult.Multumesc.

Link to comment
Share on other sites

REZOLVAT !!!!Am ajuns de am schimbat si jungla,pentru ca am avut-o din recuperari,acelasi defect. Dupa ce initial,am facut verificarile si schimbarile aratate in topic,la inceput,am pus si un 8174 nou.(cel de la Mivarom,de care va spuneam)Am urmat sfaturile voastre,stimati colegi,am vazut ca defectul persista si in final,am pus integratul de cadre cel vechi.Imi pare rau ca asa nu am putut afla care a fost piesa defecta,pt. ca de fiecare data cind am schimbat ceva,i-am dat drumul sa vad daca piesa schimbata este cea defecta.Va multumesc tuturor celor care ati participat activ la solutionarea defectului si va doresc succes in activitate.

Link to comment
Share on other sites

REZOLVAT !!!!Am ajuns de am schimbat si jungla,pentru ca am avut-o din recuperari,acelasi defect. Dupa ce initial,am facut verificarile si schimbarile aratate in topic,la inceput,am pus si un 8174 nou.(cel de la Mivarom,de care va spuneam)Am urmat sfaturile voastre,stimati colegi,am vazut ca defectul persista si in final,am pus integratul de cadre cel vechi.Imi pare rau ca asa nu am putut afla care a fost piesa defecta,pt. ca de fiecare data cind am schimbat ceva,i-am dat drumul sa vad daca piesa schimbata este cea defecta.Va multumesc tuturor celor care ati participat activ la solutionarea defectului si va doresc succes in activitate.

D602 = 1N4007..... :101
Link to comment
Share on other sites

Sunt convins ca ai dreptate,(dind filmul inapoi,mi-am adus aminte)fiindca dupa ce am pus noul 8174,si am constatat ca defectul persista,am masurat d602 in montaj , nu mi-a aratat nimic si am schimbat-o dupa cum am spus mai sus..Daca integratul a fost defect de nou,normal ca n-a mers si de aici tot chinul.Inca odata ,multumesc.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines