Jump to content
ELFORUM - Forumul electronistilor

Panou frontal KENWOOD TM-V7A


Guest teh-nicu

Recommended Posts

Guest teh-nicu

Buna ziua,Caut un panou frontal pentru tipul de statie de mai sus sau eventuale idei de depanare pentru urmatorul defect:-pe afisaj apar bare verticale (inactive), unele sunt stabile, altele palpaie. Mai nou a inceput si pe orizontala una sa palpaie.Daca a mai intalnit cineva aceasta problema si a si reusit sa o si inlature, rog un sfat. Va spun de la inceput ca nu e vorba de trasee intrerupte in flet.

Link to comment
Share on other sites

Sper ca nu e aceeasi problema cu cea a "punctelor" de la TS440. Daca o sa cauti pe net "TS-440 dots problem" o sa gasesti o gramada de documentatie. Se datoreaza faptului ca unul dintre PLL-uri nu se caleaza. Doar ca in acel moment nici nu mai receptionezi nimic. Bauiesc ca al tau merge ok, are doar probleme de afisaj...

Link to comment
Share on other sites

Guest teh-nicu

Totul merge ok, este doar problema de afisaj. Ciudat e ca atunci cand maresc contrastul, unele din liniile inactive se lumineaza si incep sa lucreze corect iar altele raman intunecate. Am intors fletul pe toate partile dar nu se sesizeaza nici o schimbare. Ma gandesc sa nu fie in interiorul lamelei de afisaj ca atunci chiar nu mai fac nimic. De schimbat numai afisajul si fletul nu poate fi vorba, la o densitate de 4 trasee/mm. Cred ca va trebui un alt bord...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines