Jump to content
ELFORUM - Forumul electronistilor

Probleme cu placa de baza ori poc.


Guest babacu

Recommended Posts

Guest babacu

Ieri am cumparat placa de baza inpreuna cu o noua sursa " Corsair" de 400 w si am instalat toate piesele. Toate bune si frumoase. Dar , ca exista un dar am uitat sa alimentez proc. la 12v (mufa cu 4 pini ),dupa dateva restaruri si ceva injuraturi :nebunrau: am realizat de " beleaua " comisa.Am conectat mufa , am pornit comp. , si surpriza , nu mai am activitate pe HDD led , sistemul pleaca , insa nu mai am activitate pe placa video si nu pot intra in bios. Dupa mine , una din doua au pocnit. Ori placa de baza,ori pocesorul . Va rog spuneti-mi cum aflu care din ele e dusa. Multumesc .

Link to comment
Share on other sites

  • Replies 19
  • Created
  • Last Reply
Guest babacu

Scuze , harman37arun te rog sa-mi spui daca posibila prajire a proc. se datoraza faptului caci am uitat sa conectez mufa de alimentare la placa si daca da, cum influienteaza aceasta greseala palca de baza ori proc. ? :banghead:

Link to comment
Share on other sites

Guest babacu

Normal ca sunt compatibile , iar placa de baza nu are placa video incorporata fiindca-i un P45 LGA775 iar proc e un E8400 asa ca teraba cu copatibilitatea cade . Eu am intrebat ceva concret nu sa va dati cu presupusul fiidca asta pot sa fac si eu.

Link to comment
Share on other sites

Guest babacu

" te rog sa-mi spui daca posibila prajire a proc. se datoraza faptului caci am uitat sa conectez mufa 12v (mufa cu 4 pini ) de alimentare pt procesor la placa si daca da, cum influienteaza aceasta greseala palca de baza ori proc." .Asta ma interesaza sa-mi spuneti daca sunte-ti profi.

 

PS :Nu este prima oara cand insalez in sistem.

Link to comment
Share on other sites

da...este posibila prajirea in urma unui defect pe partea de sursa de alimentare a procesorului. victime posibile sunt si placa de baza si procesorul dar foarte probabil doar procesorul (daca este vorba de defect in zona mentionata). eu n-am intalnit niciodata asa ceva. cred ca problema este in alta parte. daca te framanta asa tare sa inteleg ca nu esti tutelat de o garantie si ai cam luat teapa. noi nu avem nici o vina asa ca incearca sa nu te rastesti...

Link to comment
Share on other sites

Guest babacu

Oricum multumesc pentru raspunsuri. Si ma bucur ca pana la urma ati fost pe subiect. Una peste alta o sa testez si P.B. si proc. si o sa va tin la curent (dar nu 380v ) :speriat cu ce s-a intamplat si ce concluzii am tras de aici. Inca odata multumesc. Si.... era sa uit , sunt inr-adevar tutelat de o garatie .

 

Posted Image

Link to comment
Share on other sites

Scoate bateria de pe placa de baza,deconecteaza Hardu si ce mai ai auxiliare si incearca sa pornesti asa.Nu ai scos cumva procesorul afara sau l-ai montat tu? Am avut asa un caz cind un prieten si-a scos procesorul afara sa-l curete si cind la pus din nou a indoit un pin si nu a mai pornit deloc. Acel conector daca nu ma insel alimenteaza culerul procesorului. Iar din bios daca nu au fost schimbati parametri temperatura ,nu prea cred sa se defecteze ceva.Incearca si asa si pe urma vei spune ce ai reusit.Bafta.

Link to comment
Share on other sites

Scoate bateria de pe placa de baza,deconecteaza Hardu si ce mai ai auxiliare si incearca sa pornesti asa.Nu ai scos cumva procesorul afara sau l-ai montat tu? Am avut asa un caz cind un prieten si-a scos procesorul afara sa-l curete si cind la pus din nou a indoit un pin si nu a mai pornit deloc. Acel conector daca nu ma insel alimenteaza culerul procesorului.

Te inseli, acela este conectorul ATX 12v iar datoria lui este sa suplimenteze alimentarea procesorului. Pe LGA775 intr'adevar se pot intampla prostii cu soclul ala cretin, dar omul zice ca i s'a blocat calculatorul in timpul functionarii. Procesorul nu se misca singur din soclu.
Link to comment
Share on other sites

Nu, nu se poate defecta nimic, nici placa de baza, nici procesorul, daca pornesti sistemul fara conectorul acela, dar fireste, nu va functiona.Esti sigur ca acel procesor e compatibil cu placa ta de baza? nu e suficient sa fie pe sk. LGA775...daca da, pune o memorie doar, conecteaza sursa, si trebuie sa porneasca.

Link to comment
Share on other sites

Guest babacu

Cat despre copatibilitate nici ni se pune problema este 100% compatibil cu un LGA775 ca doar este un Intel Core2 Duo E8400 3.00GHz Wolfdale Box .

Ce-mi zici tu de faza cu mem. si cu sursa am facut-o deja si nimic.

Spitfire tre sa intelegi ca sistemul a pornit totul merge " ca uns " , numai ca nu am imagine pe ecranul monitorullui este "black" total.

Link to comment
Share on other sites

Este posibil ca din cauza lipsei conectorului ATX 12v sa se fi ars placa de baza pt ca a aparut un consum exagerat pe liniile de 12v din conectorul principal. Procesorul mai mult ca sigur nu a patit nimic.

Dacă respectă specificaţiile de la Intel (pentru că ei au proiectat ATX-ul şi l-au pus la dispoziţia tuturor) plăcile de bază sunt proiectate să nu pornească deloc, dacă acel conector ATX de 12 V nu este conectat. Dacă nu s-a mai întâmplat şi altceva, procesorul nu are de ce să se defecteze din cauza asta. El este alimentat din acel 12V, dar printr-un step-down converter.

 

Totuşi, din câte se vede, placa ta bază are conectorul de 8 pini, dar probabil sursa are numai un conector cu 4 pini, la cum ai marcat tu pe schiţă. S-au putea ca procesorul să nu aibă suficient curent pentru funcţionare, Intel spune că printr-un fir de la ATX nu trebuie să treacă mai mult de 6 amperi, de aceea se tot adaugă fire şi conectori de 12V, de la P4 încoace.

 

Cat despre copatibilitate nici ni se pune problema este 100% compatibil cu un LGA775 ca doar este un Intel Core2 Duo E8400 3.00GHz Wolfdale Box .

Ce-mi zici tu de faza cu mem. si cu sursa am facut-o deja si nimic.

Spitfire tre sa intelegi ca sistemul a pornit totul merge " ca uns " , numai ca nu am imagine pe ecranul monitorullui este "black" total.

Ce merge ca uns? Din ce spui tu, probabil singura activitate e faptul că se învârte ventilatorul de pe procesor.

Caută o placă video PCI şi porneşte-l cu ea. Sau măcar porneşte-l fără RAM şi vezi dacă scoate bip-uri. Dacă scoate bip-uri, abia atunci eşti sigur că procesorul şi placa-bază funcţionează. Acelaşi test e util şi fără placa video. Trebuie să scoată nişte bip-uri, dacă-şi dă seama că n-o are. Dacă nu scoate nici un fel de bip-uri, înseamnă că de fapt procesorul nu funcţionează, chiar dacă se învârte ventilatorul.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines