Jump to content
ELFORUM - Forumul electronistilor

E normal?


Recommended Posts

Am un IPA400 cu doar 2 perechi de finali, alimentare la 65V, traf 350VA 10000uf/100V pe fiecare ramura. Radiator destul de mare (38x13x3.5).Pt. curentul de mers in gol am setat ca sa fie o cadere de aprox 18mV pe o anumita rez care indica mai mult (finali neimperecheati, dar sper ca originali - luati de la Conex prin posta). Initial il setasem la 13mV, radiatorul ajungand la o auditie usoara la 40 de grade (am un termometru montat intr-o gaura din radiator). Dupa ajustarea la 18mV, ajunge la 46. Toate astea in conditiile in care la mine in camera temp este in jur de 28de grade.Mai nou mi-a venit o idee cum sa verific cat de mult se incinge radiatorul si sa vad cat duce amplificatorul fara sa bruiez vecinii, sa-i leg la iesire o rezistenta de resou. Am masurat 2 bucati de rez a cate 9 ohmi, le-am pus in paralel. Cu voltmetrul la capetele ei, am masurat un maxim de tensiune de 10V~. Dupa calculele mele a ajuns pe la 20W maxim. Finalii s-au ars, sigurantele de 8A au ars. De pe la 9V masurati intra in clipping si incepuseta sa se auda niste zgomote ciudate de pe placuta. Daca poate cineva sa ma ajute sa-i dau de cap, ar fi perfect.

Link to comment
  • Replies 18
  • Created
  • Last Reply

Top Posters In This Topic

daca intra in cliping la putere mica ...e posibil ca si trafu sa fie prea mic (poate mai mic de 350VA specificati). din cate stiu un IPA400 are nevoie de un traf de 800VA. dar daca ai zis ca ti s-au ars si din finali :roll: oricum traful e mic , cu el ampu scoate ~170 Wmax.

Link to comment

daca intra in cliping la putere mica ...e posibil ca si trafu sa fie prea mic (poate mai mic de 350VA specificati). din cate stiu un IPA400 are nevoie de un traf de 800VA. dar daca ai zis ca ti s-au ars si din finali :roll: oricum traful e mic , cu el ampu scoate ~170 Wmax.

Problema e putin diferita de ce zici tu, poate n-ai citit cu atentie ca era supus unui test cand s-a ars, am si postat rezultatele.Pe langa asta transformatorul e perfect, cu el ar putea scoate in jur de 220W. Dar nu asta era ideea...
Link to comment

Cu ce ohmetru ai masurat rezistentele de resou? Sigur rezistentza masurata de tine nu era de 9 ohmi ci mai mica. Rezistentele alea trebuia sa le cureti un pic la capete sa fii sigur masori rezistentza adevarata chiar noi daca erau tot asta trebuia sa faci si din cite tin eu minte alea nu le poti lipi cu fludor sa zici ca ai contacte bune..Eu cred ca tu ai avut o rezistentza mai mica si atunci la tensiunea aia cu rezistenta mai mica iti dai seama ca , curentul era mai mare :). Si eu am patit un lucru asemenator.

Link to comment

Am folosit 2 aparate, unul digital, celalalt analogic, ca sa fiu sigur; le-am masurat de mai multe ori. Am pus 2 rez de 9 ohmi in paralel, deci sarcina era de aprox 5 ohmi; am pus 5 ca m-am gandit ca poate mai scade putin cand se incalzeste. Rezistentele erau noi, ieri le-am cumparat, erau curate si sunt sigur ca le-am masurat bine.Initial am crezut ca a scazut prea mult rezistenta cand s-au incalzit, dar n-ar prea fi avut cum, le-am masurat si incalzite cu bricheta si rezistenta nu varia.

Link to comment

Acolo ai reactie negativa, scade rezistenta cand creste temperatura.Chiar ciudat de ce s-a ars.Verifica eventual si sursa. Poate ti s-a dus puntea...desi tare ma indoiesc.Ai diode zener intre sursa si grila?In cazul in care nu ai, ti se arde un final se pot arde toti :x

Link to comment

Vreti sa stiti care e parte si mai ciudata?S-au ars doar 3 din patru finali, la fel cum mi s-a ars primul rand de finali de la kon (am crezut ca doar acolo sunt contrafacuti). Cel care nu s-a ars e de pe aceasi pozitie pe placuta cu cel de data trecuta. Asta n-am inteles...... Unde sa fie motivul ca sa ramana doar unul si in aceasi pozitie :?: De curiozitate, i-am spart si pe astia luati de la Conex si pe cei de la Kon. Sunt identici in interior. Pastila are 5.6mm/4mm la toti (mentionez ca finalii sunt IRFP240 si 9240) . Sa fie de dimensiune normala sau ...e clar ca sunt contrafacuti si astia :?:

Link to comment
Guest Vasile

cred erau prost imperecheati de asta sau dus, totusi eu am reusit sa pusc un modul doar pe o rezistenta de 1 ohm.unul din ramuri a fost atacat mai tare si celalalt mai putin, regula la toate amplifurile este sa imperecheati macar prefinalii daca finalii sunt prea scumpi ca sa cumparati multi. De asta e bine sa nu faceti teste de anduranta amplificatoarelor fara protectie si ansamblate in casa pentru ca in majoritatea cazurilor o sa se intample la fel. O cauza ar mai fi si contactul termic cu radiatorul....In majoritatea cazurilor la scurt pe iesire ar trebui sa puste doar sigurantele dar... totusi este ceva in neregula la amplificatorul tau dar nu stiu ce.

Link to comment

Intre timp am mai masurat prefinalii kse340 si 350 (mje) cu multimetrul, inversandu-le piciorusele ca sa se potriveasca aparatului (E B C). La kse340 unul avea 53, celalalt 58, iar pe ramura cealalta 129, respectiv 132. Mentionez ca kse-urile 350 se incingeau mai tare decat ceilalti- e si normal asta.Cum vi se par valorile? Cum ar trebui sa fie?

Link to comment

Mai sus ma refeream la factorul de amplificare. Ar trebui ca toti 4 prefinalii sa aiba acelasi factor de amplificare sau conteaza doar pe ramura sa fie la fel :?: Si pe unde ar trebui sa se situeze valoarea acestui factor (am vazut in catalog ca poate varia de la 30 la 240, deci e o plaja f mare) pt rezultate bune si durabile :?:

Link to comment
Guest uratuu

Salut,

incearca sa scapi de inlocuitorii aia KSE si sa pui mj uri, parerea mea ca pentru doua perechi de finali ajunge doar +- 55 V, sigurantele de pe ramuri 3-4A sa cedeze mai repede in caz de ceva, eu unu am facut scurt la iesire (din gresala) si asta cand aveam volumul dat tare, mi so ars siguranta de pe ramura + instantaneu si in rest nimic, finalii ii am si eu desperecheati, cel inconjurat cu rosu pe rezistenta de putere indica acuma 10mv, cel cu verde 6mv iar ceilalti doi inconjurati cu albastru arata 8mv, dupa ce trece seara de obicei cam dupa ora 23-00 si in timpul noptii creste biasul la IRFP ul inconjurat cu rosu cam la 30-35 mv iar ceilalti in jur de 20 mv, radiatorul sta cam la 40-45 grd C max 50. Precizez ca sunt momente in care tin timp de 30 min - 1 ora amplificatorul aprope de saturatie si in care el atinge varfuri ale tensiunii de max 30v (masurat pe un aparat de masura digital) pe o sarcina de 4 ohm(driver) fara sa aud distorsiuni, radiatorul ajungand la o temperatura la care nu se poate tine mana mai mult de cateva sec pe el si inca nu folosesc nici un cooler.

Posted Image

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines