Jump to content
ELFORUM - Forumul electronistilor

un mic ajutor cu tda7294


Guest crazy_rider

Recommended Posts

Guest crazy_rider

Sal, am si eu nevoie de putin ajutor, am 1 kit cu tda7294 in punte... cu tot ce ii trebuie pt amplif la subwoofer si ink 2 kituri cu cate 1 tda7294 pt 2 sateliti si la unul din kituri, cand leg boxa, difuzoarele ies putin in afara si raman asa, nu se aude muzik, de la ce ar putea fi, nu se incalzesc deloc spre deosebire de cel cu 2 in punte, m-am uitat la toate piesele de pe placa (la cele 2 cu cate 1 tda) si sunt la fel, nu e nimik ars, au aceleash valori(sunt identice), de la ce ar putea sa fie?? sau mai bine cumpar alt kit si nu imi mai bat capu si il pastrez pe asta pt piese de schimb?

Link to comment
  • Replies 12
  • Created
  • Last Reply

Top Posters In This Topic

Daca membrana "iese putin afara si ramane asa" e semn clar ca ai offset (adica tensiune continua) la iesire. Preferabil sa faci masuratorile cu difuzorul neconectat, ca risti sa-l arzi. 1. Sigur difuzorul l-ai legat intre iesire si GND, nu intre iesire si -?2. Tensiunea de alimentare este corecta, atat pe + cat si pe -?3. Pe pinul 3, fara semnal, ai 0V?4. Tensiunea intre 2 si 3 este 0V?(2 si 3 sunt intrarile in amplificatorul diferential, si orice offset intre astea 2 se transmite amplificat la iesire.)

Link to comment

Daca membranele difuzorului se deplaseaza la conectarea tensiunii de alimentare si raman asa, inseamna ca prin ele trece un curent continuu de valoare mare. La prima vedere e simptom de etaj final strapuns (o ramura sau doua opuse, in cazul ampl in punte). Curios totusi ca nu se incalzeste (!?). Dar poate fi si altceva adica un scurt pe cablaj undeva, etc. La informatiile care le-ai dat nu pot sa spun mai mult.Verifica ce ti-a spus colegul inaintea mea.

Link to comment
Guest crazy_rider

Daca membrana "iese putin afara si ramane asa" e semn clar ca ai offset (adica tensiune continua) la iesire. Preferabil sa faci masuratorile cu difuzorul neconectat, ca risti sa-l arzi. 1. Sigur difuzorul l-ai legat intre iesire si GND, nu intre iesire si -?2. Tensiunea de alimentare este corecta, atat pe + cat si pe -?3. Pe pinul 3, fara semnal, ai 0V?4. Tensiunea intre 2 si 3 este 0V?(2 si 3 sunt intrarile in amplificatorul diferential, si orice offset intre astea 2 se transmite amplificat la iesire.)

am pus alt difuzor ca sa nu ard boxa1. da, e conectat unde trebuie, asa a fost conectat de cand am cumparat kitul pina intr-o zi cand s-a intamplat " nenorocirea"2. tensiunea este corecta, mai am un kit identic alimentat exact la fel, am cabluri colorate ca sa nu le incurc3., 4. am un multimetru dar nici ala nu functioneaza cum trebuie si imi arata 50V la orice as masura chiar si la bateriile de 1,5vinte timp am schimbat tda-ul, acum nu mai are offset, si nu se aude nimik in boxa, dar cand frec firul de la boxa pe mufa de iesire de la amplif si il frec nitel, se aude un fosnit usor in difuzoare ca si cum ai sufla in misrofon
Link to comment

Dap! Acuma cînta daca-i bagi muzica? Sau daca pui degetu la intrare pîrîie? (incearca asta doar daca are potentiometru sa nu paraie prea tare sa nu se arda ceva). Daca tot nu cata, verifica circuitul de mute (pin 9), eventual sa nu fie vrun condensatorul pus invers. Totusi...nasol ca n-ai voltmetru, ti-ar usura munca.

Link to comment
Guest crazy_rider

nu canta, e alimentat simetric la + - 23V, ca si celalat, am schimbat de la unu la altu semnalul de sunet, tot nu se aude nimik, nu paraie daca pun degetu pe intrare la asta, la celalalt se aude

Link to comment
  • 3 months later...
  • 3 weeks later...
Guest
This topic is now closed to further replies.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines