Jump to content
ELFORUM - Forumul electronistilor

problema placa de baza P5MVP3


Max

Recommended Posts

Am o problema cu o placa de baza VIA P5MVP3 de la Lucky Tech si anume ca, calculatorul porneste depisteaza HDD sau CDROM, memoria ram si cand da sa booteze ramane asa blocat... aveti vreo idee? daca are cineva acest model de placa de baza poate sa-mi spuna si mie ce condensatori sunt in dreapta sus la EC18 si EC17... placa de baza arata asa

Posted Image

Link to comment
Share on other sites

  • Replies 14
  • Created
  • Last Reply

daca are cineva acest model de placa de baza poate sa-mi spuna si mie ce condensatori

Pai, asta-i raspunsul...la ce vechime are placa aia de baza, conzii aia electrolitici sunt sigur uscati, posibil si o "biluta"-doua dezlipita la chipsetul southbridge...problema am intalnit-o si eu la placi de varsta asta venerabila, nu neaparat Lucky Tech...
Link to comment
Share on other sites

ce fac eu daca incerc sa intervin intr-o unitate:1 verific sursa cu o alta buna2 scot RAM(ul sau ii, ptr a vedea daca nu e unu sau celalalt defect , dupa caz)3 incep sa scot componente de pe PB in urmatoarea ordine : (le elimin)4 cablurile de alimentaere si/sau IDE sau SATA5 placa video(bine inteles toate operatiiile le fac cu acel PC Buzzer conectat la PC)(fiecare model de placa face / da un anumit semnal in functie de defect)6 ultimul e procesorul care ramane pe placa de baza (defecta sau nu, sau e procesorul ) Multe lucruri tin si de experienta in depanare, dar ce am scris mai sus nu e un model standard !!!!Adevarul e ca mai si trebuie sa dispui de anumite componente (bune) ptr a usura gasirea defectului !!!!!

Link to comment
Share on other sites

@alexutu, mai ales eticheta de pe CDROM (unitate) este extrem de important?, dac? cumva e zgîrîiat? nu mai poate citi hard diskul ce fel de CDROM este ?i intri în conflicte... pe urm? trebuie instalat un bec de 100 W ca s? fie lumin? s? se vad? componentele între ele ?i neap?rat pu?i ochelari la BIOS, c?-i b?trîn ?i are vederea slab?... Hai s? fim serio?i, posta?i, fra?ilor, da' m?car la obiect...@oachyman: a? fi zis c? e bine s-o ia exact invers: scoate tot de pe placa de baz?, excep?ie procesor ?i o pl?cu?? de memorie (mam?, ce m? mai enerveaz? barbarismul "ramii"... i-a? împu?ca pe cei care-l utilizeaz? - la figurat, evident) ?i cu sursa existent? se a?teapt? bip-urile specifice lipsei de monitor (ceva în genul Beeeeeeeeeeep-beeeep-beeeep-beeeep-beeeep).Dup? care începi s? pui: placa video, ca s? ai afi?are ?i s? vezi dac? trece de BIOS, apoi, dac? tot trece, reata?ate restul memoriilor, pl?cile de extensie (sunet, net, modem, tuner, ce-o mai fi) ?i, dup? fiecare, rebootat ?i verificat dac? trece de BIOS. Dup? asta, dac? nimic nu blocheaz? calculatorul, se adaug? hardul, ?i dac? buteaz? se închide, se adaug? ?i CD-ROM-ul ?i din nou se verific? dac? merge.Chestii care pot s? mearg? prost, conform semnalmentelor date:- plac? de extensie bu?it? gen plac? SCSI sau SATA care nu se ini?ializeaz? (?lea au propriul lor BIOS care se ata?eaz? dup? butare, ?i dac? ceva e în neregul?, momentul corespunde cu cel raportat);- belea pe hard-disk în sectorul de boot, probabil s-a întîmplat ceva ?i a fost suprascris cu gunoaie - dac? reu?e?ti s? mai bootezi de pe un CD, po?i repara treaba;- HDD ?i CDROM declarate ambele master sau ambele slave, caz în care, întîmpl?tor, ambele pot fi detectate aparent corect, dar comunicarea nu func?ioneaz? ?i calculatorul se blocheaz? chiar la boot. Evident, doar dac? sînt pe aceea?i panglic? IDE. Caz în care fie se specific? în clar care ?i cum e (hardul master, unitatea CD slave), fie se trec ambele pe CS (Cable Select) ?i se conecteaz? hardul la extrema panglicii iar CDROM-ul la mijloc (pozi?iile normale pentru Master ?i Slave).Orice alt? cauz? se repar? prin înlocuirea pl?cii de baz? cu una mai contemporan?. De preferin??, nu Lucky Tech, c?-s proaste-n du?m?nie.Sporuri.

Link to comment
Share on other sites

Am citit tot ce m-ati sfatuit, am testat si placa stock doar memorie, procesor, placa video.am resetat si bios/inlocuit bateria dar nimic. placa o folosesc server de net... suntem 3-4 vecini si a picat asta, iar prin router nu prea merge ca mai tine si el din banda. Condensatorii EC17 si EC18 as vrea sa-i inlocuiesc dar nu stiu exact ce valori au(s-a sters de pe ei), mi se par un pic cam umflati...

Link to comment
Share on other sites

@alexutu, mai ales eticheta de pe CDROM (unitate) este extrem de important?, dac? cumva e zgîrîiat? nu mai poate citi hard diskul ce fel de CDROM este ?i intri în conflicte... pe urm? trebuie instalat un bec de 100 W ca s? fie lumin? s? se vad? componentele între ele ?i neap?rat pu?i ochelari la BIOS, c?-i b?trîn ?i are vederea slab?... Hai s? fim serio?i, posta?i, fra?ilor, da' m?car la obiect...@oachyman: a? fi zis c? e bine s-o ia exact invers: scoate tot de pe placa de baz?, excep?ie procesor ?i o pl?cu?? de memorie (mam?, ce m? mai enerveaz? barbarismul "ramii"... i-a? împu?ca pe cei care-l utilizeaz? - la figurat, evident) ?i cu sursa existent? se a?teapt? bip-urile specifice lipsei de monitor (ceva în genul Beeeeeeeeeeep-beeeep-beeeep-beeeep-beeeep).Dup? care începi s? pui: placa video, ca s? ai afi?are ?i s? vezi dac? trece de BIOS, apoi, dac? tot trece, reata?ate restul memoriilor, pl?cile de extensie (sunet, net, modem, tuner, ce-o mai fi) ?i, dup? fiecare, rebootat ?i verificat dac? trece de BIOS. Dup? asta, dac? nimic nu blocheaz? calculatorul, se adaug? hardul, ?i dac? buteaz? se închide, se adaug? ?i CD-ROM-ul ?i din nou se verific? dac? merge.Chestii care pot s? mearg? prost, conform semnalmentelor date:- plac? de extensie bu?it? gen plac? SCSI sau SATA care nu se ini?ializeaz? (?lea au propriul lor BIOS care se ata?eaz? dup? butare, ?i dac? ceva e în neregul?, momentul corespunde cu cel raportat);- belea pe hard-disk în sectorul de boot, probabil s-a întîmplat ceva ?i a fost suprascris cu gunoaie - dac? reu?e?ti s? mai bootezi de pe un CD, po?i repara treaba;- HDD ?i CDROM declarate ambele master sau ambele slave, caz în care, întîmpl?tor, ambele pot fi detectate aparent corect, dar comunicarea nu func?ioneaz? ?i calculatorul se blocheaz? chiar la boot. Evident, doar dac? sînt pe aceea?i panglic? IDE. Caz în care fie se specific? în clar care ?i cum e (hardul master, unitatea CD slave), fie se trec ambele pe CS (Cable Select) ?i se conecteaz? hardul la extrema panglicii iar CDROM-ul la mijloc (pozi?iile normale pentru Master ?i Slave).Orice alt? cauz? se repar? prin înlocuirea pl?cii de baz? cu una mai contemporan?. De preferin??, nu Lucky Tech, c?-s proaste-n du?m?nie.Sporuri.

pt bogdan 74ain primul rand vreau sa zic ca numai un retard poate face asa ceva , adica sa critice el asa de la sine putere cu niste argumente de tot kktu. dk ai ceva de zis, zii in nume propriu fara sa te iei de altii care vor sa ajute.IN PLUS tu vorbesti de lucruri sfinte scsi si sata la o amarata de placa de baza f veche. :bataie pt MAX: este posibil sa fie o problema de condensatori tinand cont ca placa e veche,dk ai posibilitatea inlocuiestei, iar e posibil sa fie o problema de hard. poti testa componentele cu programe care le gasesti pe net insa nu stiu daca merita atata osteneala pt ca fiind vechi ii repari acu ceva se strica altceva. dk te ntereseaza am de vanzare un athlon 2000+ la 2 mil.
Link to comment
Share on other sites

in primul rand vreau sa zic ca numai un retard poate face asa ceva , adica sa critice el asa de la sine putere cu niste argumente de tot kktu. dk ai ceva de zis, zii in nume propriu fara sa te iei de altii care vor sa ajute.

Alexutu, 1. cînd omu' nu reu?e?te s? ajung? la butare tu-i zici s? verifice CD-ul s? nu aib? zgîrîieturi. Asta mie mi se pare c? aduce a ADD (Attention Deficit Disorder). 2. Lucrurile sfinte de care zici sînt: a) posibilitatea ca omu' s? aib? SCSI -> sisteme extrem de vechi, utilizate drept servere, aveau un astfel de controller pe ISA sau PCI (mai spre zilele noastre) pentru a putea utiliza harduri SCSI, recunoscute ca fiind mult mai performante decit cele ATA contemporane; b) posibilitatea ca omu' s? aib? SATA -> am b?nuit c? o plac? de baz? atît de veche poate fi utilizat? doar ca router sau server de ceva, ?i mi se p?rea logic ca s? foloseasc? eventual un hard rapid pentru caching (eu a?a a? face, c? altfel n-a? pune un router dintr-un calculator ci un router hardware, dedicat, care consum? mult mai pu?in ?i e on dup? o c?dere de re?ea într-o secund?, nu 60). Deci, concluzia: eram la obiect, ?i m? gîndeam la toate posibilit??ile. Încerc s? men?in un standard cît de cît acceptabil în r?spunsurile mele.

 

Scuze de offtopic, da' chiar nu-mi place s? fiu jignit pentru nimic.

 

On topic: Max, routerul nu m?nînc? din band?, cine ?i-a zis prostia asta? Sau cu siguran?? nu m?nînc? mai mult decît mînca sistemul pe care-l aveai. ?i în plus e configurabil prin interfa?? web, firewall-ul (dac? ai unul cu a?a ceva) e mult mai zdrav?n decît ?la al Windoazei, ?i ai ?i o mul?ime de avantaje de genul consum mic, total silen?ios, ocup? foarte pu?in spa?iu, buteaz? în maxim o secund? dup? o pan? de curent ?i altele mai m?runte care nu-mi mai vin în minte acum.

Link to comment
Share on other sites

BogdanA74: "Prostia" cu banda de net o stiu din cautatul pe net si de la routerele care mi-au trecut prin mana... cu serveru asta viteza download 9 MB/s metro, prin router viteza nu sare mai mult de 5.4 MB/s metro.alexutu: as incerca sa testez placa de baza dar daca nu booteaza cam nasol... daca nu reusesc sa aflu ce valori au acei condensatori 'suspecti', o sa schimb ca n-am ce face... stii si tu cum e romanu, testeaza pana pica de tot:D

Link to comment
Share on other sites

Guest vdrapaca

aia erau un pic umflati am pus 1000 uF / 10 V, nu am gasit la 6.3V (conteaza?)... ai ideee cam de pe unde ar putea fi din alta parte?

Nu conteaza ca sunt la tensiune mai mare, daca se potrivesc mecanic, este ok. Imi pare rau, dar nu ma pricep la depanarea placilor de baza. Intamplator, acum ceva ani, am avut si eu o astfel de placa de baza si am avut vreo 6 condensatori plezniti (printre care si cei 2 amintiti de dvs). Dupa interventia chirurgicala, placa a mai functionat ceva ... dar e mult de atunci, cred ca vreo 3 generatii de upgrade. Nu am mai pastrat-o :jytuiyu
Link to comment
Share on other sites

Am avut o problema asemanatoare cu o placa de P4. Dadea sa booteze de pe CD si ramanea in ecran negru. De vina era procesorul...Acum vreo 4-5 ani am patit ceva similar cu o placa de P2. Asa ca verifica si tu cu alt procesor; este f posibil sa fie "ciumat"...

Am verificat cu vreo 3 procuri, e clar... cere o schimbare... :)
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines