Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
kog

Ajutor! hartman kardon pm655.

Recommended Posts

Am facut rost de un amplificator hartman kardon pm655. Problema lui este ca nu merge un canal (cel din stanga) Stiu ca e ceva ars in el dar nu imi dau seama ce. Desfacandu-l nu am vazut mare lucru, dar am gasit pe net schema lui si manualul de depanare. Din pacate ce scrie acolo e chineza pentru mine. Ma puteti ajuta sa descopar problema lui? Si daca se merita reparat sau sa il dau inapoi? aici e manualul pdf http://manuals.harman.com/HK/Service%20 ... 5%20sm.pdf

Stiu ca nu am postat unde trebuie, dar doar aici se vorbeste de amplificatoare. :cry:

Share this post


Link to post
Share on other sites

Ce e a?a de greu? Cu schema în fa??, te ui?i în amplif, identifici piesele de pe pl?ci ?i cu aparatul de m?sur? verifici tensiunile din diferite puncte (le g?se?ti pe schem?). Cum probabil are trz finali ar?i pe un canal (sau amîndou?, trebuie v?zut, dar nu cred c? mai cupleaz? releul), îi dezlipe?ti frumos, îi verifici, înlocuie?ti cu 2SA1943/2SC5200, dezlipe?ti de pe plac? ?i trz prefinali, superdioda, trz pilo?i, diversele diode ?i le verifici toate pe un suport izolator, nu le atingi cu mîna. Verific? ?i rez din partea final?, ai grij? la cele cu picioare (de obicei sînt lipite cu terminalele lungi, în aer, ptr r?cire), sînt fuzibile ?i se ard f?r? s? arate ceva suspect la suprafa??.Dac? te încurci, mai întrebi, dar s? dai am?nunte exacte. :dans:P.S trebuia s? postezi la depan?ri. :nas:

Share this post


Link to post
Share on other sites

maine ma decid ce fac cu el. Nu stiu daca sa imi bag ghearele in el sau sa il dau inapoi. Vad eu maine pe lumina. Oricum multumesc de sfaturi, mi-am facut o oarecare idee despre cum sta treaba. Bine macar ca e pe tranzistori si nu pe stk

Share this post


Link to post
Share on other sites

finalii sint tranzistori suta la suta...la pagina 8 din manualul service se spune clar....finalii sint 2sa1302 si 2sc3281...statia merita facuta...harman & kardon este o firma cotata foarte bine in sunetul de inalta clasa pentru utilizatorii de casa...! :da cind eram in facultate....am dat 10 marci numai pentru un prospect care nici macar nu era din anul acela , cu toate produsele audio facute de harman & kardon...! nici acum nu-mi pare rau , pentru ca aratau superb....la fel ca si bose sau bang & olufsen... :da

Share this post


Link to post
Share on other sites

am avut ceva de furca cu ampul, defapt abia acum pot spune ca e ok, cat de cat. Mi-a fost mila sa imi bag mainile neindemanatice in el. L-am dus la o firma specializata pe reparat amp-uri. In scurt timp m-au sunat si mi-au spus problema: tranzistorii din etajul prefinal/dreapta arsi, cel mai probabil din cauza uui soc de tensiune. Reparatia a fost 110 RON :(. L-am adus acasa, am cumparat cabluri pentru boxe, si unul de legatra intre el si cd-playerul vintage :da . Am schimbat cablurile de la boxe ca erau praf, am verificat cu multimetrul sa fie totul ok, l-am legat la calculator(cablu aux de 10m si placa de sunet integrata) si l-am pornit. A mers vreo 10-15 sec si a inceput sa intrerupa canalul dreapta(cel cu probleme) intrerupea, se auzea prost, mergea ok, iar mergea prost. Ii sun pe respectivii si ma duc cu amp-ul si cu boxele. Peste doua zile ma suna si imi spun ca amp-ul e ok, ca merge bine pe amandoua canalele, nici urma sa fie ceva in neregula cu el. Merg sa vad cu ochii mei si chiar mergea fara probleme, am stat vreo 10 min si nu am auzit nimic care sa imi sugereze ca nu merge. Tipii m-au intrebat ca de unde iau semnal si am zic ca din comp. Cica aici ar fi problema ca e prost semnalul de la comp. L-am adus din nou acasa si l-am pornit dupa 3 zile ca nu am avut timp. L-am legat la cd player si play. Primele 3-4 sec s-a auzit prost canalul drept, dar si-a revenit si acum merge de aprox o oara pe cd si e ok. Asta e povestea. Ceva pareri?

Share this post


Link to post
Share on other sites

S? n-ai cablul prost.

Share this post


Link to post
Share on other sites

am avut ceva de furca cu ampul, defapt abia acum pot spune ca e ok, cat de cat. Mi-a fost mila sa imi bag mainile neindemanatice in el. L-am dus la o firma specializata pe reparat amp-uri. In scurt timp m-au sunat si mi-au spus problema: tranzistorii din etajul prefinal/dreapta arsi, cel mai probabil din cauza uui soc de tensiune. Reparatia a fost 110 RON :(. L-am adus acasa, am cumparat cabluri pentru boxe, si unul de legatra intre el si cd-playerul vintage :da . Am schimbat cablurile de la boxe ca erau praf, am verificat cu multimetrul sa fie totul ok, l-am legat la calculator(cablu aux de 10m si placa de sunet integrata) si l-am pornit. A mers vreo 10-15 sec si a inceput sa intrerupa canalul dreapta(cel cu probleme) intrerupea, se auzea prost, mergea ok, iar mergea prost. Ii sun pe respectivii si ma duc cu amp-ul si cu boxele. Peste doua zile ma suna si imi spun ca amp-ul e ok, ca merge bine pe amandoua canalele, nici urma sa fie ceva in neregula cu el. Merg sa vad cu ochii mei si chiar mergea fara probleme, am stat vreo 10 min si nu am auzit nimic care sa imi sugereze ca nu merge. Tipii m-au intrebat ca de unde iau semnal si am zic ca din comp. Cica aici ar fi problema ca e prost semnalul de la comp. L-am adus din nou acasa si l-am pornit dupa 3 zile ca nu am avut timp. L-am legat la cd player si play. Primele 3-4 sec s-a auzit prost canalul drept, dar si-a revenit si acum merge de aprox o oara pe cd si e ok. Asta e povestea. Ceva pareri?

ce incinte ai???daca sunt sub 4ohmi ,intra protectia imediat ,de acea intrerupe!amplificatorul este foarte bun ,am si eu ununu stiu cit de bine a fost reglat dupa reparatie!functioneaza mai bine pe incinte de 8ohmidaca ai incinte cu filtre si ai condensator pe bass este posibil ca acest condensator sa fie nasolimpedanta boxei scade mult si intra in protectie un canalacest amplificator este foarte sensibil in partea de protectie(este bine acest lucru)cum simte o impedanta sub 4 ohmi decupleazaeste super amplificator!este favoritul meu! :dacit despre sursa de semnal, ce a spus depanatorul este aberatie :rade: ,a vrut sa scape de tine! :ras: nu are nici o treaba sursa cu intrarea in protectie!poate ai cabluri sau mufe cu probleme!

Share this post


Link to post
Share on other sites

boxele sunt pe 4 ohmi, de condensatori nu stiu in ce stare sunt(au filtre). revin cu detalii. Pana atunci o poza

Share this post


Link to post
Share on other sites

Nu se potrivesc boxele cu ampliful, trebuie schimbate ori boxele, ori ampliful cu unul care s? suporte 4 Ohmi.Ar trebui pus un mare afi? în vîrful forumului ''Amplifurile japoneze func?ioneaz? numai pe 8 Ohmi'' ?i s-ar l?muri mult? lume.

Share this post


Link to post
Share on other sites

m-am lamurit. Sunt boxele de vina :rgtrwgtre . Chiar daca pe amplif scrie 4 ohmi 1 or 2; 8 ohmi 1 and 2(adica 2 respectiv 4 iesiri) nu se impaca cu boxele mele. Am verificat asta aseara. Si totusi... sunetul este unul de exceptie, mai ales de pe un cd original fara zgarieturi :dans: . Multumesc tuturor pentru pareri.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.