Jump to content
ELFORUM - Forumul electronistilor
Sign in to follow this  
Guest novicele

Philips 29PT5506/58

Recommended Posts

Guest novicele

Buna ziua.Am o problema cu un Philips model 29PT5506/58 .Sursa este cu TEA1507P,procesor TDA9565H,jungla MSP3415G(pe sasiu sunt trecute doua serii cu alb una deasupra celeilalte asa,cea de sus este KW218 EEM,iar sub ea este scris AIK147448. Problema este pe sursa banui, fiindca se manifesta asa; ii dau drumul din telecomanda porneste,merge aproximativ 10-15 secunde,dupa care moare pur si simplu.Cu becul la fel,merge tot cam 15 secunde si apoi becul palpaie la limita aprinderii filamentului.Daca ii dau drumul din nou acelasi fenomen.Am stat langa el de mi-au sarit ochii.Ce poate sa aiba?Va rog sa ma ajutati cu un sfat sau cu schema sursei.Multumesc frumos tuturor celor care vor posta raspunsuri

Share this post


Link to post
Share on other sites

Salut, pot fi numeroase cauze. Verifica tensiunea de 300 volti, schimba condensatorul C2621, verifica circuitul de standby, etc.

Share this post


Link to post
Share on other sites

Sant curios , nu a fost de vina procesorul care face si sincro ?

Share this post


Link to post
Share on other sites

Guest novicele

Am schimbat toate c-urile din sursa,am schimbat si ci-ul din sursa....degeaba.Face la fel :jytuiyu

Share this post


Link to post
Share on other sites
Guest novicele

Am schimbat memoria si merge....mai trebuie sa intru in service pentru geometrie.Multumesc celor care mi-au raspuns,si in special domnului maresmircea57 pentru schema trimisa. :aplauze :101

Share this post


Link to post
Share on other sites

Vă salut cu stimă si respect, am un Philips Model 29PT5506/01, Sursa este cu TEA1507P,procesor TDA9565H,jungla MSP3415G seria şasiului KW214 EEM, AIK 147060, functioneaza normal 75 de secunde (cronometrat) apoi semnalul sincro H dispare tv rămânând pe funcţia POWER ON de fapt starea ledului indică acest lucru, daca opresc din telecomanda (stand by) ledul semnalizeaza acest lucru semn că, comanda functioneaza, defectul meu este asemănător cu al lui "novicele" am facut toate verificarile de rutină, daca decuplez colectorul final H si pun bec sursa funtioneaza ireprosabil, am masurat toţi condensatorii diodele redresoare dupa tr cioper, menţionez că tv a venit fara final linii H, nu am avut schema si din intuiţie am pus 2 BU508DFI conectaţi în paralel pt că cu unul singur se incinge diagonala tubului fiind de 72 cm, am facut toate verificările care au fost sugerate în acest post. Aş dori un mic ajutor din partea dumneavoastră, schema oferită de "maresmircea57" nu mai există în ataş. Menţionez că tr linii a fost înlocuit cu unul nou dar tv face la fel. "novicele" spune că a schimbat circuitul de memorie dar aici sunt c-am depaşit pt că stiu că o memorie noua se scrie cu un dump iar această procedura nu am făcut-o niciodată până acum. Cu stimă şi respect aştept ajutorul şi sugestiile dumneavoastră. O zi bună

Share this post


Link to post
Share on other sites

cred ca merge cu o memorie goala...dar va trebui sa reglati dimensiunile imagini din service menu...dar cred ca si asta va "depaseste"....?

Share this post


Link to post
Share on other sites

pentru service menu am nevoie de combinaţia de taste de pe telecomnada originală, pe care desigur nu o am, mă descurc cu service meniu m-am uitat pe şasiu dupa jumperul în care să intru in meniul service dar nu am găsit nici un jumper aşa că nu rămâne altceva decât cu telecomanda, spune-ti ca ar merge si cu o memorie goală, am să incerc inlocuirea ei să văd rezultatul. Mulţumesc

Share this post


Link to post
Share on other sites
Guest kirass17

Ce-ar putea fi?...rog raspuns Tv Philips model 29PT5506/58 dupa pornire functioneaza normal circa 1 minut dupa care se stinge, ledul de stand-by ramane cu intensitatea luminoasa ca si cum ar funciona in parametri normali. Dupa 2-3 porniri ale tv-ului intr-un interval de circa10-15 minute Tv-ul poae functiona dupa incalzire sh pana la 6-7 ore fara oprire. Din masuratorile efectuate au rezultat urmatoarele: sursa functioneaza normal, iar in momentul opririi defapt se intrerupe semnalul de syncro si odata cu el etajul final linii , si tensiunea de alimentare a integratului multifunctional de circa 8,3. Daca cunoste cineva cauzele m-ar ajuta mult un raspuns.O schema electrica a acestui tip de tv m-ar ajuta enorm . MULTUMESC ANTICIPAT!

Share this post


Link to post
Share on other sites

Ar trebui intrat in service si vazut erorile.In general ori tubul ori condul de 47uF din driver da aceasta manifestare.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines