Jump to content
ELFORUM - Forumul electronistilor

probleme cuun amplificator auto MRV-168


Guest adyslanic01
 Share

Recommended Posts

Guest adyslanic01

am si eu o problema cu un amplificator auto. Atunci cand pun contactul amplificatorul porneste si se opreste imediat? :nebunrau: daca las numai o mufa rca conectata la amplificator acesta porneste normal si pe urma pot sa conectez si cealalta mufa rca functionand normal. Daca opresc motorul sau iau contactul la punerea acestuia face la fel !! il folosesc la un subwoofer blaupunkt GT Series, si montat pe un logan.plss help scuze daca mai era vreun topic cu subiectul asta dar nu l-am gasit :nebunrau:

Link to comment
Share on other sites

Guest marius90

amplificatorul tau are conectare pentru remote. Acolo trebuie pus firul care iese din player pentru remote, asta daca playerul tau are unul. In rest celelalte fire trebuiesc puse la baterie si nu la firele de contact. Pune niste poze cu playerul si cum ai legat firele daca ai nevoie de mai mult ajutor.

Link to comment
Share on other sites

Guest adyslanic01

pai firul care vine conectat la rem l-am legat de la player de firul galben pt-ca pe cel albastru nu am tensiune deloc(nici cu contactul pus) firul care vine conectat la B+ l-am legat de la borna plus a bateriei iar firul care vine la GND l-am legat de la un surub din portbagaj. Dar in dimineata asta cand am facut o poza cu mufa iso a player-ului am verificat din nou pe ce fire am tensiune iar cand pun contactul pe firul de rem are o tensiune de 7.8 V urcand cam in 3-4 secunde pana la 12.9 volti(asta cu amplificatorul dat jos ca am vrut sa il incerc pe masina lu tata,iar pe aia nu face asa).Sa incerc sa leg firul rem direct la contact?? acolo am 12.9 la punerea contactului.am atasat o poza cu mufa iso in care se vede unde am conectat firul de rem(este un fir galben+unul rosu,rosu ducand la amplificator la borna rem) va multumesc pt intelegere

Link to comment
Share on other sites

nu stiu cum are la logan contactul... vezi daca are pozitia "A" ca la dacia 1300 si conectezi acolo remote-ul de la amplificator. asta e doar o sugestie in cazul in care vrei sa asculti si cu motorul oprit. si acum depinde de cd-player ce culoare are firul de remote.stiu ca mai are unul pentru amplificator de antena. curentul pe firul remote nu vine cand pui contactul ci atunci cand pornesti playerul

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines