Jump to content
ELFORUM - Forumul electronistilor

inventie nereusita cu sursa 460w


Guest tudorikandrey

Recommended Posts

Guest tudorikandrey

deci eu mia-m desfacut calculatorul pentru ca scotea prea mult zgomot si era f deranjant . am zis sa elimin toate coolerele ca sa il fac mai silentios :da . am inceput cu sursa . am desfacut-o si am vazut 2 radiatoare mici pe care erau montate cate trei tranzistoare . am zis sale scot si sa prelungesc pinii cu niste fire , iar tranzistoarele sa le pun pe un radiator mai mare in afara calc si sa elimin coolerul. toate bune si frumoase , mi se aprinde un led de pe motherboard dar cand sa deschid calcul nu mere :cry: tin sa mentionez ca placa de baza functioneaza cu alta sursa . ce sa fac ajutor . am luat la verificat toate firele le-am pus corect toate,dar nu merge :sparge: :nebunrau:

Link to comment
  • Replies 63
  • Created
  • Last Reply

zi merci ca nu te-ai curentat .... pune la loc tranzistorii si diodele in interiorul sursei asa cum le-a pus si producatorul, ca stie el mai bine. Banuiesc ca sursa nu-ti va mai funtiona nici cu ele montate la loc :sparge: asa ca poti cumpara si o sursa noua, cu ventilator de 12 orizontal si ai scapat si de zgomot ;) . Intr-o sursa galagioasa daca vrei sa schimbi ceva, schimbi ventilatorul, sau il cureti si il gresezi, nu scoti tranzistorii si diodele in afara sursei, pentru ca aia lucra la frecvente inalte si au o pozitie pe cablaj bine stabilita, cand s-a conceput cablajul.

Link to comment
Guest tudorikandrey

da, dar intr-un fel functioneaza pentru ca mi se aprinde un led de pe placa de baza si cel mai important e ca nu a bubuit . acuma presupun ca am muncit degeaba . totusi nu ar putea functiona si cu firele acelea din cauza frecventei? :nebunrau:

Link to comment

pai ledu ala se aprinde ca e ok o anumita tensiune 3.3 v 5v sau 12V (nu stiu exact care din ele o indica ledul ala ) dar daca una dintre ele nu e buna nu iti mai pleaca placa de baza .... tu cu firele alea ai introdus o rezistenta in circuit ..... posibil sa fii impuscat tranzistorii ( ai toate sansele daca radiatorul era legat la GND si tu nu l`ai mai legat )Sa fii multumit daca iti mai porneste calculatorul cu alta sursa si nu ai impuscat mosfeti de pe placa de baza cu experimentul asta Eu am vazut placi de baza decedate de tot la care inca se mai aprindea ledu ala cand bagai mufa ATX in ele

Link to comment
Guest tudorikandrey

poi radiatorii nu erau legati la gnd . acum am pus totul exact cum era inainte si are aceleasi simptome :sparge: am o intrebare : la ce temperatura se topesc straturile de siliciu din tranzistoarele respective? intreb pt ca probabil am depasit acea valoare atunci cand am lipit firele . e posibil sa se fi ars tranzistoarele din cauza asta ? ce sa fac >am montat totul asa cum era si tot la fel se intampla

Link to comment

cautai pe google dupa codul scris pe ei , i ndatasheet scrie totul despre eioricum nu se stica ca i`al dezlipit si i`ai lipit tu..... cel mai probabil au crapat din cauza rezistentei introduse de firele alea Increarca alta sursa si zii mersi daca iti mai merge calculatorul :sparge:

Link to comment
Guest tudorikandrey

faza e ca nu se incalzesc deloc . eu stiu ca atunci cand crapa un tranzistor se incinge de-l iau dracii :aut: si daca ar fi sa o duc la cineva sa o repare cat mi-ar lua :nebunrau:

Link to comment

ledul ala se aprinde de la sursa de 5V ST-BY nu scrie clar pe sursa ca nu prea ai ce cauta in ea daca nu te pricepi? puteai distruge placa de baza sau sa mori langa calculator cu astfel de improvizatii. verifica cum erau izolati tranz fata de radiator. chinezul cat e el de chinez si tot nu se gandea sa scoata tranz din carcasa metalica a sursei.

Link to comment
Guest tudorikandrey

poi chinezul e chinez . am facut bine cablajele ,nu sunt chiar asa incepator, dar nici avansat pt ca eu credeam ca acolo e curent continuu ,nicidecum frecvente mari , si acelasi lucru si pt diodele alea :nas:

Link to comment
Guest tudorikandrey

tranzistorii erau 5 izolati , iar unul era cu pasta termoconductoare , dar radiatorii nu erau legati de nimic :nas:

Link to comment
Guest tudorikandrey

poi acolo erau 2 tranzistoare w1 3009 h. un c5027s niste diode pec 720 , un mospec s20c100c un pec 716, am incercat cu strapul intre verde si negru . e moarta , iar tensiunea de 5v stand-by\ activa .daca ar fi sa imi iau o sursa ieftina de tot din aia no name ce ar fi ? am vazut aici pe forum ca e semipetarda :ciuda: adica ce ? imi arde calculatoru?

Link to comment

Fireste, doar nu crezi ca nevasta??? :ras: arde placa de baza, si posibil hard disk, memorii chiar procesor, "petarda".daca totusi iti iei "petarda" ia o "Delux" cu eticheta verde.Am avut cele mai mici probleme cu ele, fereste ca de foc de Rexpower, Powerlink, Maxpower, si mai ales de X-Tech, Aline, Intex, Gembird.

Link to comment

Archived

This topic is now archived and is closed to further replies.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines