Jump to content
ELFORUM - Forumul electronistilor

probleme kit - protectie DC


collemann
 Share

Recommended Posts

Salutare.

Am realizat de curand doua module de preotectie dc pt difuzoare, dupa schema de mai jos si dupa cum era de asteptat au aparut si problemele...la un modul am pus un releu de 24v / 10A , iar la celalalt modul am pus releu de 24v/30A, faza e ca releul de 10A cuplaeaza, iar cel de 30A nu cupleaza decat daca-l ajut eu cu degetul => are tensiunea prea mica pe bobina.

Modulele sunt alimentate cu 63 - 65v alternativ, iar pe D2 am vre-o 12v ... cum asi putea sa cresc aceasta valoare pana pe la 24v? ce componenta sa schimb din montaj?si o valoare daca se poate...

 

Posted Image

Link to comment
Share on other sites

  • Replies 32
  • Created
  • Last Reply

Top Posters In This Topic

Releul de 24V/30A are rezistenta bobinei prea mica si necesita un curent de comanda mai mare decit cel al releului de 10A. Masoara tensiunea pe C1 la cele doua montaje si spune cit are fiecare atunci cind releul e cuplat. Masoara si rezistentele bobinelor celor doua relee si spune valoarea lor. Ce valoare are R1 ?

Link to comment
Share on other sites

Pe ambele montaje, tensiunea pe C1 = 87,6VRezistenta bobinei releului de 10A = 1k4Rezistenta bobinei releului de 30A = 670rR1 = 3k3, dar am incercat si cu 2k7 pe releul ce nu cupla, dar tot asa s-a comportat (n-am reusut sa cresc tensiunea pe D1 decat de la 11V, cu3k3 -> 12,8V, cu 2k7).

Link to comment
Share on other sites

Cum ai montat D3 de ai o tensiune asa mica pe ea (la ambele canale) ? Ele trebuiau inseriate pentru a avea 24V; tu ai pus pe cea de la masa (D3) invers, (in conductie directa !). Inseriaza-le sa ai 24V. Dunga de marcaj a lui D2 sa fie spre R1 iar cea a diodei D3 sa fie spre D2.

Link to comment
Share on other sites

Daca D2 si D3 sint zenner-uri de 12V, pe fiecare trebuie sa ai 11...13V(toleranta din fabricatie), deci in total 24V. Verifica-le sa nu fie marcate invers din greseala (am intilnit) . Alimenteaza-le (scoase din montaj) de la o sursa de 30...40V in serie cu o rezistenta de 1...3k, in amindoua sensurile, si vezi ce tensiuni i-ti da.

Link to comment
Share on other sites

Mersi pt. ajutor, dar nu am de unde alimenta acele diode cu 30 - 40v... si nici nu cred ca problema vine de la ele....Ma gandesc sa nu fie de la rezistenta R1.... s-o pun de o valoare mai mica, dar nu prea cred ca e bine deoarece si asa se incalzeste destul de tare :nas:

Link to comment
Share on other sites

Spui ca pe D2 ai 10...14V si pe D3 2...3V, inverseaza-le intre ele si vezi ce tensiuni masori. Sau ia D2 dupa o placa si pune-o in locul D3 pe cealalta placa si apoi masoara tensiunea; pe cele doua diode TREBUIE sa fie aceeasi tensiune (care se insumeaza sa dea 24V).

Link to comment
Share on other sites

Daca diodele sint chinezesti ar mai putea fi o problema imperecherea lor. Incearca urmatoarea varianta : Pune pe o placa cele doua diode care aveau tensiune mai mare si pe cealalta placa pe cele cu tensiune mica - asa vor fi imperecheate (inainte verifica-le sa nu aibe probleme deoarece nu e normal sa masori peste 14V pe un zenner de 12V!) Pe placa releului de 1k4 monteaza la R1 doua rezistente de 1k5/2w inseriate si pe placa releului de 670 ohmi rezistenta de 3k3/2w in paralel cu 2k7/2w. Ele vor asigura curentul necesar pentru relee. Totusi tensiunea de aproape 90V este cam mare si problema vine atunci cind releele nu sint cuplate si prin zenner-uri va trece un curent cam mare - nu e distructiv dar le va incalzi ceva (!) insa regimul normal de functionare este cu releele cuplate. Atentie mare la zenner-uri : sa fie de 1,3W nu din cele mai mici de 0,4W.

Link to comment
Share on other sites

Am inversat diodele între ele, dar nici un rezultat pân? când am pus rezisten?a de 2k7 în paralel cu cea de 3k3 (R1) ... ?i acum cupleaz? releul ... am ?i o tensiune de vre-o 19Vcc dup? R1, respectiv pe dioda D2.Una dintre pl?cu?e func?ioneaz?, îns? cea de-a doua nu are acea întrziere la pornire (cupleaz? releul imediat ce alimentez montajut),...ar trebui s? am cam 3 - 4sec pân? s?-mi cupleze releul. Vre-o ideie de la ce-ar putea fi? c? m-am uitat pe montaj da n-am descoperit nimic suspect.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines