Jump to content
ELFORUM - Forumul electronistilor

problema cu sursa tv-ului


Guest sebyca25
 Share

Recommended Posts

Guest sebyca25

Hello all! Ma poate ajuta cineva cu o problema? Am un tv grunding achizitionat anul trecut si mi-a crapat condensatorii de dupa sursa, pe langa asta, si finalul video si baleiajul.... Problema e in felul urmator... am inlocuit condensatorii, baleajul si finalul audio, tv-ul a mers perfect pana ce lam inchis.. in stand by mi-au crapat din nou de data asta doar condensatorii ca nu l-am mai pornit din telecomanda. Are idee cineva de ce-mi creste tensiunea in stand by de-mi crapa condensatorii? ce am mai observat la el, ca tranzistorul din sursa 1702FX se incinge in mom in care sta in stand by Ma poate ajuta cineva, sa mai intalnit cineva cu aceasta problema?

Link to comment
Share on other sites

Guest sebyca25

deci tv-ul e grunding GMM 1000 STS 55-1001/7 TEXT asa scrie pe carcasa iar sasiul este t2s08(02)_8216 altceva nu mai vad sa mai scrie pe placa. help please :jytuiyu

Link to comment
Share on other sites

Guest sebyca25

Nu ce-i drept nu i-am schibat sunt cativa electrolitici de ordinul nF voi incerca sa-i inlocuiesc si daca da sau nu da rezultate revin. Thx deocamdata

Link to comment
Share on other sites

Guest sebyca25

am inlocuit toti condensatorii din sursa de ordinul nf si tot cam la fel se comporta se incinge tranzistorul si tinde sa creasca tensiunea (specific ca tranzistorul din sursa e masurat si este ok) este normal sa se incinga tranzistorul atata timp cat sta in stand by si nu are consum?sa inlocuesc oare tranzistorul? sa aiba oare ceva si sa nu-mi dea la masurare?

Link to comment
Share on other sites

Guest sebyca25

am inlocuit toti condensatorii din sursa de ordinul nf si tot cam la fel se comporta se incinge tranzistorul si tinde sa creasca tensiunea (specific ca tranzistorul din sursa e masurat si este ok) este normal sa se incinga tranzistorul atata timp cat sta in stand by si nu are consum?sa inlocuesc oare tranzistorul? sa aiba oare ceva si sa nu-mi dea la masurare?

Link to comment
Share on other sites

Guest sebyca25

problema cu tranzistorul nu pare a fi deoarece l-am inlocuit... mai nou tensiunile imi raman ridicate nu mai scad deloc de ex. cea a trafului de 140v mi-o ridica la 260 :sparge: ati mai intalnit asa ceva? cineva priceput? :speriat

Link to comment
Share on other sites

Scoateti Q302 din circuit, in locul lui montati un bec de 60-75w(un fir la colector, celalalt la masa) Inlocuiti VR631, Q631, IC601. Verificati Q611, D641, R635, R636, R637. Dupa ce ati facut ce v-am spus, porniti tv. Masurati tensiunea pe bec, care trebuie sa fie 140v(conform schemei) Daca nu sant cei 140v, reglati din VR631, pana ce obtine-ti 140v. Luati becul jos si montati tranzistorul linii. Cucces!

Link to comment
Share on other sites

Guest sebyca25

Thanks' problema sa rezolvat, am gasit defect tranzistorul Q611 (prostia mea a fost ca l-am masurat in montaj) tensiunea ramane stabila, tv-ul functioneaza doar ca tranzistorul din sursa Q613 se incinge in mom ce sta in stand by, e normal sa se incinga?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines