Jump to content
ELFORUM - Forumul electronistilor
dj_steel

Philips 21pt1967/58

Recommended Posts

Salutare elforumisti!Am primit la reparat un tv philips cu sasiu SL01.2E AA care nu pornea.Dupa ce mi-am aruncat un ochi pe acolo am descoperit placa fisurata si cateva trasee intrerupte si dupa ce le-am refacut tvul a pornit dar are urmatoarea problema:porneste,se vad "puricii" dar fundalul se schimba foarte rapid in toate culorile posibile si dupa 10 secunde intra in standby.Del a ce poate sa fie?Atasez schema si eventual un filmulet cu efectul in cauzaMentionez ca tvul l-am primit doar ca sa ii schimb mufa de antena ca era rupta si persoana care l-a folosit a introdus cablu de antena fara mufa in cauza asa ca a rupt vreo 2 bobine din circuitul de intrare.Ar putea face asa din cauza la selectorului de canale?O zi buna!

Link to comment
Share on other sites

Am revenit cu vesti....dupa ce l-am tot masurat si verificat condensatori.....m-a mancat in c*r si am invartit de semireglabilii de pe traful de linii(screen si focus)si surpriza:nu mai palpaie culorile de nici un fel,se vad doar puricii doar ca tot se stinge dupa 5 secunde,deci poate e de la traful de linii?

Link to comment
Share on other sites

Mai verificati(cu o lupa) inca odata,eventualele fisuri nedepistate. Verificati traseul iesire FI selector, intrare FUS. Sau schimbati selectorul(Mentionez ca tvul l-am primit doar ca sa ii schimb mufa de antena ca era rupta si persoana care l-a folosit a introdus cablu de antena fara mufa in cauza asa ca a rupt vreo 2 bobine din circuitul de intrare.)

Link to comment
Share on other sites

Pai daca il aprind si nu sta mai mult de 5 secunde aprins mai poate fi de la selector?Mentionez ca am verificat toate tensiunile din sursa si sun ok,nu am gasit condensatori devalorizati in sursa si nici altii nu au parut suspecti

Link to comment
Share on other sites

si ce se intrerupe (opreste)?nu cumva osc H din procesor?am o problema asemanatoare cu acelasi model de tv dar mie i mi merge cateva minute , apoi se intrerupe osc H din procesor , dar nu intra in st by , am tensiuni bune ca si cum ar functionadaca il opresc si pornesc merge iarasi cateva minute eu am zis procesor sau traf , dar nu sunt sigurbaftain cazul tau vezi cablaj spart sau lipituri proaste

Link to comment
Share on other sites

Am intrebat, pentru ca, am si eu unu "trasnit" , si sant 100% convins ca este procesorul atins. Am facut comanda si astept sa vina. Apare imaginea pentru o fractiune de secunda si se opreste, dar nu in standby, dispar doar oscilatiile H.

am postat si mai sus un defect asemanator doar ca se oprea dupa cateva minute (8-15min)astazi l am rezolvat , si eu am stat de cateva saptamani (3 sapt) cu el in atelier si am suspectat tot ce era de suspectat (procesorul in primul rand)dar cum mai aveam un sasiu trasnit identic am zis sa incerc sa schimb traful de liniiazi de dimineata cum am intrat in atelier am facut lucru asta si merge fara probleme de 8 oream observat ca are si focalizarea mai buna (parca)bafta
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines