Jump to content
ELFORUM - Forumul electronistilor
nnnnnn

problema kit adelaida

Recommended Posts

am finalizat destul de repede acest preamp http://www.adelaida.ro/adelaida/catalog ... D_0016.pdf l-am folosit la un amplif 60w cu 2n30055 si la prima proba obtinut un tiuit foarte suparator.

in loc de ne5532 am folosit ka4558 echivalent si nu am pus r10 c9 si r12 c11 care apar doar pe cablaj nu si in schema si nici valorile nu sunt date.Ca alimentare am folosit un incarcator de telefon care da 0,4amperi.

Sa fie din cauza alimentarii? in fisa zice ca rezista la 2ma

astept sfaturi.

Link to comment
Share on other sites

R9, R11, C10, C12 (tu le-ai scris gresit in postul tau) inchid bucla de reactie negativa si fara ele nu poate functiona montajul !!! :bataie Ele apar atit in schema cit si pe cablaj ! Pune-le la valorile aratate in schema si va functiona ! :aut:

Link to comment
Share on other sites

@nnnnnn daca nu ai ce face mai alimenteaza si de acum in colo preamplificatoarele din surse in comutatie si ce sursa :rade: cumpara un transformator de 9V o punte, un LM7812 si 3 condensatori (doi de 100n si unul de 2200uF)preamplificatorele audio nu se alimenteaza din sursele alea ordinare, asta presupunand ca alimentatorul tau e in comutatie si nu unu mai vechi cu transformator.

Link to comment
Share on other sites

E adevarat ca sursele in comutatie sint zgomotoase si mai ales cele cu frecventa prea mica nu sint RECOMANDATE in audio deoarece pot interfera cu banda de frecvente utila reprodusa, dar in acest caz OP-urile au fost incercate cu bucla de reactie negativa neinchisa (se vede pe cablaj ca piesele lipsa mentionate erau in serie cu grupul RC conectat intre NEINV si OUT).

Link to comment
Share on other sites

am facut scurt pe componentele acelea iar ca alimentare am folosit o baterie 9v si a mers, amplificarea e destul de buna, nu are zgomote deloc dar nu prea reda bine bassu (se aude prea incet) cred ca grupul acela r-c avea rol in redarea frecventelor sau ceva de genu.

momentan il las asa si ma apuc de alimentator, dupa cum mi-a spus si stefan_ro o sa folosesc un stabilizator de genu http://www.niqro.3x.ro/78xx/78xx.htm prima schema plus pe output doua condensatoare de 100n si unu de 2200u

totusi nu sunt lamurit ce traf sa folosesc de 2ma sau cum??

Link to comment
Share on other sites

Alimentarea oricarui montaj electronic trebuie facuta dintr-o sursa care sa aibe tensiunea specificata pentru acel montaj si care sa asigure la iesire un curent cel putin egal cu cel necesar acelui montaj. Daca sursa poate elibera un curent mai mare e mai bine deoarece in functionare nu se va incalzi atunci cind montajul va absorbi atit cit ii este lui necesar, singurul impediment fiind cel financiar deoarece, in cazul tau, un transformator e cu atit mai scump cu cit are o putere mai mare, dar si aceasta chestiune e relativa deoarece chiar ca nu costa mult un transformator care elibereaza 100...300mA ! In plus mai poti alimenta de acolo si alte montaje daca vrei sa le interconectezi in acel aparat. Din graba s-a "strecurat" o mica greseala intr-o postare anterioara : reteaua de reactie negativa se afla intre intrarea INV si OUT (iesirea) unui OP. La kit-ul prezentat de tine nu este critica acea tensiune de alimentare si daca tensiunea care e scrisa pe condensatorii electrolitici permite poti alimenta linistit acel montaj cu tensiuni intre 9...15V fara a opera vreo modificare, cu cit tensiunea de alimentare fiind mai mare cu atit va creste curentul consumat (cu foarte putin !).

Link to comment
Share on other sites

am facut scurt pe componentele acelea iar ca alimentare am folosit o baterie 9v si a mers, amplificarea e destul de buna, nu are zgomote deloc dar nu prea reda bine bassu (se aude prea incet) cred ca grupul acela r-c avea rol in redarea frecventelor sau ceva de genu. momentan il las asa si ma apuc de alimentator, dupa cum mi-a spus si stefan_ro o sa folosesc un stabilizator de genu http://www.niqro.3x.ro/78xx/78xx.htm prima schema plus pe output doua condensatoare de 100n si unu de 2200u totusi nu sunt lamurit ce traf sa folosesc de 2ma sau cum??

In legatura cu bassul,acest lucru l-am intalnit si eu la aceste kituri comercializate de aceasta firma,pe vremea cand imi faceam buletinul :jytuiyu .Pot spune ca mergea foarte ciudat in comparatie cu un corectorul de ton de pe batrana statie AS XXX 2x15W facuta de Electromures.Pe vremea aceea foloseam acest amplificator asa ca l-am folosit drept exemplu
Link to comment
Share on other sites

In legatura cu lipsa joaselor la acest tip de preamplificator parerile sint discutabile deoarece in primul rind trebuie respectata impedanta de intrare ; la valorile din schema preamplificatorul e recomandat microfoanelor dinamice (200...800 ohmi) si NU celor cu impedanta mare. Se poate incerca marirea C1, C2, C14, C15 pina la 10uF si a lui C7, C8 pina la 22uF dar nu cred ca va fi o diferenta spectaculoasa. Apoi o mare importanta o are corectorul de ton : un corector care face corectia (foarte bine !) la muzica dupa CD sau banda de mag/PU (pentru clasicii impatimiti) nu realizeaza o corectie de calitate la semnalele provenite de la microfon deoarece accentuarea/dezaccentuarea se produce acolo unde nici nu exista spectru de frecvente util ! Daca la "muzica" merge un corector cu +/- 12db la 40Hz respectiv 16KHz (asa cum e la AS15201 - 2x15W de Electromures) in cazul microfoanelor dau exemplul unor mase de mixaj Peavey si Montarbo : +/-6...10db la 150Hz respectiv 8KHz (pentru uz profesional se aleg accentuari/dezaccentuari cit mai mici pentru a nu interveni brutal asupra semnalului original). In ultimul caz se vede ca se actioneaza la o frecventa mai mare in cazul joaselor si mult mai mica in cazul inaltelor , exact acolo unde exista un domeniu util de frecventa (si ceva armonici).

Link to comment
Share on other sites

mi-am facut in sfasit timp si am rezolvat si cu alimentarea am folosit un traf 2x9v si am facut o alimentare in genu download/file.php?id=14618&mode=view iar in legatura cu frecventele joase am lipit pe borna din mijloc a potentiometrului de volum (intrarea in preamp) o rezistenta de 2,2k si se aude destul de bine apare putin brum pe frecventele joase dar cred ca e din cauza cablurilor coaxiale (sunt cam vechi) dc mi-ati recomanda un anumit tip de cablu cat mai silentios as fi recunoscator, multumesc.

Link to comment
Share on other sites

Atunci nu aveti nevoie de el,placa de sunet are un nivel de semnal de cca.1,5V,preamplificatorul Dvs.este conceput pentru microfon,semnal de ordinul milivoltilor.Brumul il aveti din cauza sensibilitatii marii(amplificarii),ne suntata de impedanta microfonului(150-800 ohmi).[attachment=0]untitled.JPG[/attachment]

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines