Jump to content
ELFORUM - Forumul electronistilor

depanare VERSATESTER E0502


Recommended Posts

Am primit de la Lulu acum câțiva ani  schema folosită de dânsul la repararea surselor   dar  pentru că cea de 5V mergea am insistat să o repar și pe cea diferențială de 15V mai mult de dragul învățării. 
Sursa are un element regulator serie  Darlington,  2N3055(T01) cu driver  2N2219A(T5)  
Am testat întâi funcționarea în gol.
Driverul T5 fără radiator (nici un tranzistor de pe placa asta(P5) nu mai avea radiatoare și am crezut că așa-i filmul)  ajungea la 42 C dar 2N3055 rămânea rece. Am măsurat la 2N3055 Vbe =470mV și mi-am zis că nu deschide destul fără sarcină și atunci elementul regulator este de fapt 2n2219.
  Am lăsat sursa vreo  7-10 min  în gol.  Driverul a atins 70C și a plecat dintre noi. Singura sarcină era splitterul(I1 și T1, T2)care conf măsurătorii de tensiune pe R23IIR24=5ohmi ia în gol  15mA 
Am schimbat 2N2219,  i-am pus radiator  și l-am conectat  în sarcina normală cu aprox 300mA pe fiecare canal de 15V.   După 25 de minute T5  s-a stabilizat la 50 C iar 2N3055 are Vbe=600mV și temperatura tot cam la  50C poate cu 1-2 grade mai jos dar mă așteptam ca temperatura driverului 2N2219 să fie mai mică. 
 
Ce aș putea să fac pentru a avea 2N3055  în conducție și în gol astfel încât driverul T5 să fie mai puțin solicitat  fără sarcină.   Nu știu în ce sens să-l modific. 
Pot merge pe încercate dar mi-am zis că poate cineva-mi explică in ce sens să modific R29 ș din ce motiv: Am găsit ceva explicații despre rolul lui R29 pe net dar nu și alegerea lui.

DSC00277.JPG

Link to comment

Mărește-o . Cred că până la 68Ω e OK , poate și peste . 

Dacă R29 crește e suficient un curent mai mic prin T5 pentru a determina deschiderea T01 . Curentul prin T5 se împarte între R29 și BE a T01 deci la R29 mai mare va rămâne mai mult curent print baza lui T01 - la același curent prin T5. 

Mărirea exagerată a R29 poate avea două efecte adverse :

1. La temperaturi de lucru ridicate e posibil ca T01 să nu se mai blocheze complet . ( Crește atât Ice0 la T5 cât și ß la T01 iar Ube pentru un curent dat scade ) .

2. O valoare prea mare poate determina o blocare mai lentă a lui T01 deci un răspuns tranzitoriu mai slab . 

Totuși cred că valorile sugerate de mine mai sus sunt OK . Trebuie testat . 

Link to comment

@Udar,  mulțumesc pentru sfat și explicații. Am să măsor curentul prin colectorul lui T5 și testez R29 cu mai multe valori.  
Mai am câteva întrebări.  
Printre altele, am găsit T3(BC107A)  și T4 (Ac181),  D1,   străpunse CE(Scurt)  și le-am înlocuit cu BC547 respectiv cu BD139(siliciu în loc de germaniu)  La pornirea sursei, am reușit fără probleme să aduc tensiunea la ieșirea stabului la 30V cum se cere-n manual deși credeam că înlocuire AC181 cu BD139 va da probleme.   
Ce putea provoca defecțiunea acestor componente câtă vreme ele constituie amplificatorul de eroare(T3) și protecția la supracurent (T4)  iar T5 nu era defect.  Întreb pentru că în manual unul din testele la care este supusă sursa este cel la scurtcircuit între +/_15V și masa virtuală precum și intre punctele M1, M3(30V). Nu am supus-o încă la acest test gândindu-mă că s-ar putea să o pun din nou pe butuci. Acum sursa alimentează versatesterul care aparent funcționează deși inițial credeam că circuitele lui au provocat căderea sursei. 

Link to comment

Ce a provocat defectarea acelor componente e imposibil de spus , mai ales în situația în care suntem : nu știm când și în ce context s-a produs defectarea . Pate a umblat cineva și a făcut un scurt ( nu neapărat pe ieșire ) - de exemplu.

În ce privește înlocuirea lui AC181 cu BD139 NU e OK ! Limita de curent se schimbă semnificativ. Trebuie recalculate R21, R22 - eventual și R23||R24.

Link to comment

@Udar.  Da așa este, am cumpărat aparatul acum câțiva ani ca defect, l-am băgat în priză și nu mergea așa că am făcut ceva mărurători pe sursa cu restul aparatului decuplat de la aceasta, apoi l-am abandonat.  
Mulțumesc pentru răspuns relativ la AC181, am să caut unul. Nici acesta nu avea radiator și mă îndoiesc că putea funcționa așa de asta am pus un BD139 să văd dacă merge.
Bănuiam că nu va fi ok. Aștept să primesc un alt versatester spre comparație și revin.  

Link to comment

Am înlocuit  rezistorul R29 cu unul de 56R. Temperatura  T5 a crescut mult mai lent decât cu rezistorul de 27R,  după o oră abia ajunsese la 41C unde s-a stabilizat(50C înainte) . 
Am primit aparatul pentru comparație;  AC181  este și-n acesta   un BD137 :)  nu m-am uitat încă daca s-a intervenit la rezistori pentru a realiza protecția în parametri dar mă îndoiesc
Am măsurat temperatura pe T5 și ajunge la 52C în același timp scurt ca la al meu înainte de modificare. 

Am găsit un document unde se explică funcționarea acestui stabilizator cu fold back  și am să folosesc modul de calcul de acolo să recalculez rezistoarele de care mi-a povestit UDAR pt a asigura protecția dacă nu găsesc Ac181.  http://www.tedpavlic.com/teaching/osu/ece327/lab3_vreg/lab3_vreg_procedure.pdf   fig.5.1 
 

Link to comment
  • 2 weeks later...

Făcând ordine , am găsit  jurnalul de depanare(fac unul  la fiecare aparat desfăcut neștiind când mă întorc la el.)  și am descoperit că la primirea Versatesterului acum 3-4 ani  făcusem măsurători care confirmau  funcționarea sursei de =/- 15V . În schimb nu aveam 5V.  Ulterior, am găsit defectul pe 5V, o lipitură rece.  La ultima verificare a surselor,  înainte de a conecta la sursă restul aparatului,  am provocat involuntar un scurt între cosele  34-35 sau 35-36 ceea ce înseamnă că ar fi trebuit ca sursa de 15V să intre-n protecție. Acest lucru nu s-a întâmplat am notat că am văzut o mică scânteie. 
Așa  s-au dus T3, T4 și D1? 
Posibil că  tranzistorul de protecție(T4)  era defect dinainte și nu putea intra-n protecție? 
Acum am manualul iar acesta  prevede tocmai aceste scurturi între cosele 34-35-36  în toate combinațiile posibile ca mod de verificare a funcționării protecției. 

Link to comment
  • 11 months later...
Acum 5 minute, djvas a spus:

Nici macar nu ai specificat daca e o problema de generator sau de numarator. Cand rotesti de buton peste 4.9 Mhz mai ai ceva la iesire ?

Nu mai am nimic la ieșire nici pe generator nici pe frecventmetru (E0204)

Edited by bodyxx
Link to comment

Cum s-ar zice.... ii moare oscilatorul. Nu cred ca iti poate spune cineva direct ce piesa trebuie inlocuita in aceasta situatie. Pasul 1 descarca schema si apoi vezi puntea Wien ce pateste pe ultima gama 1-10MHz. O identifici ca fiind placa mare de sus (aceea cu claviatura).

Link to comment
Acum 4 minute, Kosmin a spus:

Cum s-ar zice.... ii moare oscilatorul. Nu cred ca iti poate spune cineva direct ce piesa trebuie inlocuita in aceasta situatie. Pasul 1 descarca schema si apoi vezi puntea Wien ce pateste pe ultima gama 1-10MHz. O identifici ca fiind placa mare de sus (aceea cu claviatura).

OK, o sa descarc și schema, ar trebui sa o găsesc pe forum..multumesc 

Link to comment
  • 1 year later...

Știe cineva la ce poate fi utilizat semnalul de sincronizare(B6) extern?

 

-de la ce trebuie/poate să primească semnal de sincronizare?
l-aș putea activa cu un generator de sweep(baleiere, scanare)?
Am citit manualul în detaliu și în afară de precizarea de mai sus la cap 2.4. Aspect exterior, nu am găsit referiri la B6.
 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines