Jump to content
ELFORUM - Forumul electronistilor

Problema cu tranzistorii intr-o sursa atx


Guest prxbl
 Share

Recommended Posts

Guest prxbl

Salut,

Am desfacut o sursa atx cu probleme(ardea siguranta cand era conectata la retea) si am descoperit ca problema sunt cei doi tranzistori rapizi care sunt strapunsi. Tranzistorii sunt 2SC3320 (http://www.utc-ic.com/spec/2SC3320.pdf). Am cautat modelul la tme, conex, adelaida, farnell, comet si nu l-am gasit. Acum ma gandesc ca cineva poate s-a mai lovit de problema asta inaintea mea si are idee de ceva inlocuitori care pot fi gasiti.

 

cateva caracteristici sunt:

Collector Base Voltage 500 V

Collector Emitter Voltage 400 V

Emitter Base Voltage 5 V

Collector Current 15 A

Base Current 5 A

 

Multumesc,

Florin

Link to comment
Share on other sites

  • 8 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines