Jump to content
ELFORUM - Forumul electronistilor

Lm 35


Nucleu

Recommended Posts

Salut! Am facut schema cu lm 35 de aici http://www.relic.9cy.com/Analogni%20Ter ... mostat.gif

 

Deoarece am alimentat montajul de la o baterie am anulat c1 si c2 si deoarece nu dispun de tranzistorul BUZ30 am pus un tranzistor BD 135 (am incercat si cu BD 140 ...etc) si nu am pus rezistenta de 1.8 m ,dioda 1n4148 si condensatorul C3 (cred ca are rol de temporizare)! Cu alte cuvinte am vrut sa vad daca montajul functioneaza si l-am facut in aer!

 

Montajul porneste si coolerul se invarte in permanenta...fara sa incalzesc lm35! Daca deconectez rezistenta de 200 ohm se opreste ...am pus una de 1 k si la fel face...!!! Rezistenta de 3,9k am luat-o jos si coolerul se invarte in continuu! Am pus un potentiometru de 10k si nimic! am tot dezlipit pe piese din montaj inclusiv lm 35 si coolerul se invartea...! :ras: :sparge:

 

Problema este in jurul pinului 2! Am ajuns la faza in care am luat potentiometrul jos...si coolerul nu este pornit...daca ating pinul cu degetul porneste...! Are cineva idee cum l-as putea face sa functioneze cat de cat corect....la o temperatura reglata din potentiometru??

Link to comment
Share on other sites

Opera?ionalul e pus pe post de comparator ?i nu are niciun fel de reac?ie. Cu alte cuvinte, la ie?ire vei avea aproximativ tensiunea de alimentare dac? tensiunea de pe intrarea neinversoare e mai mare decît cea de pe intrarea inversoare. Divizorul rezistiv format din R1, PR1 ?i R2 ar trebui s? aisgure o tensiune aproximativ egal? cu cea dat? de LM la temperatura la care se vrea comanda. Sper s? te ajute la depanare.

Link to comment
Share on other sites

Posted Image

 

Am pus schema sa o poata vedea toata lumea!

 

Si alte scheme sunt bine venite daca sunt cu circuite specializate! (mai ales daca au fost facute de cneva si testate!)

 

Am facut o schema cu termistor dar nu pare prea sigura...dar este buna! As fi curios cum functioneaza o schema cu circuit specializat!

 

Multumesc!

Link to comment
Share on other sites

deoarece nu dispun de tranzistorul BUZ30 am pus un tranzistor BD 135 (am incercat si cu BD 140 ...etc)

Nici nu ma mira ca nu iti functioneaza, avand in vedere ca BUZ30 = N-Channel MOSFETs (20V...150V) iar tu ai incercat sa il inlocuiesti cu un bipolar, fie pnp fie npn fara sa il montezi corespunzator si sa ii faci polarizarea...Later edit:
Manufacturer Part	Similar Part / ReplacementBUZ30	2SK1319 BUZ30	2SK1667 BUZ30	2SK477 BUZ30	2SK741 BUZ30	BUZ73 BUZ30	IRF632 BUZ30	RFP8N20
Link to comment
Share on other sites

Nucleu,Ca sa mearga termostatul, trebuie ca tensiunea din pinul 2 sa poata fi reglata in apropiere de tensiunea din pinul 3.Sa presupunem ca ai 20 de grade in camera. LM35 ar trebui sa scoata 20grade*10mV/grad=200mV. Verifica faptul ca ai aprox 200mV pe pinul 3.Daca ai, acum trecem la partea de reglaj. Ca sa ai 200mV pe pinul 2, trebuie sa treaca 1mA prin R2. Curentul prin R2 vine de la R1 si PR1. Deci suma R1+PR1 trebuie sa fie aproximativ 12V/1mA=12K. Foloseste R1=5K si PR1=10K. In felul asta, la reglajul potului treci si prin valoarea de 200mV pe pinul 2. Ar trebui sa comute cand tensiunea din pinul 2 este mai mare/mai mica decat cea de pe pinul 3. Cu valorile de mai sus, domeniul de reglaj ar trebui sa fie intre 16 ... 48 grade C.Daca folosesti tranz bipolar, pune R3=1-2K, altfel omori integratul.Fa schimbarile de mai sus. Daca tot nu merge, masoara tensiunile pe pinii 2 si 3 si posteaza din nou.Atentie! Tensiunea din pinul 2 este dependenta de tensiunea de alimentare. Daca 12V nu e stabilizat, ai probleme la reglaj. De asemenea, lipseste o dioda antiparalel la motor. Schema de pe net, deh. De cat dai de atata face :)Cirip

Link to comment
Share on other sites

La o astfel de schema s-ar putea pune mai multe Lm35 in paralel pentru diferite zone ale radiatorului sau pentru mai multe radiatoare? sau treuie cate n montaj pentru fiecare radiator sau zona a radiatorului???

Link to comment
Share on other sites

Am mai facut cateva incercari...! Prima nelamurire.... pe pinul din mijloc al integratului lm 35 am tot timpul trensiunea de alimentare...!Am prelungit rezitenta de 3.9k cu inca una de 2k , potentiometrul este de 10 k pe iesire potentiometrului..cu cat tensiunea este mia mica(0.50v)...coolerul baga mai tare... cu cat este mai mare(10V) se invarte mai incet...dar referinta....adica iesirea lm am in permanenta 12v pe ea...!Sa fie stricat integratul????

Link to comment
Share on other sites

pai incearca sa alimentezi lm-ul singur(sa nu fie legat la intrarea integratului)si sa-i masori tensiunea pe iesire....asa vei vedea daca e ars....pe acea iesire tre sa ai cateva sute de milivolti(calculezi cu formula din datasheet pentru temperatura de aprox. 21 grade)....

Link to comment
Share on other sites

am incercat...cred ca lm ala ii distrus....dar nu vad motivul..era nou!Am pus altul testat..l-am alimentat la 12v si pe sursa imi sare acul la amperaj la 2 amperi si scade imediat..si se incinge..dupa care acul cade la 0A (in datasheet spune ca de la 4v la 20v) daca il alimentez la 6 v e ok..si scoate 1.3 volti pe iesire... oare de ce asa mult? (in loc de 10mv/grad C) poate cum l-am lipit ci ciocanul de lipit...!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines