Jump to content
ELFORUM - Forumul electronistilor
Guest studentu

probleme placă video

Recommended Posts

Guest studentu

Salutare tuturor

Nu ?tiu dac? aici este topicul în care trebuie s? postez, a?a c? v? rog s? ma scuza?i dac? am gre?it. :jytuiyu

Acum s? v? explic problema mea.

Am facut rost recent de o plac? video AtiRadeon 9800 SE 128Mb AIW http://ixbtlabs.com/articles2/radeon/9800-aiw.html. Problema este c? atunci când am introdus placa într-un PC la imaginea când booteaz? windowsul îmi arat? ni?te p?tr??ele ro?ii, iar în windows driverele ei se instaleaz?, dar tot merge greu imaginea, ?i îmi arat? ?i ni?te liniu?e.

Presupun c? placa a suferit opra?ii de overclock, deoarece am observat c? are schimbat coolerul ?i are pe ea puse radiatoare în plus.

Am testat placa pe dou? sisteme diferite ?i am înt?lnit acelea?i probleme.

A? dori s? ?tiu dac? placa este "moart?" sau dac? se mai poate face ceva.

Multumesc mult, stim?

Link to comment
Share on other sites

Din ce stiu eu , seria All In Wonder de la ATi a fost foarte reusita si foarte bine vanduta ... De asemenea 9800-le a fost un chip grafic foarte puternic pentru vremea lui , am avut ocazia sa lucrez pe vreo doua in experienta, insa fara probleme .Cu atat mai mult cu cat placa e facuta cu simt de raspundere (vad condensatorii solizi in totalitate) .Daca in Windows poti cat de cat sa bunghesti ceea ce faci , incearca sa-i faci un upgrade de BIOS video .Cauta pe site la ATi ceva de genul ... sectiunea troubleshooting sau pe-acolo .Iar daca nici asa nu-si va reveni, inseamna ca i-a trecut vremea ...Stii doar vb aia : vrei nu vrei, vremea placii trece ... mai ales dac-a fost supusa la tratamente mai "neortodoxe" la timpul ei ... (cum ai zis si tu - OverClocking) Iti urez succes !

Link to comment
Share on other sites

Sa dea Domnul sa fie de la sistemul de operare, dar din moment ce omul a zis de la bun inceput ca a probat-o pe doua sisteme diferite, as zice ca are placa ceva ... Cu atat mai mult cu cat spune ca si pe ecranul de boot-are (inainte sa incarce windozele) apar artefactele respective .Am sa ma mai interesez si vad daca se poate face vreo manevra cu firmware-ul ei (poate se pot cobori frecventele, cu sigurantza acest lucru ii va spori stabilitatea) .Chiar ; stiu ca placile ATi au o optiune de OverClock in windows (in ATi control panel) . Deblocheaza posibilitatea setarii frecventelor (dai clik pe o cheitza in meniul respectiv) si incearca sa cobori frecventele la GPU si memorii ... Incearca in pasi de 25 MHz pentru GPU (e mai putin sensibil) si 50 pentru memorii (foarte sensibile la schimbari de frecventa) .Studentule, dar monitorul pe care ai testat placa l-ai schimbat ? Aici fac referire la cablul de date monitor-PC . Daca el este bun, posibil ca mufa video a placii sa fie un pic deplasata... cred ca n-ar trebui sa excludem si aceasta posibilitate ...

Link to comment
Share on other sites

Guest studentu

erau sisteme total diferite cu monitoare proprii. ele func?ionau bine cu pl?cile lor grafice. ce program de la Ati trebuie s? folosesc? stima

Link to comment
Share on other sites

Ma bag si eu ca musca: avand in vedere ca este o placa 9800 care are consum de curent ridicat............... Acum va intreb: este posibil sa fie subalimentata? adica sursa sa nu aiba destula putere pt tipul asta de placa? Acum pt studentul: tu ai pus pe placa si alimentarea de putere.....conectorul acela cu 4 pini? O seara buna.

Link to comment
Share on other sites

Avand in vedere ce s-a discutat si mai devreme, mi-am adus aminte ca am avut o problema similara cu un X1950 Pro . La fel manca putere grosso-modo si fiind alimentata (6 pini extern) de la o petarda de sursa DELUX (450W) , dupa un an s-a dus .... Mergea cam 3 minute dupa care dintr-o data artefacte de nu mai intelegeai nimic pe ecran ; am dus-o chiar la garantzie si aia mi-au zis ca mergea perfect ; de-aia mi-au si adus-o inapoi si mi-am dat seama ca n-avea de unde altundeva sa fie decat de la sursa ... Drept urmare am schimbat-o si BINGO !Zici tu ca ai doua sisteme pe-acasa ... Scoate sursa dintr-unul , porneste-o separat (pui in scurt firul verde cu un fir negru de langa el pe mufa de alim care venea in placa de baza) si iei un molex din ea ca sa alimentezi cum ar veni "din afara" placa video bagata in sistemul tau actual, care-l pornesti si pe-ala (astfel placa video va beneficia de toata puterea dispinibila pe un rail de 12 si 5V dintr-o singura sursa)... Fa asa si vezi cum merge, ca sa eliminam si aceasta varianta din discutie ...Sper sa intelegi ce-am vrut sa zic...Succes !

Link to comment
Share on other sites

Guest studentu

salutam inteles ce ai vrut sa zici. desi nu prea cred ca e lucrul asta cauza, o sa incerc un pic mai tarziu. stima

Link to comment
Share on other sites

Zici tu ca ai doua sisteme pe-acasa ... Scoate sursa dintr-unul , porneste-o separat (pui in scurt firul verde cu un fir negru de langa el pe mufa de alim care venea in placa de baza) si iei un molex din ea ca sa alimentezi cum ar veni "din afara" placa video bagata in sistemul tau actual, care-l pornesti si pe-ala (astfel placa video va beneficia de toata puterea dispinibila pe un rail de 12 si 5V dintr-o singura sursa)... Fa asa si vezi cum merge, ca sa eliminam si aceasta varianta din discutie ...

Cred ca glumesti George... :rade: doar nu crezi ca o sursa ATX pornita in felul in care recomanzi poate furniza zeci de W, si pe deasupra numai pe rail-ul de 12V...fiindca de cei 5V de pe molex, placa video chiar n-are nevoie...in plus, poate bubui de toata frumusetea daca stecherele celor doua surse sunt introduse diferit in priza...apar 115V pe carcasa...Artefactele(patratele, liniute) apar ca urmare a defectarii unei memorii de pe placa video. Se rezolva prin schimbarea cipului de memorie defect.
Link to comment
Share on other sites

In primul rand nu glumeam ;

In al doilea rand nu aveam de unde sa stiu ca o placa video foloseste NUMAI 12V , dat fiind faptul ca placile video sunt cele mai complexe componente din calculator si au in compozitie subansamble de subansamble etc.;

Referitor la modul de conectare in priza te-as ruga sa detaliezi, nu inteleg la ce te-ai referit cand ai zis "115V pe carcasa" ; recunosc ca am cunostiinte oarecum limitate intr-ale hardware-ului cand vine vorba despre alimentari si surse in comutatie si de aceea doresc sa inteleg ce-ai vrut sa zici ...

In mai bine de 9 ani de cand ma ocup cu calculatoare nu mai tin minte cate manevre am facut cu doua surse intr-un singur PC si nu s-a intamplat absolut nimic neobisnuit , neasteptat sau cu consecinte grave !

 

Si nu te contrazic cu privire la ultima idee, foarte posibil sa fie de la memorie ... insa nu vad cum s-ar putea inlocui "acasa" un chip de memorie prins intr-o placa multistrat ; de aceea te-as ruga sa ne lamuresti (pe mine si pe studentu') cum s-ar face treaba aceasta ca ai spus-o cu o oarecare usurinta ...

 

Sper sa ne dezvalui si noua din cunostiintele tale aparent avansate ca de aceea suntem pe forum public ; sa ne sustinem ideile cu argumente concrete, nu sa le lasam in vant, si sa avem ce invata unii de la altii ; intotdeauna am apreciat pe cineva mai istetz si de la care am avut de invatat .

Cu stima !

Link to comment
Share on other sites

Guest studentu

stati oleaca, placa video are nevoie de cei 5V, altfel nu porneste deloc si apare mesaj de averitzare in legatura cu lucrul asta

Link to comment
Share on other sites

Sursele au transformatoare de separare, asa ca nu exista pericol sa apara acea tensiune de 115V pe carcasa...Puncte, linii, patratele si alte "nazbatii" care apar inca de la pornirea calculatoarului, inainte sa booteze windows, sunt generate in mod normal (mai degraba anormal) de memoria placii grafice.Sigur se gasesc pe net programe de test pt memoria respectiva, dar nu mi-am batut capul cu asa ceva. Daca reusesti sa identifici cipul defect, ramane sa gasesti altul ca sa-l schimbi, plus munca necesara, brrrr.... alta placa, scapi chiar mai ieftin.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines