Jump to content
ELFORUM - Forumul electronistilor
Guest bodisan

Amp de putere medie pe 12V?

Recommended Posts

Guest bodisan

Vreau sa imi pun la masina un amp de... sa zicem 2x15w pe 4ohmi. Am cumparat un kit de la Adelaida cu TDA2005R, care dupa parerea mea se aude asa de prost incat nici nu isi merita numele de amplificator (mai degraba oscilator). Nu stiu daca e ceva in neregula cu circuitul sau asa este integratul. Cum pot face rost de un kit bunicel si nu prea scump care sa mearga pus in masina? Sa aiba si el macar 70db SNR :wink:

Link to comment
Share on other sites

cauta ceva bazat pe integratul TDA1557Q, 1552Q sau 1553Q .are o putere de 2x15W RMS in 4 ohmi cu distorsiuni minime :wink: eventual construieste tu unul, e foarte simplu de construit, are doar 4 compone inafara de circuitul integrat, se poate face si in aer. iar un tda1557Q e cam 80.000 de lei, iar celelalte piese nu depasesc 20.000 :wink:

Link to comment
Share on other sites

Guest bodisan

O sa fac unul cu TDA1557Q. M-am uitat in datasheetul lui si o sa fac exact ce scrie acolo. O singura problema: integratul cum il racesc? Ca nu am cum sa il prind pe radiator...

Link to comment
Share on other sites

Guest bodisan

Am facut montajul din datasheetul lui 1557Q, in aer, si nu merge... chiar nu stiu ce am gresit. Mi s-a parut ciudat ca pe condensatorul de 2200 nu am tensiune... dar pe pini da!!! Am verificat si rasverificat si nu e nici o intrerupere la fire sau fire legate gresit. Am sanse sa il fi ars? In boxe nu am auzit nimic decat prima data cand am alimentat circuitul, si atunci a fost doar un mic poc, ca si cum ar fi pornit. DUpa aia nimic...

Link to comment
Share on other sites

Guest Marius

ia vezi ai alimentat cu + pinii 10,11, si 3?Daca ai alimentat doar 11 si 3 integratul e in st-by.......trei sa-i dai un + si pinului 10 (daca imi aduc aminte schema bine)

Link to comment
Share on other sites

Guest bodisan

Asa e... am vazut pinul 11 ca e liber, si m-am gandit ca implicit integratul este pornit, si daca ii dau un + o sa intre in stand-by... my bad! :oops:. Acum merge, si inca infinit de bine fata de kitul cu TDA2005, dar, as mai incerca cateva chestii:1. In primul rand n-am gasit cond de 270nF asa ca am pus cate 2 de 100, legati in paralel. Are ceva?2. Desi imi place cum se aude, parca basii raman putin in urma si distorsioneaza umpic cam repede. Se poate cu inca cateva piese sa accentuez basii putin? Daca mai tin eu bine minte, un condensator nepolarizat legat in paralel pe sursa de sunet o sa atenueze sunetul direct proportional cu frecventa. Adica basii o sa iasa in evidenta. Sau spun prostii?3. Prinde putin brum din aer, cred, care dispare cand ating cu mana masa sursei de PC pe care il testez... Cum pot sa scap de tot de el? Ultimii 10cm de cablu de la intrare nu sunt ecranati, ar trebui sa merg cu cablu ecranat pana la pini?4. Ce potentiometru sa ii pun? 47k Ohm Log e bun?. Si ca regula generala de unde stiu ce valoare imi trebuie?O zi buna!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines