Jump to content
ELFORUM - Forumul electronistilor
marianjoita

proble amplituner Sherwood

Recommended Posts

Am un amplituner Sherwood cu final STK 4162II. Ultima oara cand l-am folosit mergea normal. Azi am vrut sa-l utilizez dar am avut surpriza ca unul din canale sa se auda incet si foarte distorsionat. Mentionea ca vumetrul care este gradat in wati imi arata ca ambele canale functioneaza identic. Are cineva idee cum sa-i dau de cap?

Link to comment
Share on other sites

Salut,off topic : Primul sfat este sa fi rabdator. Nu toata lumea apuca sa citeasca forumul asa de repede si sa iti mai si raspunda.on topic : Cand anume se aude mai incet: cand asculti radio sau cand amplifici semnalul? Daca e la amplificare ai incercat si o alta intrare (presupunand ca are asa ceva). Daca da atunci ar trebui sa iei schema integratului sa verifici daca nu cumva ti-a "murit" canalul respectiv. Faptul ca vu-metrul indica corect pe ambele canale nu stiu cat este de relevant, pentru ca nu cunosc schema amplificatorului. Cel mai bine e sa incerci sa verifici pe rand toate etajele (preamplificator, corector de ton daca are, si final). In functie de locatia defectului iti vei da seama ce trebuie sa faci.Sper sa te ajute si sa nu te simti jignit de raspuns.

Link to comment
Share on other sites

Verific? cu o pereche c??ti dac? tot a?a se aude, de regul? ie?irea de c??ti e legat? înaintea releului de pe ie?iri (dac? are a?a ceva). E posibil s? nu fac? contact bine, asta e valabil ?i dac? ai un contact cu bimetal în loc de releu. Vu-metrele s-ar putea s? fie legate la ie?irea din preu ?i s? nu aib? leg?tur? cu ie?irile STK-ului. Vezi c? STK-urile sînt proiectate ptr sarcini de 8 Ohmi, indiferent ce scrie pe spatele amplifului.

Link to comment
Share on other sites

Am un amplituner Sherwood cu final STK 4162II. Ultima oara cand l-am folosit mergea normal. Azi am vrut sa-l utilizez dar am avut surpriza ca unul din canale sa se auda incet si foarte distorsionat. Mentionea ca vumetrul care este gradat in wati imi arata ca ambele canale functioneaza identic. Are cineva idee cum sa-i dau de cap?

Daca vrei sfaturi,spune modelul,altfel blocam topicul.
Link to comment
Share on other sites

revin cu problema mea. am inlocuit STK original cu un STK 4182II cumparat de la TME. dupa inlocuire surpriza, se comporta exact la fel. un canal se aude foarte slab. am mai observat ca diverse rezistentedin preamplificator se incalzesc. un sfat?

Link to comment
Share on other sites

Daca nu ai un generator de semnal ca sa verifici daca finalul care nu functioneaza bine este defect sau nu, poti inversa semnalele audio de la intrarile in integrat ( semnalul audio de la intrarea L il muti pe R ) si vezi daca defectul persista pe acelasi canal sau s-a mutat pe celalalt. Din moment ce ai inlocuit integratul, este clar ca defectul nu era la integrat. Facind ce am spus mai sus poti determina daca defectul este la piesele din jurul finalului sau la prefinal / potentiometre. Acest defect se repara cel mai usor injectind semnal in diferite puncte pe traseul preamplificator/corector/potentiometre/final (pornind in sens invers: de la iesire spre intrare).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines