Jump to content
ELFORUM - Forumul electronistilor

CD Player


Recommended Posts

Salutare!Am un CD player-Mp3 marca Sony Model CFD-S20CPla care nu-i functioneaza unitatea.Nu deplaseaza unitatea optica pe orizontala...are un suierat de mica intensitate si pace.Merge piesa 1,si dupa ce se termina trece pe 2 dar nu mai face nimic..incepe sa suiere.Am schimbat unitatea optica KSS 213C cu alta noua si la fel face.Daca ajut cu degetul(deplasez sistemul optic) merge si pe alta piesa2,3,etc,pana se termina melodia si iar se blocheaza.Ce sa fie defect?Am alimentat motorasul care face deplasarea sistemului optic cu +/- 5 volti si plimba mecanismul.Daca a mai intalnit cineva defectul cu pricina il rog sa-mi dea un sfat.Multumesc

Link to comment
  • Replies 10
  • Created
  • Last Reply

Top Posters In This Topic

Salutare!Am un CD player-Mp3 marca Sony Model CFD-S20CPla care nu-i functioneaza unitatea.Nu deplaseaza unitatea optica pe orizontala...are un suierat de mica intensitate si pace.Merge piesa 1,si dupa ce se termina trece pe 2 dar nu mai face nimic..incepe sa suiere.Am schimbat unitatea optica KSS 213C cu alta noua si la fel face.Daca ajut cu degetul(deplasez sistemul optic) merge si pe alta piesa2,3,etc,pana se termina melodia si iar se blocheaza.Ce sa fie defect?Am alimentat motorasul care face deplasarea sistemului optic cu +/- 5 volti si plimba mecanismul.Daca a mai intalnit cineva defectul cu pricina il rog sa-mi dea un sfat.Multumesc

da-i spray contact la motor care roteste cd vezi daca are uzura mare mecanica de deplasare
Link to comment

Incerca sa schimbi panglica de la blocul optic la placa,spala bine conectorul de pe placa cd si daca nu merge si te descurci poti sa te apuci sa refaci lipiturile pe placa cd,apoi spalata bine cu alcool sau spirt(cu periuta de dinti).Astept rezultatele....si daca nu merge o sa ma mai gandesc la ceva posibilitati.Din experienta spun ca Sony foloseste cositor fara plumb si acesta genereaza probleme la lipiturile de pe placa la c.i. si chiar smd-urile obscure.

Link to comment

Trebuiesc facute lipituri pe toata placa, nu aleator, pt ca la prima vedere par ok dar inauntru sunt coapte (cositor fara plumb). De asemenea de la procesor pot pleca comenzi false sau care nu ajung la driver de motoras (comanda e digitala si daca procesorul nu comunica driverul nu stie ce sa faca).Nu e usor, e o treaba complexa. Si nu uita de panglica care poate si ea sa dea defectul asta. Daca nu poti reface lipiturile macar incearca sa speli placa cu alcool si periuta de dinti, lasi sa se usuce bine si faci o proba.

Link to comment
  • 2 weeks later...

Sunt de acord cu simi costin: schimba motorul ce deplaseaza unitatea, preferabil cu unul de acelasi tip (sunt ieftine, vezi magazinele on-line). Periile la motorasele astea sunt niste sarmulite de otel, care in timp "taie" colectorul. Alimentat direct el se comporta normal, dar in impulsuri (cum este comandat) poate da rateuri. In mecanismele mai vechi se foloseau motoare pas cu pas (de precizie).

Link to comment
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines