Jump to content
ELFORUM - Forumul electronistilor

Intrebare generica problema TV


Guest dexter_ex_2ks

Recommended Posts

Guest dexter_ex_2ks

Salut la toata lumea :dans: Am un TV care are cateva probleme :

 

1) Initial imaginea avea tenta de verde, am reglat din finalul video(mai mult subiectiv la ochiul meu) nuanta de culoare, acuma bate spre albastru (nu am reglat ca la carte, din cate stiu, se desface BV se micsoreaza tensiunea pe grila de accelerare ca sa nu ard luminoforul , apare dunga luminoasa orizontala, reglez pana e alba, repornesc BV-ul si reglez grila-de-acc), nu am facut asa....ci am facut ochiometric.

2) Acuma TV-ul porneste cam in 10 sec lumina, dar cu tenta albastra pt cateva sec, si apoi isi revine...totul in max 12 sec..., cred ca e albastru deoarece am reglat ochiometric imaginea (fara sa vreau) spre albastru fara sa-mi dau seama, (my bad) :nebunrau: .

3) O alta problema(probabil cea mai importanta) este ca apar dungi oblice de la 'cursa inversa cadre", suprapuse(sterse ca intensitate) peste imagine, alb sus , iar jos cu o tenta de albastru(din vina mea,ca nu am reglat bine nuantele(banuiesc), dar de ce numai jos....nu trebuiau sa fie pe toata imaginea albe? Ba mai mult, eu din experienta mea (care nu-i cine stie ce, mai mult pe A/N, undeva prin liceu), aceste dungi trebuiau sa fie dintr-un capat intr-altul, ele nu...is mai lungi(dintr-un capat in altul al ecranului) sus si jos, iar la mijloc is mai scurte ca lungime, si au o codita f mica dupa cum se intoarce fascicolul ( Intrebarea care apare, BH isi schimba perioada data de sincro...pe timpul cursei inverse...pe la jumatatea ecranului??? nu cred...dar acest lucru e mai putin important...) ASTEA ERAU(liniile) DE LA INCEPUT de cand l-am primit.

4) Imaginea...este cam stearsa...cam lipsita de contrast...de aceea tind sa cred ca este tubul uzat. In interior pe circuitul de la filament are rez de protectie(alt rol nu-i gasesc) strapata....a mai fost prin mana cuiva , am tras eu concluzia din start de la imagine si apoi de la acest strap ca e uzat tubul.

5) Mai apare un fenomen, imi joaca culorile pe ecran(nu pe tot ecranul , ci pe zone), cam greu de explicat...asta este pe planul secund ca importanta

 

Intrebarile mele sunt :

1) Ce poate fi stricat in acest TV ?

2) Daca am presupune ca Tubul e uzat, de ce apar dungile pe cursa inversa...? (ar putea fi ca emisia catodica nu mai are viteza de variatie a intensitatii, adik contrast rapid, adik slew-rate, are catodul inertie asa mare la un tub uzat?) probabil asta ar explica prezenta cursei inverse(nu are timp sa se stinga), si variatia de culori (probabil....) . Gresesc in gandirea mea?

 

Poate aveti voi mai multe idei, si daca este(tubul uzat), cum as putea face alimentare auxiliara, cu supratensiune, dar care creste in timp, ca sa nu ard filamentul, cumva intr-un min sau 2 min sa creasca ac tensiune...credeti ca ar ajuta ?

 

Dar eu inca sper sa nu fie tubul, cel putin la faza cu liniile de pe cursa inversa de cadre....m-as multumi cu luminozitatea si contrastul actual

 

Poate fi si de la CAPACITATILE uscate ? care anume ? de unde?

MODELUL ESTE SONY KV-S29JN1

 

Multumesc anticipat :da

Link to comment
Share on other sites

tubul este trinitron(nu prea tine la regenerare).poti bobina 3 spire pe trafo linii pt filament.dungile le scoti din pot screen de pe modulul video.schimba si electroliticul de pe alimentarea video(190v).regleaza la ochiometru culorile.petele de culoare probabil sunt de la magnetizarea tubului(acest tub este sensibil la magnetizare).

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines