Jump to content
ELFORUM - Forumul electronistilor

TV ROYAL NU PORNESTE DIN STAND-BY


Recommended Posts

Buna ,am un tv royal model RC... care nu porneste din stand-by ledul rosu este aprins ,dar cand apas butonul de pe telecomanda sa il pornesc ,ledul de stand-by se stinge ,nu are fit,etajul final linii nu functioneaza.Pe colector la tz. de linii este tensiune de alimentare.Comanda HOUT o primeste din TDA8305A,care se alimenteaza in pin 7 cu 12V, tensiune recuperata din trafo linii si redresata ,filtrata care merge la un stabilizator de tensiune L7812 .TDA8305A ca sa dea comanda HOUT trebuie sa fie alimentat la pin 7 cu o tensiune din sursa si apoi dupa ce a pornit liniile sa se alimenteze cu tensiune recuperata.Am urmarit traseul la pin 7 spre sursa dar nu am gasit de unde se alimenteaza TDA8305A inainte ca sa porneasca liniile.De unde se alim TDA8305A cu 12 v pe pin 7 ca sa dea HOUT si sa porneasca etajul final de linii?Un sfat,o indrumare mi-ar prinde bine.Multumesc.

Link to comment
Share on other sites

  • Replies 15
  • Created
  • Last Reply

Buna ,am un tv royal model RC... care nu porneste din stand-by ledul rosu este aprins ,dar cand apas butonul de pe telecomanda sa il pornesc ,ledul de stand-by se stinge ,nu are fit,etajul final linii nu functioneaza.Pe colector la tz. de linii este tensiune de alimentare.Comanda HOUT o primeste din TDA8305A,care se alimenteaza in pin 7 cu 12V, tensiune recuperata din trafo linii si redresata ,filtrata care merge la un stabilizator de tensiune L7812 .TDA8305A ca sa dea comanda HOUT trebuie sa fie alimentat la pin 7 cu o tensiune din sursa si apoi dupa ce a pornit liniile sa se alimenteze cu tensiune recuperata.Am urmarit traseul la pin 7 spre sursa dar nu am gasit de unde se alimenteaza TDA8305A inainte ca sa porneasca liniile.De unde se alim TDA8305A cu 12 v pe pin 7 ca sa dea HOUT si sa porneasca etajul final de linii?Un sfat,o indrumare mi-ar prinde bine.Multumesc.

SURSA DEFECTA LA TV ROYAL link

Ai mai avut un televizor asemanator acum ceva vreme,ai schemele ,deci treaba e simpla:startul la pin 7 TDA8305A se face prin tranzistorul Q607=C8050 (poti pune un BC337 sau un BD139)-este situat intre radiatorul finalului audio si tabla ce ecraneaza TDA8305.Verifica si diodele D613=zener 10V si D614=1N4148.

Link to comment
Share on other sites

am schimbat tz.dar nu era defect am pus un BD de medie putere si situatia e la fel nu pornesc liniile deoarece pe pin 7 la TDA8305A exista tensiune de 8 V cum era si cu celalalt tranzistor si TDA8305A are nevoie de minim 9.2V ,tipic 12V ca sa furnizeze HOUT.Pe schema tz ala din sursa care face startul si e pe post de regulator serie de tensiune trebuie sa dea 9 V pe emitor si el scoate 8 V,tensiune care trebuie sa ajunga la pin 7 la TDA8503A si ajung doar 8V pe pin 7 la TDA8503A de aceeia nu prornesc liniile.In colector primeste 9,2V pe el cade 1,2V si in emitor are precum spuneam 8V care ajung pe pinul 7 la TDA8503A si nu e suficient ,trebuie minim 9,5V.De unde sa scot 12V sau macar 9,5V ca sa alimentez pinul 7 la TDA8503A,apoi cand pornesc liniile se alim cu tensiune recuperata din linii.Ce poate sa fie defect de scoate doar 8V in emitor si nu 9V cum e in schema?

Link to comment
Share on other sites

desigur ca am schimbat si electroliticul de 470uF cel care filtreaza tensiunea redresata cu unul de 1000uF/50V,dar am uitat sa spun.Tot 8V scoate pe emitor

Prietene,ce mare filozofie e ? Pe condensatorul C621 ai 11 -12 V, tensiune care trebuie sa se regaseasca si pe colectorul lui Q607;pe baza lui ai 10V iar in emitor (care duce in pinul 7 al TDA8305A) ai 9V.Schimba si cel de-al doilea condensator de 470 mF=C620.
Link to comment
Share on other sites

am schimbat si cel de-al doilea condensator electrolitic C620,si intr-adevar a crescut tensiunea pe emitor la tz. la 9,6V tensiune care ajunge si pe pinul 7 laTDA9503A ,dar tot nu a pornit,probabil trebuie 12V.Daca nici cu 12V pe pin 7 la TDA9503A nu porneste atunci trebuie verificat traseul de la pin 7 la TDA9503A pana la baza finalului de linii, si trebuie intai verificat daca scoate HOUT la pin 7 cu osciloscopul.

Link to comment
Share on other sites

ce tensiune ai pe alimentare linii ?daca e mai putin de 116 V , schimba toti condensatorii din sursadaca pe alimentare linii nu ai cel putin 110 - 115 V nu o sa ai niciodata 12 Vapoi vezi alimentare driver linii , tranzistorul driver nu masura tranzistorul de linii in circuit pt ca s ar putea sa fie defect B-Eapoi daca totul este ok verifica CI - H out (ar fi bun un osciloscop sau un dif de impedanta mare)bafta

Link to comment
Share on other sites

in colector la finalul de linii exista tensiune mai mare de 116V, am 128V,driverul de linii in colector are 10V,am si osciloscop si am verificat la TDA8305A la pin 26 daca scoate HOUT,si nu exista semnal de HOUT deci nu comanda baza driverul de linii,si normal ar trebui sa scoata HOUT daca TDA8305A e alimentat cu 9,5V pe pin7 ,si are 9,6V pe pin 7 in stand-by iar cand il pornesti pe pin 7 apare 12V.Asa am constatat ca mai am un royal din fericire exact acel model si in stand-by are 9,5 V si cand porneste din stand-by apare pe pin 7 12V,si se stinge ledul de stand-by si functioneaza perfect,dar tv-ul asta defect are si el 9.6V pe pin 7 si cand il pornesc se stinge ledul de stand-by ca si la tv-ul bun ,dar nu mai apare 12V pe pin 7 ca si la cel bun care functioneaza.Sigur e defect TDA8305A ca nu scoate HOUT pe pin 26 si este alimentat in pin 7 cu 9,6V ,iar cel de la tv-ul bun tot cu 9,5V pe pin 7 porneste FIT-ul si apoi apare 12V pe pin 7 ca e alim cu tensiune recuperata din linii.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines