Jump to content
ELFORUM - Forumul electronistilor

Probleme cu un amplificator auto


Recommended Posts

Am un amplificator auto clasa AB 4x140 watt la care i-mi intra protectia de pe SMPS.Am bagat creioanele in el si am observat ca pe partea de amplificare doua canale sunt defecte.Etajul final e cu bipolari complementari iar la un canal mi se incinge ca dracu finalul PNP pe cand la celalalt se incinge finalul NPN. Am masurat tranzistorii finali cat si cei prefinali si tranzistorii sunt buni.Nu am schema electrica la el si mi-e cam greu sa masor babeste toate componentele avand in vedere ca un singur canal are 13 tranzistori.Dupa felul in care sunt amplasate componentele schema este simetrica,in afara de tranzistorul care este pe intrare la amplificator toti ceilalti sunt parca pusi in oglinda adica cei ce-mi comanda partea cu finalul PNP sunt ori complementari ori indentici cu cei de pe partea cu finalul NPN.Stie careva cam de ce schema de amplificator este vorba sau cam ce este defect pe acolo? Si ca o completare nu are semireglabil pt reglajul curentului de mers in gol.

Link to comment
  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

daca prin minune ti-ar da cineva o schema(sansa 1:1000000000... daca nu precizezi modelul) care sa se potriveasca cu ce ai tu acolo crezi ca te scuteste sa verifici componentele? nu iti este de ajuns ca ai 4 canale identice si unele dinte ele functionale?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines