Jump to content
ELFORUM - Forumul electronistilor

schema samsung CK-3339Z


ionut20
 Share

Recommended Posts

Am si eu nevoie de schema la acest televizor .. m-a lasat in dimineata asta .. la pornire se aude un tiuit din interior, banuiesc ca sursa intra in protectie, probabil vrun tranzistor e puscat .. dar fara schema nu prea vreau sa ma pun sa vad ce are prin interiorSamsung CK-3339Z s/n: 873331CG800155 made in Korea scrie pe eticheta din spate.Multumesc anticipat.

Link to comment
Share on other sites

Am si eu nevoie de schema la acest televizor .. m-a lasat in dimineata asta .. la pornire se aude un tiuit din interior, banuiesc ca sursa intra in protectie, probabil vrun tranzistor e puscat .. dar fara schema nu prea vreau sa ma pun sa vad ce are prin interiorSamsung CK-3339Z s/n: 873331CG800155 made in Korea scrie pe eticheta din spate.Multumesc anticipat.

sper sa se potriveasca schema asta.
Link to comment
Share on other sites

multumesc pentru raspunsuri ... azi am desfacut televizorul, schema s-a potrivit, doar ca in televizor ... o parte din sursa a fost refacuta se pare acu ceva timp, caci in loc de KA250680 prezent in sursa, deasupra cablajului a adaugat cineva un cablaj "home made" ce contine un controler smps, componentele necesare acestuia si un buz90A de unde se pleaca cu fire catre transformatorul din sursa. Dupa o curatare si o inspectie vizuala nu am gasit nimic aparent ars. Am verificat mai apoi tranz final de linii, dar acesta era ok, iar cu el scos de pe cablaj sursa tot se chinuia sa porneasca dar facea acel tiuit tipic la o intrare in protectie. Dupa care facand cateva masuratori in zona transformatorului din sursa, surpriza .. televizorul a pornit. Am zis ca e vb de ceva contacte imperfecte, si in consecinta am refacut toate lipiturile posibile. La urmatoare conectare la retea, la fel .... nu porneste sursa. Dupa mi-a venit idea de a incalzi cateva secunde cu feonul, regiunea sursei, si televizorul a pornit . . . Singura piesa ce zic ca ar fi posibil devalorizata e condensatorul C801 de 220uF la 400V. Masurati pe el am 317V in loc de 330 cat ar fi trebuit calculand cu tensiunea de la retea din momentul masurarii .... plus ca partea superioara e usor umflata, dar putin de tot. Credeti ca incalzind cu feonul sursa, televizorul ar porni in cazul in care acest cond ar fi defectul?Pana una alta televizorul funtioneaza perfect atat timp cat e in priza. Ieri a fost oprit din buton, si la urmatoarea pornire nu a vrut sa plece. Din standby porneste normal de fiecare data.

Link to comment
Share on other sites

multumesc pentru raspunsuri ... azi am desfacut televizorul, schema s-a potrivit, doar ca in televizor ... o parte din sursa a fost refacuta se pare acu ceva timp, caci in loc de KA250680 prezent in sursa, deasupra cablajului a adaugat cineva un cablaj "home made" ce contine un controler smps, componentele necesare acestuia si un buz90A de unde se pleaca cu fire catre transformatorul din sursa. Dupa o curatare si o inspectie vizuala nu am gasit nimic aparent ars. Am verificat mai apoi tranz final de linii, dar acesta era ok, iar cu el scos de pe cablaj sursa tot se chinuia sa porneasca dar facea acel tiuit tipic la o intrare in protectie. Dupa care facand cateva masuratori in zona transformatorului din sursa, surpriza .. televizorul a pornit. Am zis ca e vb de ceva contacte imperfecte, si in consecinta am refacut toate lipiturile posibile. La urmatoare conectare la retea, la fel .... nu porneste sursa. Dupa mi-a venit idea de a incalzi cateva secunde cu feonul, regiunea sursei, si televizorul a pornit . . . Singura piesa ce zic ca ar fi posibil devalorizata e condensatorul C801 de 220uF la 400V. Masurati pe el am 317V in loc de 330 cat ar fi trebuit calculand cu tensiunea de la retea din momentul masurarii .... plus ca partea superioara e usor umflata, dar putin de tot. Credeti ca incalzind cu feonul sursa, televizorul ar porni in cazul in care acest cond ar fi defectul?Pana una alta televizorul funtioneaza perfect atat timp cat e in priza. Ieri a fost oprit din buton, si la urmatoarea pornire nu a vrut sa plece. Din standby porneste normal de fiecare data.

daca ai tda4605 in sursa schimba condensat de 1 micro si cel de 47 sau 100 micro
Link to comment
Share on other sites

Multumesc de ajutor la toti :) am schimbat cei doi cond. de 1uF si cel de 47uF, si am refacut toate lipiturile din partea de sunet ... pentru ca se auzea cateodata mult mai incet decat ar trebui, si acum merge perfect. Rezistentele nu erau devalorizate, iar placuta atasata pe sasiu era exact ca in datasheetul de la TDA406, tda-ul fiind prezent si el evident.Am testat de cateva ori oprirea din buton, si lasat cateva minute sa se raceasca, si a pornit de fiecare data corect la recuplarea la retea.Inca o data multumesc pentru scheme si sfaturi. :bere:

Link to comment
Share on other sites

  • 5 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines