Jump to content
ELFORUM - Forumul electronistilor

Problema combina daewoo AMI-810L


Guest criminus
 Share

Recommended Posts

Guest criminus

Salutare, daca ma puteti ajuta va rog cu un manual de service sau vre-un sfat, mi s-a ars o combina cu modelul de mai sus, am schimbat integratul final (un STK4162 II) dar in continuare nu functioneaza. Dupa ce o pornesc se aude 3-5sec timp dupa care volumul scade treptat la 0. Am observat ca in apropierea finalului e o rezistenta mai mica arsa in asa fel incat nu se poate recunoaste codul culorilor iar alte 2 rezistente mai mari din apropierea condesatorilor de la iesiri se incalzesc foarte rau dupa 30sec iar pe iesirile de la difuzoare voltajul e acelasi (40V) cu sau fara sunet. Problema cea mare e ca nu gasesc nimic pe niciunde nici macar o poza cu ea daramite manualul de service.Va multumesc anticipat.

Link to comment
Share on other sites

Vezi in schema de principiu cam ce rez ai arse pe acolo, sigur trebuie sa fie una din cele de pe reteaua bootstrap (5,15), sau care alimenteaza generatorul de cc al ei (7,8,9) [vezi ca in unele scheme poate fi ''sarit'' si reteaua legata direct la U- sau la un circuit de intirziere separat], inclin sa cred ca astea sint dupa tensiunea pozitiva de la iesire. Verifica si rez de pe etajul pilot din STK (12).

http://datasheet.digchip.com/413/413-10669-0-STK4162II.pdf

Link to comment
Share on other sites

Guest criminus

Aveam si eu schema asta dar fiind un novice in ale elctronicii nu am reusit sa deslusesc prea multe, voi lua valorile rez de acol si voi incerca, revin cu rezultatul :). Multumesc

Link to comment
Share on other sites

Salutare,

daca ma puteti ajuta va rog cu un manual de service sau vre-un sfat, mi s-a ars o combina cu modelul de mai sus, am schimbat integratul final (un STK4162 II) dar in continuare nu functioneaza. Dupa ce o pornesc se aude 3-5sec timp dupa care volumul scade treptat la 0. Am observat ca in apropierea finalului e o rezistenta mai mica arsa in asa fel incat nu se poate recunoaste codul culorilor iar alte 2 rezistente mai mari din apropierea condesatorilor de la iesiri se incalzesc foarte rau dupa 30sec iar pe iesirile de la difuzoare voltajul e acelasi (40V) cu sau fara sunet. Problema cea mare e ca nu gasesc nimic pe niciunde nici macar o poza cu ea daramite manualul de service.

Va multumesc anticipat.

Am vazut ca ai postat intai la incepatori.Vezi aici,(ai si poza si manualul) ca sa nu te mai chinui.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines