Jump to content
ELFORUM - Forumul electronistilor

2x100W Elprod (c&s-0001)


Bogdan
 Share

Recommended Posts

Folosesc pentru casa un astfel de amplificator stereo realizat cu acest modul. Placa mea de sunet nu are tensiunea de iesire decat de vreo 300 mv, iar sensibilitatea de intrare a amplifului este 1v, pentru a-l putea duce la maxim.

 

Vreau sa pot stoarce din el tot ce se poate, la nevoie. Din cate am inteles, este suficient sa schimbi o rezistenta de pe intrarea amplifului pentru a-i mari sensibilitatea de intrare, solutie mai buna decat introducerea in circuit a unui preamplificator care va mari zgomotul de fond.

 

Eu nu-s electronist asa ca va intreb pe voi (cei care cunoasteti schema acestul kit), care rezistenta trebuie schimbata si ce valoare ar trebui sa pun in locul ei? R2 cumva :nas: ?

 

Posted Image

Link to comment
Share on other sites

  • Replies 35
  • Created
  • Last Reply

Top Posters In This Topic

Acea rezistenta nu am mutat-o eu, ci persoana de la care am cumparat acest kit. Dar a spus ca este tot acceasi cu care a venit kitul. Am sa o dezlipesc, am sa o masor si voi pune una la jumate din valoarea ei.

Posted Image

 

Dar, sorteh, vreau sa te intreb. Daca de acea rezistenta depinde sensibilitatea de intrare a acestui kit, de ce nu ai ales de la bun inceput o valoare mai mica? Acest kit este destinat aplicatiilor domestice, si in cele mai multe cazuri va fi conectat direct la un pc (fara mixer sau alt preamplificator). Iar cum tensiunea de iesire a placilor de sunet uzuale nu prea ajunge la 1V, nu ar fi stricat ca acest kit sa aiba sensibilitate mai mare la intrare...sau exista vreu dezavantaj (din punct de vedere al calitatii sunetului) daca micsorezi valoarea acelei rezistente?

Link to comment
Share on other sites

Rezistenta respectiva din bucla de amplificare nu se poate scadea oricit, exista riscul sa devina instabil ampliful. Asta e valabil la orice amplif, indiferent de constructie sau piesele folosite.Asa ca modific-o cu grija, cite putin, comparind canalul cu celalalt lasat de etalon.

Link to comment
Share on other sites

Decat sa modifici kitul sa faci din el "bomba" mai bine cumpara`ti o placa de sunet pe PCI minim un Sblive 24bit de la creative care e vreo 40-50RON sau un audigy Se care e 70ron noua ... vei avea 2V RMS in mod stereo si multe alte facilitati + sunet de cel putin 2 ori mai bun

Link to comment
Share on other sites

Din cate stiu eu , o placa de sunet poate ataca foarte usor un amplificator , eu la un amplificator elprod folosesc o placa de sunet onbord . Ideea urmatoare este cu placile de sunet , au o tensiune de iesire destul de mare in sarcini de peste 20 ohmi , cu alte cuvinte , nu au curent sa duca sarcini de 1-2w (maxim o pereche de casti profesionala ), uite-te trebe sa ai ceva modificari facute pe placa , dupa parerea mea cu vol la maxim din PC poti sa scoti tot untul din placa , incearca sa vezi , daca nu e vreo prolema cu computerul , sau poate ai vreo rezistenta mai puternica pe patrea de intrare a primului etaj de amplificare .

Link to comment
Share on other sites

Dupa parerea mea , fa un amplificator cu 2 x lm306 alimentate dintrun traf de 9v si o filtrare buna , nu te apuca sa strici kitul , e pacat de el , poate peste ceva timp o sa faci un corector de ton si atunci si atunci te apuci sa-l faci inapoi...... cu 10 lei ai luat toate piesele , si o sa fie mai stabil , .....inn loc de lm386 (asta e chiar cel mai simplu de ultilizat ) ,poti folosi si alte ic specializate ne553x (aici o sa ai nevoie de tensiune diferentiala).

Link to comment
Share on other sites

Fuck it! Hai ca o sa folosesc un preamplificator, ca nu am chef sa bulesc kitul. Uite am gasit prin dulap un preamplificator din asta (cumparat de la Vasile mai demult). Are redresare si filtrare pe placa. Imi bobinez o priza de 2x15v pe traful toroidal al amplifului si am rezolvat treaba.

 

Posted Image

 

 

Am 2 intrebari:

 

I-am facut o cutie amplifului de 2x100, iar cum cablajul la preu e cam mare, nu prea am unde sa pun preamplificatorul cu potentiometrii in afara, decat pe spatele cutiei (potentiometrii nu se dezlipesc de pe placa). Pot sa folosesc pentru controlul volumului potentiometrul actual al amplifului de 2x20K, care va fi conectat intre preu si kitul de amplificare (deci pe iesirea preului), iar potentiometrul de volum de pe intrarea preului va fi dat la maxim (bineinteles ca voi seta volumele din calc, astfel incat preul sa nu intre in limitare)? Nu vor fi ceva probleme cu impedanta de iesire a preului daca conectez potentiometrul ala pe iesire?

 

Ca sa nu bage brum, trebuie sa conectez masa de alimentare a preului la masa kitului de amplificare, da? Are vreo importanta punctul in care se face conectarea maselor? Trebui sa fie intre condensatorii de filtraj de pe alimentarea amplifului?

Link to comment
Share on other sites

mai simplu,suntezi potentiometrul de pe placa(se poate si scoate cu o pompa de cositor sau un ditamai varful la letcon) si vei regla volumul dintr-un pot pus intre intrarea de semnal si preampsi sa schimbi electroliticul ala umflat din stanga

Link to comment
Share on other sites

Se pare ca am facut o... prostie :cry: . Am stricat preamplificatorul. Am vrut sa-l probez inainte de a bobina traful (aveam pe transformatorul de la IPA400 o priza de 2x15v). L-am pus in functiune, a mers dar avea zgomot de fond mare. Probabil nu am legat eu bine masele ca bazaia destul de urat. Masa am legat-o cum am spus pe pagina precedenta, adica masa de la alimentarea preamplificatorului am conectat-o la masa de alimentare a amplificatorului de putere, mai exact am conectat-o la priza mediana de la transformatorul de putere, cea care merge intre condensatorii de filtraj. Dar in momentul in care uneam masele, bazaitul devenea si mai mare (deci clar ceva nu era bine)Legatura aia la masa am facut-o cu un fir ce avea o mufa crocodil la capat (s-o ia Dracu), nu am cositorit firele. Si cum tot ma jucam eu, incercand mai multe posibilitati, pentru a scapa de bazait, atingand din nou priza mediana de la traful de putere, au iesit niste scantei la contactul celor 2, moment in care s-a auzit o pocnitura in boxe, dupa care a disparut complet zgomotul de fond pentru un timp. Treptat, treptat zgmotul de fond si-a facut din nou aparitia in boxe. Cand am incercat sa dau din nou drumul la muzica, preamplificatorul nu mai canta, nu se mai auzea decat zgomotul de fond.Acuma problema e ca nu stiu exact daca nu am atins cumva vreuna din cele 2 borne de 30v aflate de o parte si de alta a prizei mediane, findca traful era inghesuit in cutie, e posibil sa-mi fi scapat putin mana fara sa-mi dau seama... :cry: Dar sunt apropae sigur ca mufa crocodil era pe priza mediana in momentul in care au sarit scanteiiDeci va rog sa-mi spuneti, ce credeti ca s-a ars la preamplificator? Eventual, ce masuratori ar trebui sa fac pentru a vedea unde-i baiu?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines