Jump to content
ELFORUM - Forumul electronistilor

Am nevoie de o schema cu tranz.complementari


Recommended Posts

Salutare tuturor.Sper ca am postat bine.Am un amplificator auto Audison ce este echipat cu finali complementari:6buc.cu 2N6488 si 6buc. 2N6491.Mentionez ca amplificatorul functioneaza,problema lui este convertizorul care este crapat si nu ma mai intereseaza sa-l fac.Dar as vrea sa fac un amplificator stereo cu tranzistoarele astea ca tot sta degeaba.Rog daca are cineva o schema buna cu tranz.astia,sau cu echivalentii lor,si sper ca pe viitor sa ma ajutati cu sfaturi la proiect.Astept pareri de la voi.A,am uitat sa spun ca transformatorul pe care'l am are 260VA iar in secundar am 2X25V AC.Va multumesc.

Link to comment
  • Replies 16
  • Created
  • Last Reply

Top Posters In This Topic

eu zic sa lasi amplifu intact... si sa incerci sa gasesti tensiunea de alimentare asa te scutesti de o gramada de probleme... e doar o propunere... daca gresesc crectatii cei mai instiutii... :smt003

Linkul de sus nu merge wangine.slave2anubis am incercat sa fac si asta dar nu amplifica cand bag semnal audio doar daca pun mana in jurul tranzistorilor finali amplifica in boxe, i-am pus si 12 volti pe remute si tot degeaba.Este ceva care imi scapa mie.Alimentarea am puso corect +26v 0 -26v vcc.
Link to comment

vezi daca se alimenteaza partea cu peamplificatoarele cu + si -15v

sunt ok alimentarile de +15 0 -15v.Am pus 12v pe remote si se aprinde ledul verde ''on'' dar nu se aprinde led rosu ''safe''.Iar cand pun mana pe langa tranz.finale amplifica puternic.Eu cred ca nu deschide ceva.din cate stiu eu parca are si soft start electronic.Daca reusesc sa o pornesc ar fi bine dar daca nu tot la o schema ma gadesc sa fac din ea cu tranzistorii aceia complementari.
Link to comment

dup cate vad e gen monobloc...asta ar fii un pic ploblematic... trebuie sa te uiti cu atentie care sunt alimentarile amplifului si dupa sa intrerupi circuitele care duc si la alimentator... in legatura cu remote nu cred ca are nimica de a face cu amplifu doar cu sursa...deci mai incearca... :smt039

Link to comment

Da, am reusit sa o pornesc i mai trebuia o tensiune simetrica dar de cat trebuia habarn nu am :rolleyes:, eu i-am pus +/-12V,si am pornito dar in cateva secunde dispare semnalul incet, ca sa se auda semnalul tre sa o opresc si apoi sa o repornesc iara :smt017 .Am alimentat remote 12V,altfel nu o lua.Am vazut ca tensiunea asta de +/-12V vine pe 4 tranzist.2 buc BD682 si 2 buc.BD681,problema mare este ca nu am nici schema lui :smt021[attachment=1]Audison vr 206.jpg[/attachment][attachment=0]Audison%20vr%20206,,,,,,,.JPG[/attachment]

Link to comment
  • 2 years later...

va salut.am si eu la reparat un amplif auto audison vr 206 si inaintea mea s-au mai bagat vreo doi "electronisti" si au facut harakiri pe acol, ma rog. Ma intereseaza sa imi spuna si mie cineva daca cei 4 tranzistori de pe alimentare (BUZ11) su folie de protectie pe locul unde sta prins de radiator. Si a doua intrebare e: acei tranzistori sun seria BUZ11? am primit amplifu la reparat si lipseau 2 bucati iar celelalte 2 avea pe un pin o rezistenta de cca 47 ohm... (erau arsi si acestia)multumesc anticipat!

Link to comment
Guest uscovu

ok, ms mult pt promptitudine.am comandat deja tot ce mi-ai spus si sper sa nu fie mai mult avand in vedere faptul ca cei ce au mai umblat prin ea au inlocuit un integrat de la remote (in loc de SG3525 au pus TL494) ....

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines