Jump to content
ELFORUM - Forumul electronistilor

Probleme REGLAJ amplificator + subwoofer !


Guest danc2007

Recommended Posts

Guest danc2007

Va salut!

 

Am montat un sistem audio pe un Ford Mondeo MK2, sistem audio la care am dorit sa ma axez doar pe bass deoarece difuzoarele din usi ma satisfac si nu am nevoie de un volum de medii si inalte mai bun. Problema este ca nu sunt multumit la capitolul bass de rezultatele acustice obtinute cu acest sistem. V-as ruga sa va uitati peste schema montarii si reglarii amplificatorului si sa ma corectati acolo unde ar trebui modificari in vederea imbunatatirii sunetului de bass.

 

Head-unitul : Sony MEX-BT2500 ( http://reviews.cnet.com/in-dash-car-stereos/sony-mex-bt2500/4507-6729_7-32369072.html )

Amplificator : Sony XM-D9001GTR ( http://reviews.cnet.com/car-amplifiers/sony-xm-d9001gtr-amplifier/4507-6726_7-32034656.html ) (900W RMS at 2ohm)

Subwooferul : SAL Beast 300 ( imagine cu specificatii mai jos ) (600 W RMS)

Condensator: Boss Audio CAP2B (2 Farad) ( http://www.onlinecarstereo.com/CarAudio/ProductDetail.aspx?ProductID=19058 )

 

Conexiunile au fost realizate astfel:

 

Iesirile de speaker ale CD-Playerului au fost folosite astfel: FRONT - pentru toate cele 4 difuzoare din usi si REAR - pentru conexiunea cu amplificatorul.

Subwooferul a fost montat intr-o incinta de 45 de litri cu o iesire (tub) de bass-reflex de 10 cm. Mentionez ca difuzorul SAL Beast 300 are 2 bobine pe care le am legat in paralel, astfel ca acum impendanta este de 2 ohm. Interiorul incintei este tapetata cu material fonoabsorbant de 50 mm grosime (Lân? fonoabsorbant? Dimensiuni: 1500mmx50mm Culoare: Alb Material: Poliester 100% Densitate: 400g/m3 Temperatura: 120°C max).

 

Am postat imagini cu modul in care este setat amplificatorul si schematic conexiunile intre woofer si amplif.

 

Owner's Manual pentru Amplificator: http://www.xplodsony.com/files/manuals/ ... Manual.pdf

 

Specificatiile difuzorului Beast 300 sunt notate in imagine, mai jos.

 

In momentul de fata ca sa aud un bass puternic, aleg din CD Player BALANCE spre L SAU R la valoarea +10 (si sunetul se aude doar in difuzoarele de pe usile din stanga SAU dreapta), deoarece daca las balansul la mijloc, la 0, cum ar fi normal (si merg toate cele 4 difuzoare din usi), bass-ul abia se aude. Cum se poate rezolva chestia asta?

De asemenea, care credeti ca ar fi reglajul ideal (la filtul subsonic, bass boost, V level) la acest amplificator avand in vedere difuzorul pe care il am in portbagaj ?

Ce modificari ar trebui aduse ca woofer-ul sa-si faca treaba mult mai eficient? :smt020

 

 

Va multumesc!

Link to comment
Share on other sites

  • Replies 42
  • Created
  • Last Reply

problema ti se trage de la felul in care ai legat semnalul de intrare in statie.Uite-te pe sectiunea D din cartea amplificatorului si ve-i vedea cum trebuia sa legibornele de sus sunt de minus, cele de jos sunt de plus ... tu ai legat cabluri de pe un singur difuzor doar la bornele de minus ... asa se vede din poza.Conecteaza asa cum scrie in pdf-ul tau. Si inca o chestie ... de ce nu ai folosit cablu de semnal mic? nu are iesire playerul (eu stiu ca are) sau nu ai mai vrut sa tragi cablu din fata pana in spate rca-rca?Dupa ce e legat cum trebuie vb si de reglaje

Link to comment
Share on other sites

Guest danc2007

Vreau sa precizez ca CD-Playerul este legat corespunzator la amplificator. Intr-adevar, in imaginile de mai sus nu se vede foarte clar ca CD-Playerul e legat la amplif nu doar la bornele de - ci si la cele de + , asa cum este corect.

 

As fi folosit cablu RCA-RCA daca acest Head Unit de la Sony ar fi avut astfel de iesiri. Din pacate nu are, asa ca am legat CD-Playerul la Amplificator asa cum se vede in imaginea de mai jos. Si este corect.

 

Problema pentru care bass-ul suna cat de cat bine doar pe balans stanga sau dreapta trebuie sa fie altundeva... si nu-mi dau seama unde!

 

Si avand in vedere ca amplificatorul are specificatia 900W RMS la 2 ohm (atat cat are si difuzorul legand in paralel cele 2 bobine ale lui), m-as astepta sa faca zgomot mult mai puternic decat face momentan...

 

Ce sa mai incerc?

Link to comment
Share on other sites

nu ti se aude basul cand dai bal pe centru pt ca nu ai fazat corect difuzoarele ,adica nu ai legat plusul/minusul iesirii playerului cu plusul/minusul difuzoarelor.la statie trebuia sa te legi pe bridge ,nu pe un cana.uite-te in manual cum se leaga in bridge.poti sa mai legi o bobina pe un canal si cealata pe celalalt canal,plus la plus minus la minus.totusi cred ca e cam mic dif ala pt statia aia.statia e ok.cauta ceva gata facut si de calitate.o alta problema ar fi ca masina este foarte bine antifonata si iti trebuie dif mare ca sa auzi ceva inauntru.

Link to comment
Share on other sites

Guest danc2007

Intr-adevar, statia nu permite bridge.Fader-ul il reglez in functie de cat de tare vreau sa aud medii si inalte. Prefer sa aud wooferul mai tare, asa ca, de obicei, folosesc faderul pe -6 spre REAR (sa se auda mai mult wooferul decat difuzoarele din usi). Volumul il reglez la 25-28 (din 34 posibil), ca sa se auda wooferul cat de cat bine. Mai rabatez si spatarul din drepta al banchetei ca sa cresc efectul de joase in interiorul masinii. Repet, ca sa am un efect cat de cat satisfacator al wooferului, trebuie sa reglez balansul spre stanga sau dreapta la maximum, ceea ce mi opreste si difuzoarele din usi de pe o parte. Asa ceva e de neacceptat. Ca sa am senzatia ca bass-ul e mai puternic decat difuzoarele, dau faderul spre REAR (-6, -8), aud mai incet medii si inalte si cresc volumul joaselor. Cred ca bass-ul ar trebui sa se auda mai tare decat difuzoarele din usi chiar si cu fader pe mijloc (la 0). Dar wooferul aproape ca este acoperit de difuzoarele din usi daca il las pe mijloc.Sper sa gasim solutia.

Link to comment
Share on other sites

doar pentru test incearca urmatorul lucru .... decupleaza difuzoarele de pe spate, astfel ca firele ce merg catre intrarea de la statie, sa fie direct de la iesirile de spate ale playerului ... vezi ce se intampla cu balansul pe mijloc. de asemenea poti sa pui levelul de intrare din statie pe 0.3V

Link to comment
Share on other sites

Guest danc2007

La intrarea in statie merg firele de REAR output DIRECT din spatele CD Playerului. Iar la iesirea de FRONT ale CD Playerului sunt legate difuzoarele din usi, toate 4.

Link to comment
Share on other sites

Guest danc2007

Conexiunea este facuta asa cum spui, iar in momentul in care dau balansul pe 0 si faderul complet pe Rear, se aude doar woofer-ul, dar nemultumitor. Daca mut balansul pe stanga sau dreapta la maximum (+10), woofer-ul incepe sa sune mai bine. Dar asta nu e o solutie atata timp cat as vrea sa ascult pe toate cele 4 difuzoare din usi, nu doar in cele de pe o parte...

Link to comment
Share on other sites

ma gandesc sa nu fie o problema cu circuitul de semnal de intrare de putere din statie ... ceva nu e ok. Mai o chestie incearca .. cu subb-ul conectat ca in pozele de mai sus, deconecteaza de la intrare firele gri si gri cu negru si vezi cum se aude. Low pass filter poti sa il setezi ceva mai sus ... pe la 70 .. 80Hz, gain-ul la +10dB si levelul pe 0.3V.

Link to comment
Share on other sites

statia se pare ca nu are bridge, si in nici un caz nu se poate lega cu cate o bobina pe canal ... apar diferente si se va arde difuzorul.Din player cum e setat faderul?

Am vazut sub cu doua bobine si cu amplificator separat pt fiecare bobina incorporat in subwoofer.atat timp cat sunt identice, se sincronizeaza si au aceeasi amplitudine nu vad de ce nu ar merge.eu am legat asa un dif fusion FPW1500(cam 650W) pe o statie magnat clasic 1000(675W) care in bridge nu suporta 2 ohmi.in filmuletul asta cum crezi ca au legat toate amplif astea? http://youtube.com/watch?v=BvXY-Cgpz68
Link to comment
Share on other sites

Guest danc2007

Tocmai m-am intors de la masina, am testat cablul de semnal (Rear-ul) care intra in amplificator. Totul e in regula. Am scos din amplif cablul de semnal si am legat 2 difuzoare la el (pt a testa Balans L si R). Din CD Player am mutat balansul pe L si R, pe rand, si, totul fiind corect, se auzea cand in difuzorul L cand in cel R.

 

Deci ionut20, consider ca toate conexiunile intre CD Player si Amplif sunt corecte.

 

Am legat inapoi ampliful la cablul de semnal Rear si am dat Balans pe 0 (mijloc) si fader totul pe spate (Rear +10), ca sa ascult doar woofer-ul la balans 0, fara vreun alt sunet din cele 4 difuzoare. Pot sa spun ca wooferul nu se aude aproape deloc pe balans 0.

 

Incep sa cred ca problema vine de la modul in care e legat wooferul in incinta (cele 2 bobine intre ele). Momentan ele sunt legate + la + si - la -, deci in paralel, in 2 ohm. Ar trebui sa conectez bobinele intre ele in serie? Oricum, nu cred ca e o idee buna sa leg fiecare bobina de pe canale separate din amplificator, asa cum recomanda mihaitza1985.

 

Ce parere aveti ? Sa fie necesar sa conectam altfel bobinele intre ele?

Link to comment
Share on other sites

daca le conectezi invers nu se va mai auzi nimic in dif iar statia va sesiza un scurt(campuri de sens contrar).poti sa arzi etajul final al statiei daca nu intra protectiile in functiune.daca le legi in serie puterea iti va scade la jumatate .daca legi fiecare bobina pe cate un canal vei avea aceiasi putere decat daca le-ai lega pe un sing canal pt ca statia e stabila si in 2 ohmi.cand am spus sa le legi pe fiecare in parte am crezut ca statia merge in punte pe min 4 ohmi .nu cred ca ai ce sa ii faci sa se auda mai tare.fa un sub cu doua dif sau cumpara unul gata facut si ai rezolvat.

Link to comment
Share on other sites

Guest danc2007

Nu cred ca e o problema fara rezolvare din moment ce difuzorul suna extrem de bine daca las balansul pe L sau pe R. In special dupa noile setari ale amplificatorului, sunt foarte multumit de sunet, dar problema ca aud doar pe stanga sau pe dreapta, e destul de neplacut.

 

Trebuie sa existe o solutie sa pot lasa balansul pe mijloc si woofer-ul sa sune la fel de bine ca si in momentul de fata, cand trebuie lasat pe L sau pe R

 

Astept pareri, ce se poate face?

 

Atasez noile setari ale amplifului.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines