Jump to content
Sign in to follow this  
ionut20

Cum se conecteaza un amplificator la masina

Recommended Posts

aici gasesti o solutie pentru problema ta ... mai cauta pe sectiunea asta pentru ca sunt mai multe discutii despre ce ai tu nevoie

Share this post


Link to post
Share on other sites

am gasit pe net si chiar la un distribuitor local... adaptor de semnal High-Low (mai degraba convertor)... marca SAL ... 30 roni (am scapat ieftin :P) si am testat si sistemul.. merge grozav :Do alta intrebare (poate unpic offtopic dar tot tine de amplificatoare): am 3 setari pentru filtre la amplificator : Low, Flat si High. Deoarece e un subwoofer conectat, daca pun pe High nu reda nimic; in schimb daca pun pe Flat, subwooferu reda si medii, iar daca e pus pe Low, doar sunete joase. Intreabarea e daca las amplifu' pe Flat, cu subwooferul asta conectat, se poate defecta din cauza ca reda si sunete medii ? daca da, in cat timp si in ce regim de functionare.Scuzati daca am scris mult. :P

Share this post


Link to post
Share on other sites

pune-l pe low daca subb-ul + statia legata la el nu are filtru trecere jos integratat. Daca are, pui filtrul pe flat si reglezi din statie frecventa de taiere.

Share this post


Link to post
Share on other sites

aha...am inteles...am optiunea sa setez frecventa...voi incerca diverse valori sa fie sunetul cat mai bun... mersi mult

Share this post


Link to post
Share on other sites

salut! revin cu o intrebare intrebatoare : acu' 2 zile am scos amplificatorul si woofer-ul din masina (am avut nevoie de loc) si azi, cand l-am reinstalat, nu pornea nicicum. am verificat sigurantele si era arsa (strapunsa) cea de pe firul de plus, de langa baterie. Am pus alta siguranta si acuma totul merge ok. Cand am scos amplficatorul, capetele firelor le-am izolat ca sa nu faca scurt. Iar la conectarea amplificatorului am pus borna de plus doar cand restul firelor erau conectate si apoi siguranta pe amplificator. De ce totusi s-a ars siguranta? Ce am facut gresit? Trebuia deconetat firul de plus de pe baterie pana cand fac instalarea ?

Share this post


Link to post
Share on other sites

ideal ar fi fost sa deconectezi firul de la baterie, sau mai simplu sa scoti siguranta din soclul de langa baterie.Tu ai scos doar siguranta de la statie, lucru bun sa zicem dar insuficient, si ai facut o mica greseala, adica ai conectat mai intai firul de minus la statie si apoi plusul ... de zic greseala .. pai la statiile astea dedicate auto, papuci / clemele / conectorii pentru alimentare sunt destul de inghesuiti, iar pentru un cablu gros e cam complicat sa il bagi in conector fara sa se atinga si de alte borne, sau de carcasa, care e la masa. Deci ar fi fost bine sa legi mai intai firul de plus la borna plus a statiei, evident cu statie fixata de subb sau pusa pe ceva izolator, nu in contact cu caroseria .... dupa care conectezi remote-ul si mai apoi borna de minus, care se poate si atinge de carcasa statiei si nu se va intampla nimic. Dupa care bagi rca-urile de la sunet.Pentru a nu fi atent la care fir de ce se atinge cel mai sigur pe viitor decuplezi firul de la baterie, lucri in siguranta, si cand esti sigur ca totul e ok reconectezi la baterie si ai gatat.Daca ti s-ar fi atins plusul de masa cand ai montat statia, ti-ar fi facut o flama inaintea arderii sigurantei, deci tind sa cred ca ti s-au atinsi in portbagaj firele intre ele sau plusul de caroserie, chiar daca zici ca le-ai izolat ... de aici si necesitatea sigurantei puse corect ... fara puteai sa ajungi la stiri cu masina arsa ..... :cry:

Share this post


Link to post
Share on other sites

salut ....as avea nevoie de un pic de ajutor daca se poate....de curand am primit un subwoofer auto activ si as dorii sa il leg la masina problema este ca nu stiu daca subwooferul se poate lega direct pe mufa de la boxe pt ca mp3-ul meu nu are iesire rca...as dorii daca se poate sa imi spuneti daca va dati seama din urmatoarea schema a mufei daca se poate sau nu lega....si urmatoarea problema este daca acel fir alb cu negru este firul de la masa sau o fi cel care lipseste la care am doar papucul in mufa nu si firul....sper sa se inteleaga ceva din desen

Share this post


Link to post
Share on other sites

incearca sa faci o poza cu partea de mufe ale subb-ului si incerc sa te ajut ... din desenul tau nu prea inteleg ce e acolo.

Share this post


Link to post
Share on other sites

ca scrie sub mufa? ca nu se vede cum trebuie.Ma mult ca sigur firele verde, verde/negru si galben, galben/negru sunt folosite ca intrari de putere, de la player, deci le poti lega la iesirea rear de boxe de la player.Sub ai un fir rosu care daca este ca la playere, se va duce la +12 de dupa contact, iar firul galben direct la baterie prin siguranta. Celalte doua fire sunt probabil un negru care merge la masa, cel care are o bucatica de izolatie neagra. Iar celalalt care lipseste complet ar putea fi un fir de remote ce sa mearga la player.Ai putea incerca cu o sursa ce scoate 12 ... 14V continuu, si un curent mic, sub 1-2 amperi (gen stabilizoatoarele universale) pentru a nu risca o defectare a statiei ca la conectarea la bateria auto, care poate da un curent mare.Legi negru la masa(minus), galben la plus si vezi daca porneste. Probabil ca nu .... mai departe legi si rosu la + si vezi daca porneste. Daca da asa trebuie legat, daca nu legi si al treilea fir care lipseste la + si vezi daca porneste subbul.

Share this post


Link to post
Share on other sites

power speaker imput scrie sub mufa.....o sa incerc maine sa il leg si o sa anunt ce am rezolvat

Share this post


Link to post
Share on other sites

din ciclul intrebari idioate...vreau sa imi montez amplifiactorul si subwooferul...am kit de cabluri d ealimentare - gros cat trebuie etc... si aici apare problema - nu am atasat niciodata cose (papuci cu gaura de surub) la un cablu atat de gros cum sunt cablurile de alimentare statiecum se face? cositoresc in nesimtire? (mi-e teama sa nu topesc prea mult din izolatia cablului)sau pur si simplu strang cat pot cu patentul papucul pe fir?multumesc anticipat

Share this post


Link to post
Share on other sites

desizoleaza cat ai nevoie,pune o bucata de vre-o 3 cm de varnis termocontractabil la capat si apoi cositoreste. varnisul nu se va descompune ca izolatia cablului :da pt diametre mari e bine sa cositorestio sa aflu in curand cum merge metoda asta pe un cablu de 25mm^2 ,probabil o sa-l tin cu manusi de sudura :nebunrau:

Share this post


Link to post
Share on other sites

mda, buna idee, la tub termo...asa nu ma gandisemincerc si eu si postez

Share this post


Link to post
Share on other sites

ideal e sa cositoresti .... pentru ca avand diametru mare cablul .... oricat de tare l-ai strange, suprafata pe care strange papucul e cam mica, si e risc sa iti scape cablul din papuc daca se trage accidental de el.deci ori solutia cu dezizolare mai mare, bagat tub de varnis, lipit papucul cu cositor, si apoi incalzit varnisul pe bucata de cablu ramasa dezizolata (0.5 ... 1 cm max) si pe papuc, pentru a oferi rigiditate in plus cablului impreuna cu papucul, sau prinzi direct in surubul din rigleta statiei ....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×